
www.Padasalai.Netwww.Padasalai.Net

Directorate of Government Examination Chennai - 6
Higher Secondary First Year Public Exam March – 2023

Computer Application Answer Key (New Syllabus)
Maximum Marks :70

PART - I 15 X 1 = 15
Answer all the Questions.

Choose the most appropriate answer from the given four alternatives and write the
option code and corresponding answer

1 (b) Warm booting 1
2 (d) 11011001 1
3 (a) Pits 1

4 (c) Compiler Environment 1

5 (b) F2 1

6 (a) Ctrl + Z 1

7 (d) All the above 1

8 (a) .odb 1
9 (a) Dongles 1

10 (d) <br> 1
11 (d) Nested List 1
12 (d) <select> 1
13 (b) Sitewide Style Sheets 1
14 (b) Switch 1

15 (b) Modules 1

PART – II
Answer any six questions. Question no. 24 is compulsory

6 X 2 = 12
16 • Data is defined as an �un processed collection of raw facts, suitable for

communication, interpretation or processing.
• Information is a collection of facts from which conclusions may be drawn.

1

1
17 The Program Counter (PC) is a special register in the CPU which always keeps

the address of the next instruction to be executed. 2

18 It is used in computers and laptops that allow same data and applications to be
accessed by multiple users at the same time. The users can also communicate
with each other.

2

19 Cell pointer is a rectangle box which can be moved around the worksheet. 2
20 A network is a collection of interconnected devices (such as computers,

printers, etc.). 2

21 The <strong> tag is a phrase tag. This tag displays the text as bold.
The <em> tag is used to emphasize the text. That means, when you use this
tag, the text will be in italics.

1
1
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22 Method 1: (Using the FILE Menu)
1. Select the File or Folder you wish to Rename.
2. Click File→ Rename.
3. Type in the new name.

(or)
Method 2: (Using the Right Mouse Button)

1. Select the file or folder you wish to rename.
2. Click the right mouse button over the file or folder.
3. Select Rename from the pop-up menu
4. Type in the new name.

(or)
Method 3:

1. Select the file or folder you wish to rename
2. Press F2
3. Type in the new name.

2

23 <marquee> Text or image to be scroll </marquee> 2
24 The simplest method to represent negative binary numbers is called Signed

Magnitude. 2

PART – III
Answer any six questions. Question no. 33 is compulsory 6 X 3 = 18
25 Input unit is used to feed any form of data to the computer, which can be stored

in the memory unit for further processing.
Example: Keyboard, mouse. (or any 2 suitable examples)

2

1
26 Cracking is where someone edits a program source so that the code can be

exploited or modified. A cracker (also called a black hat or dark side hacker) is
a malicious or criminal hacker. “Cracking” means trying to get into computer
systems in order to steal, corrupt, or illegitimately view data.

3

27 User interface is one of the significant features in Operating System. The only
way that user can make interaction with a computer. This is a main reason for
key success of GUI (Graphical User Interface) based Operating System. The
GUI is a Window based system with a pointing device to direct I/O, choose
from menus, and make selections and a keyboard to enter text. Its vibrant
colour attracts the user very easily.

3

28 Depending on the data width, the microprocessors can be classified as follows:
• 8-bit microprocessor
• 16-bit microprocessor
• 32-bit microprocessor
• 64-bit microprocessor

3
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29 Inserting Columns :
1. Select the column where a new column should be inserted.
2. Right-click on the selected column name that you selected. A pop-up

menu appears.
3. Click the “Insert Columns” option from the menu. Now, a new column

will be inserted to the left of the current column.
(Or)

Click Insert Columns option from the menu.
Inserting  Rows :

1. Select the row where a new row to be inserted.
2. Right-click on the row number, a pop-up menu appears Step
3. Click “Insert Rows” option from the menu. Now, a new row will be

inserted to above the current row
Or

Click Insert Rows option from the menu.

1½

1½

30
Data Card Dongles

It is a removable electronic card
which is used for storing for data.
Types of data card are
• Expansion Card
• Memory Card or Flash Card
 Identification Card

Refers to any removable component
used for enabling extra security. USB
Dongles can be divided into
• WiFi Dongles
• Blue Tooth Dongle
• Memory Dongle

3

31 <UL> Tag <OL> Tag

Unordered list is surrounded within
<UL> ……… </UL> tags.

Numbered list is created within the
tag pair <OL> ……… </OL> tag.

Unordered lists are often referred as
bulleted lists. Instead of numbers,
each element in the list has prefixed
with a special bullet symbol.

Ordered list displays items in a
numerical or alphabetical order.

3

32
• if statement
• if … else statement
• else if statement
• switch statement

3

33
CUT and PASTE:  To move a file or folder, first select the file or folder and then
choose one of the following:
• Click on the Edit → Cut or Ctrl + X or right click → Cut from the pop-up

menu.
• To move the file(s) or folder(s) in the new location, navigate to the new

location and paste it using Click Edit → Paste or Ctrl + V or Right click →
Paste from the popup menu. The file will be pasted in the new location.

COPY and PASTE: To copy a file or folder, first select the file or folder and
then choose one of the following:
• Click Edit → Copy or Ctrl + C or right click→ Copy from the pop-up menu.
• To paste the file(s) or folder(s) in the new location, navigate to the target

location and paste it using Click Edit → Paste or Ctrl + V or Right click →
Paste from the popup menu. The file will be pasted in the new location

1½

1½
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PART– IV
Answer all Questions

5 X 5 = 25
34
(a)

Input Unit: Input unit is used to feed any form of data to the computer, which
can be stored in the memory unit for further processing.  Example: Keyboard,
mouse, etc.

Central Processing Unit: CPU is the major component which interprets and
executes software instructions. It also controls the operation of all other
components such as memory, input and output units. The CPU has three
components which are Control unit, Arithmetic and logic unit (ALU) and
Memory unit.

• The ALU performs arithmetic operations such as addition, subtraction,
multiplication, division and logical operations.

• The control unit controls the flow of data between the CPU, memory and
I/O devices. It also controls the entire operation of a computer.

Output Unit: An Output Unit is any hardware component that conveys
information to users in an understandable form. Example: Monitor, Printer etc.

Memory Unit: The Memory Unit is of two types which are primary memory and
secondary memory. The primary memory is used to temporarily store the
programs and data when the instructions are ready to execute. The secondary
memory is used to store the data permanently.

2

3

OR
(b) (i)

Ans = 1100010.0111012

2 98
2 49 – 0
2 24 – 1
2 12 – 0
2 6 – 0
2 3 - 0
2 1 - 1

0.46  X 2 = 0.92 0
0.92  X 2 = 1.84 1
0.84  X 2 = 1.68 1
0.68  X 2 = 1.36 1
0.36  X 2 = 0.7 0
0.72 X 2  = 1.44 1
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(ii)
1101010
0101101 +

(10010111)2

2½

35
(a) Slide Sorter view shows a thumbnail of each slide in order. Use this view to

rearrange the order of slides, produce a timed slide show, or add transitions
between selected slides.

• Check View → Toolbars → Slide View to show the Slide view toolbar
• Adjust the number of slides (up to a maximum of 15).
• After you have adjusted the number of slides per row, View → Toolbars →

Slide View will remove this toolbar from view.
• Use the Control (Ctrl) key: Click on the first slide and, while pressing

Control, select the other desired slides.

2

3

OR
(b) Mere Attempt 5

36
(a)

1. Click Edit → Find & Replace (or) Ctrl + F. The Find & Replace dialog
box appears.

2. Type the text you want to find in the Search for box. To replace the text
with different text, type the new text in the Replace with box.

3. Click Find button, to start the search, the found word is highlighted. To
replace text, click Replace button. The highlighted word is replaced with
the word given in the Replace with box.

4. Click Find All, Writer selects all instances of the search text in the
document. Click Replace all button, Writer replaces all matches.

5. Enable Match case to perform the search case sensitively so that
uppercase and lower cases are distinguished separately. Enable Whole
Words only to make the search more specific to words.

1

1

1

1

1

OR
(b) HTML supports three types of lists.

1. Numbered List / Ordered List:
2. Un-numbered List / Unordered List:
3. Definition List:

1. Numbered List / Ordered List:
Numbered list is created within the tag pair <OL> ---- </OL> tag. The tag <LI>
is used to present the list item in the list. Ordered list displays items in a
numerical or alphabetical order.

2. Un-numbered List / Unordered List:
Unordered lists are often referred as bulleted lists. Instead of numbers, each
element in the list has prefixed with a special bullet symbol. Unordered list is
surrounded within <UL> ……… </UL> tags. Each list element is defined by
<LI> tag.

2

1

1
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3. Definition List:
Definition list is different from other two types of list. No bullet or number is
provided for the list items. In this list type, the list element has two parts.

• Definition term
• Definition description

Definition list is surrounded within <DL> …………</DL> tags.
Definition term is presented in between <DT> …………</DT> tag and
Definition description should be surrounded within <DD> ………… </DD> tag.

1

37
(a) Version Year Specific Feature

Windows 1.x 1985
 Introduction of GUI in 16-bit. processor
 Mouse was introduced as an input device.

Windows 2.x 1987.

 Supports to minimize or maximize windows.
 Control panel feature was introduced with

various system settings and customizing
options.

Windows 3.x 1992
 Introduced the concept of multitasking.
 Supported 256 colours which brought a more

modern, colourful look to the interface

Windows 95 1995

 Introduced Start button, the taskbar, Windows
Explorer and Start menu.

 Introduced 32 bit processor and focused more
on multitasking

Windows 98 1998  Integration of the Web browser (Internet
Explorer) with the Operating System.

 Plug and play feature was introduced
Windows NT  Designed to act as servers in network.

Windows Me 2000  It introduced automated system diagnostics and
recovery tools

Windows 2000 2000

 Served as an Operating System for business
desktop and laptop systems.

 Four versions of Windows 2000 were released:
Professional  , Server , Advanced Server  and
Data Centre Server

Windows XP 2001

 Introduced 64-bit Processor.
 Improved Windows appearance with themes

and offered a stable version.

Windows Vista 2006  Updated the look and feel of Windows

Windows 7 2009  Booting time was improved, introduced new
user  interfaces like Aero Peek, pinning

5
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programs to taskbar, handwriting recognition
etc. and Internet Explorer 8.

Windows 8 2012
 Windows 8 is faster than previous versions of

Windows, Start button was removed.
 Served as common platform for mobile and

computer.
Windows 10 2015  Start Button was added again, Multiple desktop.

OR

(b) Relational operators are also called as Comparison operators, they compares
two values and the result is true or false..

Relational
(Comparison)

Operator
Meaning Example Result

Assume x=10 and y=20
== Equality x==y False
!= In-equality x!=y True
< Less-than x<y True
> Greater-than x>y False

<= Less-than or
equal to x<=y True

>= Greater-than
or equal to x>=y False

1

4

38
(a) The for loop is a very rigid structure that loops for a pre-set number of times.

The syntax of the for loop looks like the following:
for (initialization; condition; increment / decrement)
{

Body of the loop;
}

The for structure within parenthesis there are three parts each separated by
semicolon. They are,
 The first part of the loop initializes a variable which is also called as control

variable. In most case the control variable is declared as well as initialized.
 The second part is the conditional statement that determines how many

times the loop will be iterated.
 The third and final part determines how the value of control variable is

changed (Incremented/Decremented)
(Any one suitable example)

1

2

2

OR
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(b) (Explain any Five)
1. Internet telephony
2. Job search
3. Online Shopping
4. Stock market updates
5. Travel
6. Research
7. Video conferencing
8. e-commerce
9. Online payments
10. Social Networking
11. Voicemail
12. Chatting
13. e-banking
14. e-learning
15. e-governance
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