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Directorate of Government Examination Chennai - 6
Higher Secondary Second Year Public Exam March – 2023

Computer Technology Answer Key (New Syllabus)
Maximum Marks :70

PART - I 15 X 1 = 15
Answer all the Questions.

Choose the most appropriate answer from the given four alternatives and write the
option code and corresponding answer

1 (c) Lotus 1-2-3 1

2 (d) Pasteboard 1
3 (d) Ctrl+V 1
4 (b) Story 1

5 (a) (ii) and (iv) 1

6 (b) Esc 1

7 (b) Ctrl+K 1

8 (d) Ellipse Tool 1
9 (b) Graphics Interchange Format 1

10 (a) Microsoft 1
11 (d) 4 1
12 (c) .fla 1
13 (d) Search 1
14 (d) Ctrl+9 1

15 (b) F1 1

PART – II
Answer any six questions. Question no. 24 is compulsory

6 X 2 = 12

16 The process of connecting text among Text blocks is called threading text. 2

17
The Property Inspector appears on the right side of your Flash workspace by
default. It is grouped with the library panel. It displays properties and options for
objects selected on the Stage and also allow you to modify them.

2

18 When you start InDesign for the first time, you see the default workspace,
called “Essentials” 2

19 There are two rulers in the window. They are horizontal ruler and vertical ruler. They are
used to determine the size and position of objects in a document. 2

20

1. Select the objects with the Pick tool. (To select multiple objects hold down
Shift key while selecting them.)
2. Choose Object → Group → Group Objects (or) Press Ctrl + G. The selected
objects will be grouped as a single object.

1

1

21
Animation is the process of displaying still images so quickly so that they give
the impression of continuous movement 2
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22 A text block contains text you type, paste, or import. 2

23

To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your
Desktop

(or)
Click Start → All Programs → Autodesk → AutoCAD 2016 → AutoCAD 2016-
English.

2

24 Flash movies measure time in frames. Frames are the discrete, small slices of
time. 2

PART – III
Answer any six questions. Question no. 33 is compulsory

6 X 3 = 18
25 1. Place the cursor on the bottom handle of the second text block, click and

drag the bottom handle up to the top.
2. Then place the cursor on the bottom handle of the first text block, and click

and drag the bottom handle down if necessary.

1½

1½

26
1. Any text or object that you place on the master page will appear on the

entire document pages to which the master is applied.
2. It shortens the amount of time because you don’t have to create the same

objects repeatedly on subsequent pages.
3. Master Pages commonly contain repeating logos, page numbers, headers,

and footers.

1

1

1

27
Keyboard Shortcuts Functions

Ctrl+= zoom in
Ctrl+– zoom out
Ctrl+1 To view a page at actual size
Ctrl+2 To view a page at 200%
Ctrl+0 To fit the entire page in the document window.
Alt+Ctrl+0 To fit the entire spread in the document window
Ctrl+Spacebar or
Ctrl+Alt+Spacebar

To temporarily access the Zoom tool and zoom in
or out

3

28 1. To draw a rectangle, select the Rectangle tool in the toolbox. The mouse
pointer changed to a crosshair with a small rectangle beneath it.

2. Click and drag anywhere in the drawing area. As you drag, a rectangle
appears.

3. Release the mouse button when the rectangle is of the desired size. Now a
rectangle will appear on the screen.

1

1

1

29 1. Click the Close button in the upper right corner of your document window.
2. File → Close or Window → Close Window or Press Ctrl + F4.
3. If you have more than one document file open, choosing Window → Close

All closes all files at once.

1
1
1
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30  In animation the screen object is a vector image in animation. Using
numerical transformations the movement of that image along its paths is
calculated for their defining coordinates. Animation tools are very powerful
and effective.

 The two basic types of animations are Path animation and Frame animation.

2

1

31
ZOOM TOOL (Z) HAND TOOL(H)

This tool is used to zoom in (enlarge)
and zoom out (reduce) the display
size of any area of the stage.

The Hand Tool allows you to move
the stage so that you can view the
objects without changing the
magnification level.

3

32 1. While drawing a line, if you specify a wrong endpoint, then you can undo the
last specified point and go back to the previous stage by using the Undo
option of the Line tool. You can use this option multiple times.

2. To use this option, type Undo (or just U) at the Specify next point or [Undo]
prompt.

1½

1½

33 It is used to animate objects that have joints. For example, you could use a
series of linked objects, such as arms and legs to create character animations. 3

PART– IV
Answer all Questions

5 X 5 = 25
34
(a)

1. Click on one of a Frame tool from the Toolbox.
2. Draw a frame with one of PageMaker’s Frame tools. Make sure the object

remains selected.
3. Click File→Place. Place dialog box will appear.
4. Locate the document that contains the text you want to place, select it.
5. Click on Open. Click in a frame to place the text in it. The text will be placed

in the frame.

1
1

1

1
1

OR
(b) 1. Choose File → Print in the menu bar (or) Press Ctrl + P in the keyboard.

The Print Document dialog box appears.
2. Choose the settings in the Print Document dialog box as Select the printer

from the Printer drop-down list box.  Choose the pages to be printed in the
Pages group box by selecting one of the following available options :
All: This option prints the whole document.
Ranges: This option prints individual pages by the page number or a

range of pages.
Print : You can also print only odd-numbered or even-numbered pages.

Select the Odd pages or Even pages option from the Print drop-down
list box.

Copies : Type the number of copies you want in the Copies text box.
3. Click Print button to print the document.

2

2

1
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35
(a) 1. Choose Start → All Programs → Adobe InDesign CC 2019 (or) click on the

InDesign short cut on the desktop.
2. Welcome to InDesign window will open. Now click on Create New … button.
3. Now a New Document window will open. When you create a new document,

you have the opportunity to set many options in the New Document dialog
box. To set the basic options for a new document, in the New Document
dialog box, click a category tab: Print, Web, or Mobile.
Specify the following options for the selected preset:
Width and Height, Units, Orientation, Pages, Facing pages, Start#, Primary
text frame, Columns, Columns gutter, Margins, Bleed and Slug

4. Click the Create button to open a document with the preset settings.

1

1

2

1

OR
(b)

(1) Freehand selection
The Lasso tool is used for selecting objects by drawing a freehand

selection area. To use the Lasso Tool follow these steps.
1. Click the Lasso Tool on the Tools panel.
2. To lasso freehand, make sure that the Polygon Mode modifier (in the

Options section of the Tools panel) is not selected.
3. Click anywhere on the Stage and drag around the objects that you want

to select. Flash creates a selection area while you drag. Release the
mouse button close to where you started it to close the lasso’s loop.

(2) Point-to-point selection
The Lasso Tool can also be used to create point-to-point selection of

objects. To create such selection, follow these steps.
1. Click the Lasso Tool on the toolbox.
2. Click the Polygon Mode modifier from the Options area.
3. Click on the stage at a point from where you want to start the selection.
4. Continue click on the stage to form the outline around the objects that

are to be selected.
5. Double-click to close the selection.

2½

2½

36
(a)

1. To draw a polygon, select the Polygon tool in the toolbox. The mouse
pointer changes to a crosshair with a small polygon beneath it.

2. Click on anywhere in the drawing area and drag the mouse pointer.
3. Release the mouse button where you like the end of the polygon.
4. To increase the number of sides of your polygon, select the polygon you

have drawn using the Pick tool.
5. Place the mouse pointer on the Number of Points on Polygon text box and

type the number of sides you like for you polygon.

1

1
1
1

1

OR
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(b) (i) RTF - Rich Text Format is the primary file format introduced in 1987 by
Microsoft with the specification of their published products and for
cross-platform documents interchange.

(ii) JPEG -JPEG was designed to attain maximum image compression. It works
good with photographs, naturalistic artwork, and similar material but
functions less on lettering, live drawings or simple cartoons.

(iii) AIFF - A standard audio file format used by Apple which is like a WAV file
for the Mac.

(iv) MPEG - MPEG is a standard for generating digital video and audio
compression under the International Standards Organization (ISO)
by the group of people.

(v) PNG - An extensible file format for the less loss, portable and well
compressed storage of raster images.

1

1

1

1

1

37
(a)

1. Click the drop-down arrow in the Rectangle Tool button and then click
PolyStar Tool from the submenu that appears.

2. From the Property Inspector panel, select the required settings of the shape
3. Click the Options button in the Property Inspector panel. The Tool Settings

dialog box appears.
a) Click polygon or star from Style drop-down list box.
b) Enter the value between 3 and 32 to specify the number of sides of a

polygon or points of a star.
c) If star option is selected from the Style list box, then specify a value

between 0 and 1 in the Star point size text box. The value 0 means that
star will be created with maximum depth and value 1 means that star will
be created with minimum depth. Click OK button.

4. Click on the stage and then drag to draw the desired shape.

1

1

2

1

OR

(b) 1. Click on Layout. The Layout menu will appear.
2. Click on Delete Page.
3. Delete Page dialog box will appear.
4. Type the page number you want to delete in the Delete Page box.
5. Click on OK button. The page will be deleted.

1
1
1
1
1
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(a)

The Flash window is divided into four main components. They are 1. Stage and
Pasteboard 2. Timeline 3. Tools panel 4. Property Inspector
1. Stage and Pasteboard

The white rectangle area in the middle of your workspace is called the
Stage. All the animations, objects and scenes for a Flash movie are created,
edited, placed and played back in the stage. The gray area surrounding the
Stage in Flash is the Pasteboard

2. Timeline
The timeline is one of the most important components of Flash. It is located
below the Stage. It is used to specify of each element’s appearance and
animation.

3. Tools panel
The Flash Tools panel includes the tools you need to create, select, or edit
graphics on the Stage. The double arrows at the top of the Tools panel are
used to collapse the panel to icon only view, or to expand the panel and see
all the tools. By default, the toolbar is on the right side of your screen. The
single capital letter in parentheses indicates the keyboard shortcuts to select
those tools.

4. Property Inspector
The Property Inspector appears on the right side of your Flash workspace by
default. It is grouped with the Library panel. It displays properties and options
for objects selected on the Stage, and also allow you to modify them. The
object can be text, an image, a line, or any other shape.

2

3
(Ex
plai
n)

OR
(b) 1. Command : RECTANGLE (or ) REC (Press Enter Key)

2. The following will appear on the command line: RECTANGLE Specify first
corner point or [Chamfer/Elevation/Fillet/ Thickness/Width]: Specify the
location of the first corner by moving the cursor to a location (P1) and then
press the left mouse button.

3. The following will appear on the command line: Specify other corner point or
[Area / Dimensions / Rotation]: Specify the location of the diagonal corner
(P2) by moving the cursor diagonally away from the first corner (P1) and
pressing the left mouse button. Now a rectangle will appear.

1

2

2
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