
Virudhunagar District

Common Quarterly Examination - 2023

Standard - 11

Computer Applications

PART - I

1. RAM 2.Warm booting 3.Word length

4. Peta 5.Pentium III 6.VGA port

7. System software 8.IOS 9.My document

10. F2 11.Home 12.Tab

13. F5 14.World wide web consortium

15. /

PART –II(Q.No 17 Compulsory)

16. Data: Data is defined as an unprocessed collection of raw facts.

Eg: 134, 16, ‘Kavitha’ ‘C’ are data. This will not give any
meaningful message.

Information: Information is a collection of facts from which
conclusions may be drawn.

Eg: Kavitha is 16 years old
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17.

18. The Program Counter (PC) is a special register in the CPU which
always keeps the address of the next instruction to be executed.

19. 1. File access level 2. System level 3. Network level.

20. The icons which are available on desktop by default while
installing Windows OS are called standard icons.

21. 1. Place the insertion pointer where you want the image to appear.

2. Select Insert → Picture From file.

3. The insert picture dialog box appears where the picture gallery
opens from which the desired picture can be selected.

4. Click on the Open button.

5. The selected picture is inserted into the document.

22. Yes, you can edit the contents of a cell in several distinct ways.
Use this method convenient for you,

1. Double-click the cell you would like to edit. The cursor is
placed where you double clicked.

2. Press the F2 key, the cursor is placed at the end of the text.

3. Click anywhere in the formula bar. The formula bar changes to
have an entered and check mark.

23. A presentation software is a computer software package used to
show information, in the form of a slide show.
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It includes three major functions:

1. An editor that allows the text to be inserted and formatted.
2. A method for inserting and manipulating graphic images and 3.
A slide-show system to display the content.

24. The CC (Carbon Copy) field allows you to specify recipients who
are not direct addressees (listed in the “To” field).

This field is optional.

The BCC (Blind Carbon Copy) field is similar to CC, except the
recipients are secret.

Each BCC recipient will receive the e-mail, but will not see who
else received a copy.

PART III(Question no 31 Compulsory)

25. The general characteristics of computers are speed, memory
capacity, accuracy, diligence, representativeness, reliability,
endurance and versatility.

26.

27. PROM: PROM is a memory on which data can be written only
once.

EPROM: EPROM is a memory on which ultra violet rays are used
to clear its contents and making it possible to reprogram the memory.

28. The key features of the operating system are: 1. User Interface 2.
Memory Management 3. Process Management 4. Security Management
5. Fault Tolerance 6. File Management.
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29. Recycle bin is a special folder to keep the files or folders deleted
by the user, which means you still have an opportunity to recover them.

The user cannot access the files or folders available in the
Recycle bin without restoring it.

To restore file or folder from the Recycle Bin.

1. Open Recycle bin.

2. Right click on a file or folder to be restored and select Restore
option from the pop-up menu.

3. To restore multiple files or folders, select Restore all items.

4. To delete all files in the Recycle bin, select Empty the
Recycle Bin

30. Landscape: The width of the document is more than the height.

This is best suited for displaying professional photos, invitations,
albums, tables etc.,

Portrait: This is the most common orientation. Here, the height of
the document is more than the width. Normally books, newspapers will
be displayed in this format.

31. Inserting columns:

In Calc, you can insert a new column anywhere in the worksheet.

Step 1: Select the column where a new column should be inserted.
Step 2: Right-click on the selected column name that you selected. A
pop-up menu will appears.
Step 3: click the “Insert Columns” option from the menu. Now, a new
column will be inserted to the left of the current column. A new
column can also be inserted using Insert → Columns command.

Inserting rows: In Calc, you can insert a new row anywhere in the
worksheet.

Step 1: Select the row where a new row to be inserted.
Step 2: Right-click on the row number a pop-up menu will appears.
Step 3: click “Insert Rows” option from the menu. Now, a new row
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will be inserted to above the current row. Insert → Rows command is
used to insert a new row.

32. Normal view: Is the main view for creating individual slides. Use
this view to format and design slides and to add text, graphics, and
animation effects.

Outline view: Shows topic titles, bulleted lists, and numbered lists
for each slide in outline format. Use this view to rearrange the order
of slides, edit titles and headings, rearrange the order of items in a list,
and add new slides.

Notes view: lets you add notes to each slide that are not seen
when the presentation is shown.

Slide Sorter view: Shows a thumbnail of each slide in order. Use
this view to rearrange the order of slides, produce a timed slide show,
or add transitions between selected slides.

Handout view: Lets you print your slides for a handout. You can
choose one, two, three, four, or six slides per page from Tasks pane →
Layouts. Thumbnails can be re-arranged in this view by dragging and
dropping them.

33. Data card:

It is a removable electronic card which is used for storing
data.

Types of datacard are – 1. Expansion Card 2. Memory Card
or Flash Card 3. Identification Card

Dongle:

Refers to any removable component used for enabling extra
security.

USB Dongles can be divided into 1. Wi-Fi Dongles 2.
BlueTooth Dongle 3. Memory Dongle
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PART IV

34) a)
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34.b) a) 1101010 2 + 101101 2

(1101010) 2 + (101101)2 = (10010111) 2

(b) 1101011 2 – 111010 2

(1101011) 2 – (111010)2 = (110001) 2

35)a) Read-Only memory (ROM):

Read-only memory refers to special memory in a computer
with pre-recorded data at manufacturing time which cannot be
modified. The stored programs that start the computer and perform
diagnostics are available in ROMs.

ROM stores critical programs such as the program that boots the
computer.

Once the data has been written onto a ROM chip, it cannot be
modified or removed and can only be read. ROM retains its contents
even when the computer is turned off. So, ROM is called as a non-
volatile memory.

Programmable Read-Only Memory (PROM):

Programmable read-only memory is also a non-volatile memory
on which data can be written only once. Once a program has been
written onto a PROM, it remains there forever.

PROMs retain their contents ‘ even when the computer is turned
off.
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PROM is manufactured as a blank memory, whereas a ROM is
programmed during the manufacturing process itself.

PROM programmer or a PROM burner is used to write data to a
PROM chip. The process of programming a PROM is called burning
the PROM.

Erasable Programmable Read-Only Memory (EPROM):

Erasable Programmable Read-Only Memory is a special type of
memory which serves as a PROM, out the content can be erased ,
using ultraviolet rays.

EPROM retains its contents until it is exposed to ultraviolet light.
The ultraviolet light clears its contents, making it possible to
reprogram the memory.

An EPROM differs from a PROM, PROM can be written only
once and cannot be erased. EPROMs are used widely in personal
computers because they enable the manufacturer to change the
contents of the PROM to replace with updated versions or erase the
contents before the computer is delivered.

Electrically Erasable Programmable Read-Only Memory:

It is a special type of PROM that can be erased by exposing it to an
electrical charge.

Like other types of PROM, EEPROM retains its contents even when
the power is turned off. Comparing with all other types of ROM,
EEPROM is slower in performance.

35)b)Process management is function that includes creating and
deleting processes and providing mechanisms for processes to
communicate and synchronize with each other.

The following algorithms are mainly used to allocate the job (process)
to the processor, SJF, Round Robin, Based on Priority.

FIFO (First In First Out) : This algorithm is based on queuing
technique.

SJF (Shortest Job First) : This algorithm works based on the size of
the job being executed by the CPU.
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Round Robin : The Round Robin (RR) scheduling algorithm is
designed especially for time sharing systems.

Based On Priority: The given job (process) is assigned based on a
Priority.

36)a) You can use the search box on the Start menu to quickly search
a particular folder or file in the computer or in a specific drive.

To find a file or folder:

1. Click the Start button, the search box appears at the bottom of the
start menu.

2. Type the name of the file or the folder you want to search. Even if
you give the part of the file or folder name, it will display the list of
files or folders starting with the specified name.

3. The files or the folders with the specified names will appear, if you
click that file, it will directly open that file or the folder.

4. There is another option called “See more results” which appears
above the search box.

5. If you click it, it will lead you to a Search Results dialog box where
you can click and open that file or the folder.

Searching Files or folders using Computer icon

1. Click Computer Icon from desktop or from Start menu.

2. The Computer disk drive screen will appear and at the top right
corner of that screen, there is a search box option.

3. Type the name of the file or the folder you want to search. Even if
you give the part of the file or folder name, it will display the list of
files or folders starting with the specified name.

4. Just click and open that file or the folder.

36)b) Header: It is a section of the document that appears in the top
margin, Which displays the title or chapter name, author name of a
document.
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Footer: It is a section of the document that appears in the bottom
margin of the page which displays the page number, date, time etc.,
which gets displayed on all the pages automatically.

Inserting Header and Footer:

1. Select from the main menu Insert → Header → Default

2. The header text area is separated from the normal text area.

3. Enter the text that is to be repeated in all pages or Select Insert →
Fields → Title.

Similarly to insert a Footer, the steps are as given below:

1. Select from the main menu Insert → Footer → Default

2. Place the insertion pointer in the footer part of the page.

3. Select Insert → Fields → Date to insert date in all the pages.

4. Once the headers and footers are given in the first page, the same
text appears in all the pages.

Inserting and Formatting page numbers:

Once the Header / footer area is enabled, the page numbers can be
inserted by performing the following steps:

1. position the cursor where you want to insert the number

2. choose Insert → Fields → Page Number

3. The page number appears with a gray background

37)a) Changing the column width in Calc in different ways available.

(i) Using mouse to change the column width. Keep the mouse button
pressed and drag left or right in order to change the width of the
column.

(ii) Using the dialog to change the column width. Click to choose
Format → Column → Width, then enter the column width in the dialog
box, which appears on the screen, then click OK button. Now that you
want column width increased.
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37)b) Advantages of using templates:

1. The standard templates, it is easily create colour, attractive designs
for slides.

2. Easy to modify the templates are available even we can download
from Internet.

3. Attractive designs of templates are available, it will be the audience
to look up of the presentation.

4. It creates attentive of audience.

5. Quick customization of templates, text, fonts, pictures were
available.

6. It have professional computer design.

38)a) Any Five Internet Services:

(i) Wireless: Radio frequency bands are used in place of telephone or
cable networks. One of the greatest advantages of wireless Internet
connections is the “always-on” connection that can be accessed from
any location that falls within network coverage. Wireless connections
are made possible through the use of a modem, which picks up
Internet signals and sends them to other devices.

(ii) Mobile: Many cell phone and smartphone providers offer voice
plAnswer:w ith Internet access. Mobile Internet connections provide
good speeds and allow you to access the Internet.

(iii) Hotspots: Hotspots are sites that offer Internet access over a
Wifeless Local Area Network (WLAN) by way of a router that then
connects to an Internet service provider. Hotspots utilize Wi-Fi
technology, which allows electronic devices to connect to the Internet
or exchange data wirelessly through radio waves. Hotspots can be
phone-based or freestanding, commercial or free to the public.

(iv) Broadband: This high-speed Internet connection is provided
through either cable or telephone companies. One of the fastest
options available, broadband Internet uses multiple data channels to
send large quantities of information. The term broadband is shorthand
for broad bandwidth. Broadband Internet connections such as DSL and
cable are considered high-bandwidth connections. Although many DSL
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connections can be considered broadband, not all broadband
connections are DSL.

(v) DSL: DSL, which stands for Digital Subscriber Line, uses existing
2-wire copper telephone line connected to one’s home. So service is
delivered at the same time as landline telephone service. Customers
can still place calls while surfing the Internet.

38)b)

<html>

<head>

<title>XXX School</title>

</head>

<body><h1>School name:XXX</h1>

<h2>Address:<br>

YYY,<br>

ZZZ.</h2>

</body>

</html>

K.Thangarajkumar MCA,,BEd.,

VMG.S.S.S.Mat.HR.Sec.School

Virudhunagar.
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