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Question 

 
1. Open PageMaker 7.0 and create a new document layout which includes the following 

setup options: 

● Page size – A4. 

● Number of Pages  – 4. 

● Margins1.25 inches - top, and .75 inches – all other sides. 

 

2. Type the following text: 

HAPPINESS 

Happiness is often confused with fun, good living, and riches. Sometimes fun is 

equated with happiness. Fun is what we experience while doing an activity, whereas 

happiness is a residual and long-lasting feeling. The path to happiness is long and full 

of challenges. Happiness requires life-long pursuit. 

3. Set the heading ‘HAPPINESS’ in 18 points, Arial font, bold and alignment centre. 

 

4. Format the paragraph as follows: 

(a) Font – Arial 

(b) Font size – 12 

(c) Alignment – Justified 

(d) Leading – 20 

 

5. Save the document tas ‘happiness’. 
 

 

 

 

 

12th STD – Computer Applications - Practicals 

EXERCISE 

01 

Page Formatting using PageMaker 

           

 

AIM 

To create a new document using the default given options. 
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Procedure 

1. Star the PageMaker using the following commands. 

Start→All Programs→Adobe→PageMaker 7.0→AdobePageMaker 7.0.The Adobe 

PageMaker window will be opened as shown in Figure. 
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2. Choose File → New in the menu bar. (or) Press Ctrl + N in the keyboard. 

This opens the Document Setup dialog box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

● Click the Page Size drop down list box and select A4 size. 

● In the Number of pages text box, type 4. 

● Set the values in the Margins sections as follows : 

Inside   –  – 0.75 inches 

Outside  – 0.75 inches 

Top  – 1.25 inches 

Bottom  –  0.75  inches 

 

 

 

 

           

 

Note 

To change Measuring Units from 

Inches to Millimeters 

• Choose File > Preferences > 

general (or ) Press Ctrl + K. 

Now Preferences dialogue box 

appears. 

• Change the unit of 

Measurements and Vertical 

ruler to Millimeters. 
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3. Click on OK. Now a new document called Untitled–1 will appear on the screen as 

shown in Figure. 
 

4. Click on the Text tool and create a text block. Then type the following text in the text 

block. 

HAPPINESS 

Happiness is often confused with fun, good living, and riches. Sometimes fun is 

equated with happiness. Fun is what we experience while doing an activity, whereas 

happiness is a residual and long-lasting feeling.The path to happiness is long and full 

of challenges. Happiness requires  life-long  pursuit. 
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5. Select the word ‘HAPPINESS’ with Text tool. Using Character Control Palette, 

change the font to Arial, font size to 18, and Leading 22. Then click on Bold button. 

Then press Shift + Ctrl + C for centre alignment. 
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6.  Select the paragraph with Text tool. Using Character Control Palette, change the 

font to Arial, font size to 12, and Leading 20. Then press Shift + Ctrl + J for Justify. 
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7. To save the document as ‘happiness’ 

(a) Press Ctrl + S (or) Choose File → Save in the menu bar. Save publication dialogue 

box appears. Type ‘happiness’ in the File name text box and press Save button. 
 

 

 

Output 

 

HAPPINESS 

Happiness is often confused with fun, good living, and riches. Sometimes fun is 

equated with happiness. Fun is what we experience while doing an activity, whereas 

happiness is a residual and long-lasting feeling. The path to happiness is long and full 

of challenges. Happiness requires life-long pursuit. 

 
 
 
 
 
 

 

 

           

 

Conclusion 

The expected output is achieved. 
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Question 

 
Create a Student Notice Board using PageMaker. 

 

 

Procedure 

1. Start the PageMaker using the following commands. 

Start  →  All Programs  →  Adobe  →  PageMaker7.0  →  AdobePageMaker7.0. The 

Adobe PageMaker window will be opened. 

2. Choose File → New in the menu bar (or) Press Ctrl + N in the keyboard. 

This opens the Document Setup dialog box. 

3. Click on OK button. 

Now a new document called Untitled – 1 will appear on the screen. 

4. Create a box with dimension 100 mm x 100 mm using the Rectangle tool. Fill it with 

cyan colour and change the percentage value of tint to 25%. The resulting box is as 

shown in Figure. 
 

 

EXERCISE 

02 

Creating Notice Board using PageMaker    

           

 

AIM 

To create a Student Notice Board. 
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5. Similarly create another box with dimension 100 mm x 15 mm. Fill it with black 

colour and place it on the top portion of the cyan filled box as shown in figure. 
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6. With the text tool click and drag the mouse from the left corner to the right corner of 

the black filled box and type the following words “Student Notice Board”. 

The colour of the text and the colour of the box will be same black colour. As soon as 

you finish typing  press Ctrl + A in the keyboard which will select the entire text. 

Using Character Control palette change the font size to 20 points and click on the Bold 

button. Then click on the Reverse button which will change the colour of the text to 

white and press Shift + Ctrl + C for centre alignment. The result is as shown in Figure. 

 

Output 
 

 

 

           

 

 

Conclusion 

The expected output is achieved. 
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Question 

 
Create the following Visiting Card using PageMaker. 

 

 

 

 

 

Procedure 

1. Start the PageMaker using the following commands. 

Start → All Programs → Adobe → PageMaker 7.0 → Adobe PageMaker7.0. The 

Adobe PageMaker  window will be opened as shown in Figure 1.1. 
 
 
 
 

 

EXERCISE 

03 

Creating Visiting Card using PageMaker 

           

 

AIM 

To create a visiting card using PageMaker software. 
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2. Choose  File → New in the menu bar (or) Press Ctrl + N in the keyboard. 

This opens the Document Setup dialog box. 
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3. Click on OK. 

Now a new document called Untitled – 1 will appear on the screen as shown in Figure. 

 

4. Now you can change Measuring Units from Inches to Millimeters. 

Choose File → Preferences → general (or ) Press Ctrl + K. Now Preferences dialogue 

box appears. 

Change the unit of Measurements and Vertical ruler to Millimeters. 
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5. Select the Rectangle Tool from the Tool box and draw a rectangle. 

6. Using  Control Palette, the width and height value of the rectangle has to be set to 95 

mm and 55 mm respectively. 
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7. Select the Text Tool in the Tool box. Then drag from the left corner of the rectangle 

box to the right corner to specify the boundary of the text that is to be typed. 

8. Type the Name of the person and select it using Text tool. Choose suitable Font and 

Font Size from the Control Palette. Then move it a little bit towards right side. 
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9. Repeat the step 7. Then type the Company name and select it using Text tool. Choose 

suitable Font and Font Size from the Control Palette. Then move it a little bit towards 

right side. 

Select the First character using the Text tool and increase the font size. 
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10. Repeat the step 7. Then type the Company Address and select it using Text tool. 

Choose suitable Font and Font Size from the Control Palette. Then move it towards 

right side. 

 

Output 

  
 

 

 

 

           

 

 

Conclusion 

The expected output is achieved. 
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Question 

 
Create the following Label using PageMaker. 

 

 

Procedure 

1. Start the PageMaker using the following commands. 

Start → All Programs → Adobe → PageMaker7.0 → Adobe PageMaker7.0. 

2. Choose File → New in the menu bar (or) Press Ctrl + N in the keyboard. 

This opens the Document Setup dialog box. 

3. Click on OK. 

Now a new document called Untitled – 1 will appear on the screen. 

4. Now you can change Measuring Units from Inches to Millimeters. 

Choose File → Preferences → general (or ) Press Ctrl + K. Now Preferences dialogue 

box appears. 

Change the unit of Measurements and Vertical ruler to Millimeters. 

 

EXERCISE 

04 

Creating Notice Board using PageMaker 

           

 

AIM 

To create a Label using PageMaker software. 
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5. Select the Rectangle Tool from the Tool box and draw a rectangle. 

6. Using Control Palette, the width and height value of the rectangle has to be set to 100  

mm and 40 mm respectively. 

7. Choose  Element → Rounded corners from the menu bar. 

8. Choose the required shape from the rounded corners dialog box. Now the rectangle 

appears with the rounded corners. 

9. Select the Text Tool in the Tool box and create a text block within the rectangle. 

10. Type Name : and press a Tab key and then press Enter key. 

Type STD : and press a Tab key and then press Enter key. 

Type Section : and press a Tab key and then press Enter key. 

Type School : and press a Tab key and then press Enter key. 

Type Subject : and press a Tab key. 

 

11. Select all the text using Text tool. 

12. Choose Type → Indents / Tabs (or) press Ctrl + I. 

13. Set a right tab at the value 90 mm and choose the dotted line style from the leader 

option then choose Position → Add tab Press Apply button then Press OK button. 
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14. Now the required label is created. 

 

Output 
 

 

 

 

 

 

           

 

 

Conclusion 

The expected output is achieved. 
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Write a PHP script to do the operations including addition, subtraction, multiplication, 

division, modulus on 2 variables with values 10 and 5. The script should output the resultsof 

each operation on a separate line. 
 

Procedure 

1. Open a new file in your text editor(Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take pl.php for an example. 

4. Save the file pl.php in the htdocs folder,which resides inside the xampp folder. 

5. Run the XAMPP server and start the Apache and MySQL. 

6. Go to the browser and type:- localhost/pl.php 

In your web browser, you should see the results of your script. 

 

<?php 

$num1 = 10; 

$num2 = 5; 

$sum = $num1 + $num2; 

$sub = $num1 - $num2; 

$mul = $num1 * $num2; 

$div = $num1 / $num2; 

$mod = $num1 % $num2; 

echo “The sum of $num1 and $num2 is: $sum”.”<br>”; 

echo “The subtraction of $num1 and $num2 is:$sub”.”<br>”; 

echo “The multiplication of $num1 and $num2 is: $mul” 

.”<br>”; 

echo “The division of $num1 and $num2 is: $div” .”<br>”; 

echo “The modulus of $num1 and $num2 is: $mod” .”<br>”; 

?> 

EXERCISE 

05 

Performing Arithmetic 
Operations using PHP 

           

 

AIM 

To perform various arithmetic operations on two variables and output the results. 

PHP SCRIPT 
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Output 

The sum of 10 and 5 is: 15 

The subtraction of 10 and 5 is: 5 

The multiplication of 10 and 5 is: 50 

The division of 10 and 5 is: 2 

The modulus of 10 and 5 is: 0 
 

 

 

 

 
 

 

 

 

 

 

 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 

           

 

Conclusion 

The expected output is achieved. 
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Write a PHP script that stores a value in a variable and then checks if it is less than, equal to 

or greater than 5? 
 

Procedure 

1. Open a new file inyour text editor (Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take p2.php for an example. 

4. Save the file p2.php in the htdocs folder,which resides inside the xampp folder 

5. Run the XAMPP server and start the Apache and MySQL 

6. Go to the browser and type :- localhost/p2.php 

7. In your web browser, you should see the results of your script. 

<?php 

$num = 10; 

if ($num < 5) 

{ 

 echo “The number is less than 5.”; 

} 

elseif ($num > 5) 

{

 

} 

else 

{ 

 

} 

echo “The number is greater than 5.”; 

 

 

 

echo “The number is equal to 5.”; 

 

?> 

Practicals 

EXERCISE 

06 

Using a if…else if…else 
   Statement in PHP 

           

 

276 

AIM 

To check if a variable is less than, equal to,or greater than 5 and output the corresponding 

message. 

PHP SCRIPT 
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Output 

The number is greater than 5. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 

           

 

Conclusion 

The expected output is achieved. 
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Write a PHP script that takes a number and outputs the corresponding text for the number 

using  switch statement. 
 

 

 

 

 

Procedure 

1. Open a new file in your text editor (Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take p3.php for an example. 

4. Save the file p3.php in the htdocs folder,which resides inside the xampp folder 

5. Run the XAMPP server and start the Apache and MySQL 

6. Go to the browser and type :- localhost/p3.php 

7. In your web browser, you should see the results of your script. 

. 

 
 
 

 
 
 
 
 
 
 
 

 

EXERCISE 

07 

Using a switch statement in PHP 

           

 

AIM 

To output the corresponding text for a number using a switch statement. 
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<?php 

$num = 3; 

switch ($num) 

{ 

Case 1: 

echo “One”; 

break; 

case 2: 

echo “Two”; 

break; 

case 3: 

echo “Three”; 

break; 

case 4: 

echo “Four”; 

break; 

case 5: 

echo “Five”; 

break; 

default: 

echo “Number is not between 1 to 5.”; 

break; 

} 

?> 

 

Output 

Three 
 

 

 
 

 
 

 

           

 

PHP SCRIPT 

Conclusion 

The expected output is achieved. 
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Write a PHP script to print 1to10 number in separate line using while loop. 

 

 

 

Procedure 

1. Open a new file in your text editor (Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take p4.php for an example. 

4. Save the file p4.php in the htdocs folder,which resides inside the xampp folder 

5. Run the XAMPP server and start the Apache and MySQL 

6. Go to the browser and type :- localhost/p4.php 

7. In your web browser, you should see the results of your script. 

 

<?php 

$number = 1; 

while ($number <= 10) 

{ 

echo “$number<br>”; 

$number++; 

} 

?> 
 

 

EXERCISE 

08 

Using a while Loop in PHP 

           

 

AIM 

To print the numbers from 1 to 10 on separate lines using a while loop. 

PHP SCRIPT 
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Output 

1 

2 

3 

4 

5 

6 

7 

8 

9 

10 
 

 

 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 

           

 

Conclusion 

The expected output is achieved. 
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Write a PHP script that calculates the sum and product of the numbers from 1 to 10 using 

for loop. 
 

 

Procedure 

1. Open a new file in your text editor (Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take p5.php for an example. 

4. Save the file p5.php in the htdocs folder,which resides inside the xampp folder 

5. Run the XAMPP server and start the Apache and MySQL 

6. Go to the browser and type :- localhost/p5.php 

7. In your web browser, you should see the results of your script. 

 

<?php 

$sum = 0; 

$product = 1; 

 

For ($i=1; $i<=10; $i++) 

{ 

$sum += $i; 

$product *= $i; 

} 

echo “The sum of the numbers from 1 to 10 is: $sum <br>”; 

echo “The product of the numbers from 1 to 10 is: $product”; 

EXERCISE 

09 

Using a for Loop in PHP 

           

 

AIM 

To write a PHP script that calculates the sum and product of the numbers from 1 to10 

using for loop. 

PHP SCRIPT 

www.Padasalai.Net                                         www.TrbTnpsc.com

Kindly send me your answer keys to us - padasalai.net@gmail.com

www.P
ad

as
al

ai
.N

et

www.P
ad

as
al

ai
.N

et

https://www.whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m
https://www.whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m


Visit the Youtube Channel - CM Way 

19-01-202317:25:52 

 

283 

           

 
     

 

 ?> 

 

 
Output 

The sum of the numbers from 1 to 10 is: 55 

The product of the numbers from 1 to 10 is: 3628800 

 

 

 

 

 

 
 

 

 

 

 

 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 

 

           

 

Conclusion 

The expected output is achieved. 
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Write a PHP script that loops through an array of names, prints each name and its length, 

and counts the total number of names using ‘foreach’. 

 

 

Procedure 

1. Open a new file in your text editor (Notepad). 

2. Type the following PHP script. 

3. Save the file in the following format “filename.php”. 

Let us take p6.php for an example. 

4. Save the file p6.php in the htdocs folder,which resides inside the xampp folder 

5. Run the XAMPP server and start the Apache and MySQL 

6. Go to the browser and type :- localhost/p6.php 

7. In your web browser, you should see the results of your script. 

 

<?php 

$names = array(‘Ram’, ‘Ravi’, ‘Kumar’, ‘Barath’, ‘Lavanya’); 

foreach ($names as $name) 

{ 

echo “Name: $name<br>”; 

echo “Length:“. strlen($name). “<br><br>”; 

} 

$count = count($names); 

echo “Total number of names: $count”; 

    
           

 

EXERCISE 

10 

Using a foreach Loopin PHP 

           

 

AIM 

To use a foreach loop to iterate through an array in PHP and access its elements. 

PHP SCRIPT 
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 ?> 

 
Output 

Name:Ram 

Length: 3 

Name:Ravi 

Length: 4 

Name:Kumar 

Length: 5 

Name: Barath 

Length: 6 

Name:Lavanya 

Length: 7 

Total number of names: 5 

 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 

Conclusion 

The expected output is achieved. 
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