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11 – EMPLOYABILITY SKILLS PRACTICALS 

 

EX. 

No. 
TITLE PAGE 

1 INSTALLING A COMPUTER 3 

2 CREATING RESUMES 5 

3 PREPARATION OF THE MARKLIST 7 

4 EMPLOYABILITY SKILLS - PRESENTATION 9 

5 E-MAIL 11 

6 SELF-INTRODUCTION 13 

7 PLANNING 15 

8 BANK SAVINGS ACCOUNT FORM 17 

9 MOCK INTERVIEW 19 

10 APPLYING FOR A JOB 23 
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Arrange various gadgets and accessories to install the computer. 

 

 

 

 

 

 

 

Output: 
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1. INSTALLING A COMPUTER 

 

Aim: 
 Install and operate the system with input, output tools and other accessories. 

Procedure: 
1. The computer  should be set up in a well-ventilated space with an electrical connection 

and computer network  so that the CPU,  monitor, keyboard, and mouse are 

conveniently aligned. 

2. Identify the CPU, monitor, keyboard, mouse, switchbox, electrical cables, VGA cable, 

HDMI cable and printer. 

3. Identify the various link ports on the back of the CPU. 

4. Connect the monitor and the CPU using a VGA or HDMI Port. 

5. Attach the keyboard to the USB or PS/2 Port and the mouse to one of the other USB 

Ports. 

6. Connect the printer cable to the CPU via USB Port. 

7. Connect the power cable to the SMPS.  

8. Connect the cables of the CPU, monitor, and printer to the Switch box and give the 

power connection. 

9. Turn  on the Power button on the CPU to start the system. 
Conclusion: 

The procedure of the computer installation was successfully done with its input, 

output and other accessories. 
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Create a resume using the MS-Word. 

 

 

Output: 

 

     RESUME 
 Name: Aakash P 
 Mobile:  
 Email:  
 Address:  
     
      
 OBJECTIVE: 
  Seeking an entry-level position to begin my career in a high-level  

professional environment. 
 EDUCATIONAL QUALIFICATION: 

  
 
 
 

PERSONAL DETAILS: 
Father name : Prabhakar A  
Date of birth  : 01/07/1978  
Gender  : Male 
Nationality: Indian   
Languages known: Tamil, English 

DECLARATION: 
  I hereby declare that all the information furnished above is true to the  

best of my knowledge. 
 
 
 Place:       SIGNATURE 
 Date:  

 

 

 

 

Degree University Year of passing Percentage 
BE - Civil Anna University 2001 84 

HSC Tamilnadu State Board 1997 89 
SSLC Tamilnadu State Board 1995 93 
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2. CREATING RESUMES 

Aim: 
Create a resume using the MS-Word processor. 

Procedure: 
1. Select Start → All Programs → MS Office →MS Word on the Windows Desktop. 

2. Document1 blank page appears on the screen. Type the basic details such as name, 

mobile number, e-mail and address  in successive lines without error.  

3. Type the objective and enter the educational details  by creating a table with the 

command Insert → Table.  

4. Then type the personal details such as father's name, date of birth, gender, nationality, 

language, etc. and finally type the declaration section in the resume. 

5. Type the date, place, and signature in repective area and then save the document by 

naming it as “resume” with File → Save as. 
Conclusion: 

The resume was generated successfully using MS-Word. 
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Convert and print the information in a given paragraph in tabular form using MS 

Excel. 

Read the following paragraph and convert into tabular form: 

These are 5 students namely Vetri, Samuel, Mohammed, Aakash and 

Joseph are studying in class X. Their quarterly exam marks in Tamil subject 

was 98, 89, 80, 92 & 98 respectively. In English subject, they got 82, 87, 92, 95 

and 90 marks respectively. In Maths subject, they got 89, 92, 90, 88 & 91 marks 

respectively. In science subject, they got 85, 75, 90, 95 & 90 marks 

respectively.  In Social science, they got 95, 90, 85, 87 & 98 marks respectively 

and their total marks are 449, 433, 437, 457 & 467 respectively. 

 

 

 

 

Output: 
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3. PREPARATION OF MARK SHEET 

Aim: 
Convert and print the information in the given paragraph into table format using MS 

Excel. 

Procedure: 
1. Click on Start → All Programs →MS Office →MS Excel on the Windows desktop. 

2. Type S. No., Name, Tamil, English, Maths, Science, Social Science and Total in the cells 

A1, B1, C1, D1, E1, F1, G1 and  H1 repectively in the row number 1. 

3.  Type the following marks details of the students in the row numbers  2 to 6. 

 

 

 

 

 

4. Select the range A1 to H6 using the mouse to set border lines and  select All Borders 

in the Borders icon on the formatting toolbar. 

5. With File → Save as, save the marklist table by naming it as “marklist”. 

6. To print the marklist, Select the menu File→ Print. 
Conclusion: 

The information in the given paragraph was successfully converted into table format 

using MS Excel. 
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Create a presentation for the Employability Skills lesson using MS PowerPoint. 

 

 
 

 

Output: 
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4. EMPLOYABILITY SKILLS - PRESENTATION 

Aim: 
Create a presentation for the employability skills lesson using MS PowerPoint. 

Procedure: 

1. Click on Start → All Programs →MS Office →MS PowerPoint  on the Windows desktop. 

2. Select the Blank Presentation option on the window screen that appears.  

3. Then select any one of the  themes options under the Design menu. 

4. In the first slide1, type EMPLOYABILITY SKILLS in the ADD TITLE area and Vocational 

Education in the ADD SUBTITLE  area. 

5.  Insert a new  Slide using  the New Slide option under the Insert menu. 

6. Type in the first part as Employability and in the second part as Employ + Ability. 

7. Using the above steps 5 and 6, create required number of slides and type the subject 

contents. 

8. Use the Transitions effects to the slides and Animation effects to the objects. 

9. Use File → Save as option to save the presentation with name as “emp_skills”. 

10. Press the F5 key to start the presentation show. 
Conclusion: 

The presentation for the employability skills was successfully created using MS 

PowerPoint. 
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Create an E-Mail account and E-mailing a leave letter. 

 

 

 

 

 

 

 

 

 

 

 

Output: 
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5. E-MAIL 

Aim: 

 Creating an e-mail account and sending a leave application on  it. 

Procedure: 

I. Creating a new email (Gmail) account: 

1. Open the web browser by double-clicking on the Google Chrome icon on the Windows 

desktop. 

2. Type create gmail and search.  

3. Click on the Create a Gmail account link. Select Create an account button on 

the webpage that appears. 

4. In the page that appears, type your name in the First name and Last name textbox, 

enter the new email address in username  and the password in password textbox 

and Click on the Next button. 

5. Now enter the phone number, date of birth and gender then click on the Next button. 

6. Click on the Send button. Type OTP and  the click on the Verify button 

7. Finally, if you  click the I Agree button at privacy and terms, the gmail id will be 

created. 
II. Mailing leave application:    

1. Open Google Chrome and type mail.google.com address in the address bar. 

2. Then enter the username and password and click on the Sign in button and go to 

the Gmail page.   Press the  Compose button at the top left of the page. 

3. Enter the headmaster’s  email address  in To, the classteacher email address in Cc, and  

the parent's  email address in Bcc and  type Leave Letter in Subject. 

4. Then type the contents of the leave letter in the area  below and click on the Send 

button. 
Conclusion: 

A new email account was opened and a  leave application was sent successfully.  

 

 

www.Padasalai.Net.           www.Trb Tnpsc.com of 2.

kindly send me your key answer to our email id - Padasalai.net@gmail.com of 2.

www.P
ad

as
al

ai
.N

et

www.P
ad

as
al

ai
.N

et

https://www.whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m
https://www.padasalai.net/


` 

..12.. 
 

How  do you introduce yourself in front of others?  

 

 

 

 

 

 

 

 

 

 

Output: 

 

  
 

Good morning sir and my dear friends. I am Aakash, 

16 years old from Namakkal. We are three members in my 

family. My father and mother are teachers. My hobbies are 

reading books and playing games. My ambition is to become 

an Entrepreneur. Thank you. 
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6. SELF-INTRODUCTION 

Aim: 

Introducing ourselves in front of others in  the classroom. 
Introducing: 

1. Conveying greetings and salutations to all. 
Good morning teacher and my dear friends. 

2. To disclose the name, age and location. 
I am Aakash, 16 years old from Namakkal. 

3. Telling about family members. 
We are three members in my family.  

My father and mother are teachers. 

4. Tell us about hobbies and extra curricular activities. 
My hobbies are reading books and playing games.  

5. Explaining what you are going to become in life in the future, i.e., career, aim. 
My ambition is to become an Entrepreneur. 

6. Ending up saying thank you. 
Thank you. 

Result: 
I have been successfully introducing myself in front of others in the classroom. 
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Plan a day as a manufacturing worker. 

 

 

 

Output: 

Planning a day as a manufacturing worker making palm plate 
Time Functions 

6 AM Wake up 

6 AM to 6.30 AM Morning Activities 

6.30 AM to 7.30 AM Walking and Exercising 

7.30 AM to 8.00 AM Helping to prepare breakfast 

8.00 AM to 8.45 AM Breakfast and watering the plants 

8.45 AM to 9.00 AM Travelling to the office 

9.00 AM to 10.30 AM 200 palm plates were produced 

10.30 AM to 10.45 AM Interval 

10.45 AM to 12.30 PM 200 palm plates were produced 

 12.30 PM to 1.00 PM Lunch break 

1.00 PM to 3.00 PM 150 Palm plates were produced 

3.00 PM to 5.00 PM 150 Palm plates were produced 

5.00 PM to 6.30 PM Spending with friends 

 6.30 PM to 8.00 PM Spending with family members 

 8.00 PM to 8.30 PM Dinner 

 8.30 PM to 10.00 PM Preparing the needs of the family and the 

arrangements for the  next day. 

 At 10.00 PM Going to sleep 
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7. PLANNING 

Aim: 

Planning a day as a manufacturing worker making palm plate in a company. 
Procedure: 

1. I'll wake up at 6 a.m. 

2. I would took an hour to do routine work and morning chores.  
3. Use another one hour for walking and exercising and to finish taking a bath.  

4. I would then spend 30 minutes preparing breakfast with my family members. 

5. I would have breakfast at 8o' clock and then go to the garden to water the plants. 

6. I will start my journey to the office at 8.40 a.m. and arrive at the office at 9 am. 

7. After giving the attendance, I will check the list of tasks to be done on that day. 

8. 8. Till 10.30 a.m., I would make 200 numbers of palm plates. Then I would rest during 

the break for a while. 

9. I would make another 200 numbers of palm plates before lunch. 

10. I will have my lunch at 12.30 pm. After that, I would prepare another 150 numbers of 

palm plates by 3.00 p.m. and take a break. 

11. I will make another 150 number of palm plates before 5 o'clock when my working 

hours end. 

12. Then I would go from the office to meet my friends. 
13. I will reach home again at 6.30 p.m. It was 8.00 p.m. when we talked to all the family 

members and finished the household chores. 

14. Then I would take a bath and have dinner with my family at 8.30 pm. After that I would 

spend time arranging things for the next day and helping with the needs of family 

members. 

15. I would go to bed at 10 p.m. 
Conclusion: 

As a manufacturing  worker making palm plate, I have planned a day better. 
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Fill up the SB (Savings Bank) account opening form given. 

 

 

Output: 

FILLED SPECIMEN FORM 
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8. BANK SAVINGS ACCOUNT FORM 

Aim: 

Filling up of bank savings account opening form. 
Procedure: 

1. Leave the "For office use only" section and mark the date at the top of the given form. 

2. It should be noted that I, as a customer, should fill out the form clearly without error. 
3. Applicant's name should be written in Name. 

4. Write down other details such as Father name, Date of Birth, Gender, etc. 

5. Write the applicant's permanent address in Address and write the mobile number and 

e-mail. 

6. Fill in the details of the person introducing the applicant to the bank.  

7. Fill in the form by entering the account type, required service and sample signature at 

the appropriate place and signature of the applicant at the given locations. 
8. After completing the application, paste the passport size photograph of the applicant 

where required and eventually attach copies of identity proofs such as Aadhaar card, 

PAN card, etc. for identity purpose. 

Conclusion: 
The Bank savings account opening form has been filled successfully. 
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TECHNICIAN WANTED!! 

We need a Field Technician for our 
company. 

Qualification : Field Technician, 12th 

Attaractive Salary 

Date : 01.01.2023 

Venue: V.V. Hotel 

Contact 90977xxxxx 

 

WE ARE HIRING 

Participate in a Mock Interview and address all the doubts and apprehensions that 

may arise in the mock interview. 
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9. MOCK INTERVIEW 

Aim: 

Conduct a mock interview and address all doubts and fears that may arise in the 

interview. 
Procedure: 

I. Before the interview: 

➢ The applicant should be well aware of his/her educational qualification and 

employment agency details. 

➢ The applicant should maintain Proper Dress Code and reach at right time. 

➢ Smile and shake hands when meeting the interviewer. 

II. Mock interview: 

Interviewer: Good morning, Raja. My name is Sundar. 

Applicant: Good morning. 

Interviewer: How are you? 

Applicant: I'm fine. Thank you. 

Interviewer: Well, let's start the interview. Are you ready? 

Applicant: Yes. I am ready. 

Interviewer: First of all, let me properly introduce myself. I am an engineer and HR. 

You know that there is a vacancy in my department and I will have to fill this vacancy 

as soon as possible. 

Applicant: Please tell me a little bit about the post. 

Interviewer: It is an entry-level position. The new employee will have to work closely 

with the Technician department. 

Applicant: What kind of qualifications do you need? 

Interviewer: I need a two-year course in field technician-other household appliances. 

Some work experience can be helpful, 

Applicant: What kind of experience do you look forward to? 

Interviewer: Office work. However, since this is an entry-level position, I don't need 

much experience. We are ready to train the new person. 

Applicant: Awesome 

Interviewer: Raja, tell me something about yourself.  
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Applicant: I have completed a field technician course. 
Interviewer: What do you expect at work?  
Applicant: I would like to work in the Finance Department  in the office.  I learnt a lot 

of financial theories in school and now it's time to put them into practice. 
Interviewer: Anything else? 
Applicant: I hope this will help me grow in my field.  
Interviewer: What are your strengths? Why should I hire you? 
Applicant: I am a hard worker and a fast learner. I am very keen to learn and I have 

the tendency to get along well with people. 

Interviewer: Well now, Let me ask you some quick questions. Are you ready to work 

long hours, aren't you? 

Applicant: No 

Interviewer: Can you cope with stress? 

Applicant: Yes. I can. There is enough experience. 

Interviewer: Do I have any more questions? 
Applicant: No. I think I have a good understanding of work. I hope I can handle it easily 

and get the opportunity to work with you. 

Interviewer: Raja, thank you for the pleasure of meeting you. 

Applicant: Glad to meet you too. Thank you. 

Conclusion: 
The mock interview was successfully completed and  doubts were clarified. 

 

 

 

 

 

 

 

 

www.Padasalai.Net.           www.Trb Tnpsc.com of 2.

kindly send me your key answer to our email id - Padasalai.net@gmail.com of 2.

www.P
ad

as
al

ai
.N

et

www.P
ad

as
al

ai
.N

et

https://www.whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m
https://www.padasalai.net/


` 

..22.. 
 

Application for the post of Field Technician 
From 

xxxxxxxxxxx 
xxxxxxxxxxx 
xxxxxxxxxxx 

To 
The Manager 
RK Home Appliances Service Centre 
1, Ethiraj Road 
Chennai-600 008 

Respected Sir, 
Subject: Application for the post of Field Technician. 
Reference: “The Hindu”, dated on 03/01/2023 

 With reference to your advertisement, I am writing an application 

letter for the job with more than 4 years of experience in the workplace. I 

have positive exaggerated skills in this job and have a direct understanding 

of this work. 

I have also attached my resume to provide more details on how I fit 

for this position. I look forward to the opportunity to discuss how I can 

contribute my strengths to your esteemed workplace. I appreciate that you 

take the time to review my certificates and experience. 
 
Thank you 

Place: xxxxxxxxx             Yours sincerely  
Date: xx.xx.2022        xxxxx 

Write a formal application letter for the employment advertisement advertised in 

the newspaper. 

 

 

 

 

 

 

Sample Application: 
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10. APPLYING FOR A JOB 

Aim: 
Writing a formal application letter for the job advertised in the newspaper. 

Procedure: 

1. Check the eligibility for the advertised job and send an application letter for the job. 

2. In address part of the letter, the details of the sender and the recipient should be 

specified. 

3. In the salutation area, start with greetings and the applicant should subject with 

reference of the post of application and the date in which the newspaper appears 

respectively. 

4. In the body of the letter, the applicant should mention  himself and the description of 

the work contained on the paper. The applicant has to mention his/her educational 

qualifications, other qualifications and experience. 

5. Further, the applicant has to complete the application letter by thanking them for 

reviewing and reviewing the biodata attached by him/ her. 

6. Applicant should sign at the end of the letter and write the place and date at the 

appropriate place. 

7. The application letter should be sent to the correct address before the last date. 
Conclusion: 

The formal application letter for the job advertised in the newspaper was successfully 

written. 
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