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COMPUTER ON OFFICE AUTOMATION (COA) 

UNIT – I  (2 Marks) 

 

1. Define Computer 

 

A computer is an electronic device that accepts data (input), processes it according to instructions, stores 

it, and provides the result (output). 

 

2. Define Hardware and Software 

 

Hardware: The physical components of a computer (e.g., CPU, mouse). 

 

Software: The set of instructions or programs that tell the hardware what to do (e.g., MS Word, Windows 

OS). 

 

3. What are the Application of Computer? 

 Education 

 Banking 

 Medicine 

 Business 

 Communication 

 Entertainment 

 Scientific research. 

 

4. What are the types of Computer? 

 

 Supercomputer 

 

 Mainframe 

 

 Minicomputer 

 

 Microcomputer (PC) 

 

 Embedded computer 

 

5. What are the types of Memory? 

 

Primary Memory: RAM, ROM 

 

Secondary Memory: Hard disk, SSD, … 

 

6. Differentiate Primary and Secondary Memory. 

 

Primary Memory. Secondary Memory 

Temporary Storage (RAM) Permanent Storage (Hard Disk) 

Volatile and faster Non Volatile and slower 

 

7. Expand RAM, ROM, PROM, EPROM, EEPROM 
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 RAM: Random Access Memory 

 

 ROM: Read Only Memory 

 

 PROM: Programmable Read Only Memory 

 

 EPROM: Erasable Programmable Read Only Memory 

 

 EEPROM: Electrically Erasable Programmable Read Only Memory 

 

8. What is SMPS? 

 

SMPS (Switched-Mode Power Supply) is a device that converts AC power into regulated DC power for 

computer components. 

 

9. What is Modem? 

 

A modem (Modulator-Demodulator) converts digital signals to analog for transmission over telephone 

lines and vice versa for internet access. 

 

10. What is Serial and Parallel Port? 

 

Serial Port: Transfers data one bit at a time (used for old mouse, modems). 

 

Parallel Port: Transfers multiple bits simultaneously (used for old printers). 

 

11. Give Some I/O Devices? 

 

Input Devices: Keyboard, Mouse, Scanner, Microphone 

 

Output Devices: Monitor, Printer, Speaker 

 

Unit -2 Two Marks 

 

1. Define OS? 

An Operating System (OS) is system software that manages computer hardware and software resources 

and provides common services for computer programs. 

 

2. What are the types of OS? 

 Batch OS 

 Time-Sharing OS 

 Distributed OS 

 Network OS 

 Real-Time OS (RTOS) 

 Mobile OS 

 

 

3. Features of Linux: 
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Linux is open-source, multi-user, multi-tasking, secure, and portable with a command-line interface and 

strong community support. 

 

4. Components of Linux: 

Key components are Kernel, System Libraries, System Utilities, Hardware Layer, and Shell. 

 

5. What is RTOS? 

A Real-Time Operating System (RTOS) is designed to process data and execute tasks within a strict time 

deadline, often used in embedded systems. 

 

6. Use of Quick Launch Toolbar and Recycle Bin? 

Quick Launch Toolbar allows fast access to frequently used programs. Recycle Bin stores deleted files 

temporarily before permanent removal. 

 

7. What is GUI? 

Graphical User Interface (GUI) allows users to interact with the computer using graphical elements like 

windows, icons, and buttons. 

 

8. What is the Use of wall, merge, pwd, rmdir, cd command? 

 

 wall: Sends message to all logged-in users. 

 merge: Merges two sorted files. 

 pwd: Displays current directory path. 

 rmdir: Removes empty directories. 

 cd: Changes the current directory. 

 

9. What is the Use of sort, mkdir, kill command? 

 

 sort: Sorts lines of text files. 

 mkdir: Creates a new directory. 

 kill: Terminates a process using its PID. 

 

10.What is Keyboard Shortkeys or Hotkeys? 

These are key combinations used to perform tasks quickly, like Ctrl+C (copy), Ctrl+V (paste), Alt+Tab 

(switch windows), etc. 

 

UNIT 3 – 2 MARKS 

1. What is the footnotes and endnotes? 
Footnotes appear at the bottom of the page to give extra information. 

Endnotes appear at the end of the document serving the same purpose 

2. Give the shortcuts for cut, copy, paste, undo, redo, find, search, replace? 

 Cut: Ctrl + X 

 Copy: Ctrl + C 

 Paste: Ctrl + V 

 Undo: Ctrl + Z 

www.Padasalai.Net                                                  www.TrbTnpsc.com
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 Redo: Ctrl + Y 

 Find/Search: Ctrl + F 

 Replace: Ctrl + H 

3. What is Header and Footer? 
Header is the section at the top of each page, and footer is the section at the bottom. They are 

used to display information like page numbers, dates, titles, or author names. 

4. What is the use of spell check? 
Spell check is used to identify and correct spelling and grammatical errors in a document, 

helping ensure accuracy and professionalism. 

5. How to insert pictures in MS Word? 
Go to the Insert tab → Click Pictures → Choose a file from your computer or online → Click 

Insert to add it to the document. 

6. How to set page numbers in MS Word? 
Go to the Insert tab → Click Page Number → Choose the position (Top/Bottom of the page) → 

Select a style. 

7. How to set page break in MS Word? 
Place the cursor where you want the break → Go to Insert tab → Click Page Break, or press 

Ctrl + Enter. 

8. How to insert table in MS Word? 
Go to the Insert tab → Click Table → Drag to select the number of rows and columns or click 

Insert Table and enter values. 

9. Define Mail Merge. 
Mail Merge is a feature that allows you to create personalized documents (like letters or labels) 

by combining a standard document with a data source (like names and addresses). 

10. How to print documents in MS Word? 
Go to File → Click Print → Choose the printer and settings → Click the Print button. 

UNIT 4 – 2 MARKS 

1. What are the types of spreadsheet? 

 Microsoft Excel, Google Sheets, LibreOffice Calc, and Apple Numbers.  

2. How to find data in MS Excel? 

 Use the Ctrl + F, then type the data you're looking for in the search box and click Find 

Next. 
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3. What is manual break in MS Excel? 

 A manual break is a page break you insert manually to control where one page ends and 

the next begins, especially useful for printing. 

4. How to find total in MS Excel? 

 Use the SUM function. Example: =SUM(A1:A5) adds all numbers from cells A1 to A5. 

5. What is anchoring objects in MS Excel? 

 Anchoring an object means fixing its position to a specific cell so it stays in place even if 

rows or columns are moved or resized. 

6. What is Pivot Table? 

 A Pivot Table is a tool in Excel used to summarize, analyze, and explore large 

amounts of data quickly and interactively. 

7. How can we insert date & time in MS Excel? 

 Press Ctrl + ; for the current date, and Ctrl + Shift + ; for the current time. You can also 

use formulas like =TODAY() and =NOW(). 

8. What is worksheet and workbook in Calc? 

 A worksheet is a single spreadsheet page, and a workbook is a file that contains one or 

more worksheets in Calc. 

9. What are the applications of spreadsheet? 

 Spreadsheets are used for data entry, financial analysis, budgeting, creating charts, 

managing records, and performing calculations. 

 

10. What is Clipart? 

 Clipart refers to pre-made images or illustrations used to visually enhance documents, 

spreadsheets, and presentations. 
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1. How to create a new database in MS Access? 

 Open MS Access, click on “Blank Database”, enter a name, choose a location, and click 

“Create”. 

2. What are the types of reports? 

 Columnar  

 Tabular 

 Justified 

3. How to find information in database in MS Access? 

 Use the Search box in the datasheet view or apply Filters and Queries to locate specific 

records. 

4. How to create new database in OpenOffice Base? 

 Open OpenOffice Base, choose “Create a new database”, select “Create and save”, 

and follow the wizard to save the database. 

5. How to print in Open Office Base and MS Access? 

 In OpenOffice Base: Open the form/report and press Ctrl + P or go to File > Print. 

 In MS Access: Open the report or table, then click File > Print or press Ctrl + P. 

6. How to create table in OpenOffice Base and MS Access? 

 In OpenOffice Base: Go to Tables > Create Table in Design View, define fields, set 

primary key, and save. 

 In MS Access: Go to Create > Table, then switch to Design View to add fields and set 

primary key. 

UNIT – 6 ( 2 MARKS) 

1. How to add text in the presentation: 

Click on the text box or insert a new one by selecting Insert > Text Box, then click and type your content 

into the slide. 

 

 

2. How to create a presentation in MS PowerPoint: 

Open MS PowerPoint, click on File > New, choose a blank presentation or a template, and start adding 

slides and content. 

 

 

3. What is printing handouts in OpenOffice Impress: 
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Printing handouts means printing multiple slides per page for audience distribution. Go to File > Print, 

select Handouts, and choose the number of slides per page. 

 

 

4. How to add style, colour, objects in MS PPT: 

Use the Design tab to change slide styles and colors. To add objects, go to Insert > Shapes, Pictures, 

Icons, or Text Box and customize them. 

 

 

5. How to insert pictures, movies, objects in MS PPT: 

Go to Insert tab, choose Pictures for images, Video for movies, and Object for inserting files like Word 

documents or Excel sheets 

 

 UNIT – 7 (2 MARKS) 

 

1. Define Data Communication: 

Data communication is the exchange of data between two or more devices using a transmission medium 

such as cables or wireless signals. 

 

2. Types of Network: 

The main types of networks are LAN (Local Area Network), MAN (Metropolitan Area Network), and 

WAN (Wide Area Network). 

 

3. Differentiate LAN and WAN: 

 

LAN covers a small geographic area like a home or office. 

 

WAN covers a large geographic area, often connecting cities or countries. 

 

4. Define Search Engine: 

A search engine is a software system that helps users find information on the internet by entering 

keywords or queries. 

 

5. Define Network and Uses: 

A network is a group of interconnected devices that can communicate and share resources. It is used for 

data sharing, communication, and access to internet services. 

 

6. What is URL: 

URL (Uniform Resource Locator) is the address used to access resources on the internet, such as 

websites. 

 

7. Define Web: 

The web, or World Wide Web (WWW), is a system of interlinked web pages and multimedia content 

accessed via the internet using web browsers. 

 

8. Define Wi-Fi: 

Wi-Fi is a wireless technology that allows devices to connect to a network and access the internet without 

using physical cables. 
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9. What is Naming Conventions: 

Naming conventions are standardized rules used to name files, variables, or components to ensure clarity, 

consistency, and easier understanding. 

 

10. Types of Internet Connections: 

 

 Dial-up 

 

 DSL 

 

 Cable 

 

 Fiber-optic 

 

 Satellite 

 

11. Give Some Social Media Platforms: 

 

 Facebook 

 

 Instagram 

 

 Twitter (X) 

 

 WhatsApp 

 

 Snapchat 

 

 Linkedin 

 

5 MARKS: 

 UNIT – 1 

1. Explain the Block Diagram and Working Principle of Computer? 

                   
Block Diagram of Computer: A basic block diagram of a computer includes: 

Input Unit :  All the data received by the computer goes through the input unit.(e.g., keyboard, mouse) 

Central Processing Unit (CPU): Brain of the computer 
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Control Unit (CU): It control all the tasks 

Arithmetic and Logic Unit (ALU): It performs arithmetic and logic functions. 

Memory/Storage Unit (RAM, ROM, Hard Disk) : All the data processed has been stored in the memory. 

Output Unit : The output unit displays the data. (e.g., monitor, printer) 

Working Principle: 

1. Input: Data is entered through input devices. 

2. Processing: CPU processes the data according to the instructions. 

3. Storage: Data is stored temporarily in RAM or permanently in storage devices. 

4. Output: Processed data is sent to output devices for display. 

 

2. Explain in detail about the Components of CPU? 

                           
Control Unit (CU): 

Controls the operations of all parts of the computer. It directs the flow of data between CPU and other 

devices. 

 

Arithmetic and Logic Unit (ALU): 

Performs all arithmetic (addition, subtraction, etc.) and logical operations (comparison, decision making). 

Registers: 

Small, high-speed storage locations inside CPU to hold temporary data and instructions. 

Cache Memory: 

A small, fast memory inside CPU to speed up access to frequently used data. 

 

3. Explain about Memory? 

 

Primary Memory: 

RAM (Random Access Memory): Temporary memory used while the computer is running. 

ROM (Read Only Memory): Permanent memory that stores startup instructions. 

Secondary Memory: 

Hard Disk Drives (HDD), Solid State Drives (SSD), CDs, DVDs, USB drives — used for long-term data 

storage. 

Cache Memory: 

High-speed memory located inside CPU to reduce access time to data and instructions. 

Virtual Memory: 

A portion of the hard drive used as RAM when actual RAM is full. 
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4. Explain about SMPS and Motherboard? 

 

SMPS (Switched Mode Power Supply): 

Converts AC (Alternating Current) from mains supply into DC (Direct Current) required by computer 

components. 

Provides different voltages like +12V, +5V, +3.3V, etc. 

 

Motherboard: 

Main circuit board that connects all computer components: CPU, memory, storage, input/output devices, 

etc. 

Contains slots (PCI, RAM slots), sockets, ports, and chipset. 

 

5. Explain Connecting Ports in computer? 

 

USB (Universal Serial Bus): 

Connects devices like pen drives, keyboards, printers. 

HDMI (High Definition Multimedia Interface): 

Connects monitor, TV for audio and video signals. 

VGA (Video Graphics Array): 

Connects older monitors. 

Ethernet Port: 

Connects the computer to the network/internet. 

Audio Ports: 

Connect headphones, microphones, speakers. 

Serial and Parallel Ports: 

Older types of ports for connecting peripherals like mouse, printers. 

 

 

6. Write the Steps Involved in Installation of Scanner and Printer? 

 

For Scanner: 

 

1. Connect the scanner to the computer using USB cable or wireless. 

2. Turn on the scanner. 

3. Insert the installation CD or download drivers from the manufacturer‘s website. 

4. Install the driver and scanner software. 

5. Follow on-screen instructions to complete setup. 

6. Test the scanner by scanning a sample document. 

For Printer: 

1. Unpack and connect the printer to computer via USB or Wi-Fi. 

2. Install the ink cartridges and load paper. 

3. Insert the installation CD or download the printer driver from official website. 

4. Install printer drivers and utility software. 

5. Set the printer as default if needed. 

6. Print a test page to confirm successful installation. 

 UNIT 2 – 5 MARKS 

1. Explain the function of OS (Operating System): 

The Operating System (OS) is system software that manages hardware and software resources. Key 

functions include: 

www.Padasalai.Net                                                  www.TrbTnpsc.com
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Process Management: Controls the execution of processes and multitasking. 

Memory Management: Allocates and deallocates memory space as needed. 

File Management: Organizes, stores, retrieves, and manages data on storage devices. 

Device Management: Manages device communication via drivers (e.g., printers, scanners). 

User Interface: Provides interaction between users and the computer, either via GUI or command-line. 

Security: Ensures protection of data and system resources through passwords, permissions, etc. 

 

2. Explain File Management and Thread Management: 

 

File Management: 

This involves the creation, naming, storage, organization, and manipulation of files. The OS handles file 

permissions, access control, directory structure, and file backup. 

Thread Management: 

Threads are the smallest unit of execution. Thread management involves the creation, scheduling, and 

termination of threads. It also ensures synchronization and communication between threads, especially in 

multi-threading environments. 

 

3. Explain Types of OS: 

 

Batch OS: Executes batches of jobs without user interaction (e.g., early mainframe systems). 

Time-Sharing OS: Allows multiple users to use the system simultaneously (e.g., UNIX). 

Distributed OS: Manages a group of independent computers and makes them appear as one system. 

Network OS: Supports computers connected over a network and allows resource sharing. 

Real-Time OS: Processes data quickly without delay, used in embedded systems (e.g., in robotics). 

Mobile OS: Designed for mobile devices like smartphones and tablets (e.g., Android, iOS). 

 

4.Explain the Linux commands with syntax. 

 1. cat – Concatenate and display file content 

Syntax: cat [options] [file...] 

Example: cat file.txt – Displays content of file.txt. 

2. tail – Display last part of a file 

Syntax: tail [options] [file] 

Example: tail -n 10 file.txt – Shows last 10 lines of file.txt. 

3. cmp – Compare two files byte by byte 

Syntax: cmp [options] file1 file2 

Example: cmp file1.txt file2.txt – Compares both files and shows first difference. 

4. diff – Show line-by-line differences between files 

Syntax: diff [options] file1 file2 

Example: diff file1.txt file2.txt – Lists line differences. 

5. wc – Word, line, character count 

Syntax: wc [options] [file...] 

Example: wc -l file.txt – Shows number of lines in file.txt. 

6. sort – Sort lines of text files 

Syntax: sort [options] [file...] 

Example: sort file.txt – Sorts lines alphabetically. 

7. mkdir – Make directories 

Syntax: mkdir [options] directory_name 

Example: mkdir new_folder – Creates a directory named new_folder. 
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8. cd – Change directory 

Syntax: cd [directory] 

Example: cd Documents – Changes current directory to Documents. 

9. rmdir – Remove empty directories 

Syntax: rmdir [directory] 

Example: rmdir old_folder – Deletes the empty old_folder. 

10. pwd – Print working directory 

Syntax: pwd 

Example: Outputs the full path of the current directory. 

11. cp – Copy files or directories 

Syntax: cp [options] source destination 

Example: cp file.txt backup.txt – Copies file.txt to backup.txt 

12. more – View file content one screen at a time 

Syntax: more [file] 

Example: more file.txt – Displays contents page-wise. 

13. passwd – Change user password 

Syntax: passwd [username] 

Example: passwd – Changes your own password. 

14. who – Show who is logged in 

Syntax: who 

Example: Displays list of users currently logged in. 

15. whoami – Display current username 

Syntax: whoami 

Example: Shows your current logged-in username. 

16. mv – Move or rename files 

Syntax: mv [source] [destination] 

Example: mv old.txt new.txt – Renames old.txt to new.txt. 

17. chmod – Change file permissions 

Syntax: chmod [permissions] file 

Example: chmod 755 script.sh – Gives execute permission to user and read/execute to group/others. 

18. kill – Terminate a process 

Syntax: kill [PID] 

Example: kill 1234 – Sends termination signal to process with PID 1234. 

19. write – Send a message to another user 

Syntax: write [username] 

Example: write john – Sends a message to user john's terminal. 

20. wall – Broadcast message to all users 

Syntax: wall [message] 

Example: wall "System going down for maintenance" – Sends message to all users. 

21. merge – Combine files (usually refers to 3-way merge in diff3) 

Syntax: diff3 -m file1 file2 file3 > output 

Example: diff3 -m file1 file2 file3 > merged.txt – Merges differences into merged.txt. 

22. mail – Send/receive emails 

Syntax: mail [options] [user] 

Example: mail user@example.com – Starts composing an email to that address. 

23. news – Read system news (old utility, rarely used now) 

Syntax: news 

Example: news – Displays system news or announcements. 
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UNIT 3 – 5 MARKS 

1. Formatting Documents in MS Word 

 

Formatting means changing the appearance of text and layout in a document. It includes: 

Font formatting: Changing font type, size, color, bold, italics, underline. 

Paragraph formatting: Line spacing, alignment (left, center, right, justify), indentations. 

Page layout: Margins, orientation (portrait or landscape), page size. 

Styles: Predefined formats applied to headings and text for consistency. 

Borders and shading: Adding decorative lines or background color to text or paragraphs. 

 

2. How to Create Table of Contents, Numbering, Date and Time 

 

Table of Contents (TOC): 

1. Use Heading Styles (Heading 1, Heading 2, etc.) for your titles. 

2. Go to References > Table of Contents and choose a style. 

3. Word automatically generates a TOC from your headings. 

Numbering: 

Go to Home > Numbering to add numbered lists. 

You can also number headings using Multilevel List. 

Date and Time: 

1. Go to Insert > Date & Time. 

2. Choose the format and click OK. 

3. Optionally, check "Update automatically" to keep it current. 

 

3. Explain Header, Footer, Footnotes, and Endnotes 

 

Header: Appears at the top of every page (e.g., title, page number). 

Footer: Appears at the bottom of every page (e.g., page number, author name). 

Add them via Insert > Header or Footer. 

Footnotes: Provide additional information or references at the bottom of the page. 

Add via References > Insert Footnote. 

Endnotes: Similar to footnotes but appear at the end of the document. 

Add via References > Insert Endnote. 

 

4. Explain about Mail Merge? 

 

Mail Merge is used to create personalized documents (like letters or labels) for many recipients. Steps: 

1. Go to Mailings > Start Mail Merge. 

2. Choose the type (letters, envelopes, labels). 

3. Click Select Recipients (use Excel, Outlook, or manually type). 

4. Insert placeholders like name or address using Insert Merge Field. 

5. Click Finish & Merge to create and print or email the personalized copies. 

 

5. How to Create Content of Books Using MS Word? 

 

To format a book: 

 

1. Use styles for chapters and headings. 

2. Create a Table of Contents using headings. 
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3. Add headers/footers with book title or chapter name. 

4. Use Page Breaks and Section Breaks to separate chapters. 

5. Set margins and paper size suitable for print. 

6. Insert page numbers. 

7. Save or export as PDF for publishing. 

 

6. How to Printing Documents in MS Word? 

 

To print: 

 

1. Click File > Print. 

2. Choose printer, number of copies, and page range (all pages, specific pages). 

3. Click Print to start printing. 

 

UNIT 4 – 5 MARKS 

1. How to Convert Files into Different Formats (Import, Export, Sending Files to Others): 

 

Importing Files: 

Import means bringing a file from another format (like .csv or .txt) into a program. 

Steps: 

1. Open the application (e.g., Excel, Word, or Google Docs). 

2. Click File > Open / Import. 

3. Choose the file format (CSV, TXT, etc.). 

4. The file is opened and converted automatically. 

Exporting Files: 

Export means saving a file into a different format. 

Steps: 

1. Click File > Save As / Export. 

2. Choose the desired format (PDF, CSV, PPT, DOCX, etc.). 

3. Save the file. 

Sending Files to Others: 

You can share files through: 

 Email attachment 

 Google Drive/OneDrive link 

 USB devices or Bluetooth 

 Instant messaging apps (e.g., WhatsApp, Telegram) 

 

2. Explain Formatting in MS Excel: 

 

Formatting in Excel improves the appearance and readability of data. 

Key formatting options include: 

Font Style and Size: Change text style, bold, italics, underline. 

Cell Alignment: Align data to left, center, right, or vertically. 

Borders and Shading: Add lines around cells and use fill colors. 

Number Formatting: Change how numbers are displayed (Currency, Percentage, Date, etc.). 

Conditional Formatting: Automatically apply formatting to cells based on values or rules. 

 

 

Steps to apply formatting: 
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1. Select the cell or range. 

2. Use the Home tab tools for font, alignment, color, and number styles. 

3. For advanced options, use Format Cells (right-click > Format Cells). 

 

3. Explain Creating Charts and Printing Charts in Open Office Calc: 

 

Creating Charts: 

1. Select the data range. 

2. Click Insert > Chart. 

3. Choose chart type (bar, pie, line, etc.). 

4. Customize the chart with labels, titles, and legend. 

5. Click Finish to insert the chart into the sheet. 

 

Printing Charts: 

1. Click on the chart to select it. 

2. Go to File > Print Preview to check layout. 

3. Adjust settings if needed (orientation, margins). 

4. Click File > Print to print the chart. 

 

4. How to Perform Mathematical Operations in MS Excel: 

 

Excel supports all basic mathematical operations using formulas: 

 

Addition: =A1 + B1 

Subtraction: =A1 - B1 

Multiplication: =A1 * B1 

Division: =A1 / B1 

Average: =AVERAGE(A1:A5) 

Sum: =SUM(A1:A5) 

Steps: 

1. Click the cell where you want the result. 

2. Enter the formula starting with =. 

3. Press Enter. 

4. Use fill handle to apply to other cells. 

 

5. How to Set Formulae in MS Excel: 

 

Formulas in Excel are used for calculations and data analysis. 

Steps to set a formula: 

1. Click on a cell where you want the result. 

2. Type = followed by the formula (e.g., =A1+B1). 

3. Press Enter to calculate. 

4. You can also use functions like: 

=SUM(A1:A5) 

 

=IF(A1>10, "Pass", "Fail") 

=MAX(A1:A10) 

=COUNT(B1:B10) 
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Excel also provides Formula tab for built-in functions, error checking, and formula auditing. 

 

UNIT 5 – 5 MARKS 

 

1. How to Import Data from Other Database (e.g., MS Excel) into MS Access: 

 

Importing data from Excel into Access: 

 

Steps: 

 

1. Open MS Access and create or open a database. 

2. Go to the External Data tab. 

3. Click on Excel (under the Import & Link group). 

4. Browse and select the Excel file you want to import. 

5. Choose one of the following options: 

 Import the source data into a new table 

 Append a copy to an existing table 

 Link to the data source (live link) 

6. Click OK, select the worksheet to import. 

7. Choose if the first row contains column headings. 

8. Set primary key (you can let Access create one). 

9. Finish the wizard and save import steps if needed. 

Result: Excel data is now available in Access as a table. 

 

2. Explain About Creating Queries and Reports Using Open Office Base: 

 

Creating Queries: 

1. Open your OpenOffice Base database. 

2. Go to the Queries section in the left panel. 

3. Click Create Query in Design View. 

4. Choose a table or tables. 

5. Add fields you want in the query. 

6. Set conditions (e.g., filter records with specific values). 

7. Run the query using the Run Query (green checkmark). 

8. Save the query with a suitable name. 

 

Creating Reports: 

1. Go to the Reports section in OpenOffice Base. 

2. Click Use Wizard to Create Report. 

3. Select the table or query the report will use. 

4. Choose the fields to display in the report. 

5. Sort and group data if needed. 

6. Choose a layout and style. 

 

7. Name the report and click Finish. 

Result: You get a printable and organized report showing selected data. 

 

3. Explain Creating Table and Working with Form in MS Access: 
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Creating a Table: 

 

1. Open Access and go to Table Design View. 

2. Enter field names and their data types (e.g., Text, Number, Date). 

3. Set one field as the Primary Key. 

4. Save the table with a meaningful name. 

5. Enter data in Datasheet View. 

Working with Forms: 

1. Click on the Create tab. 

2. Choose Form Wizard or Form Design. 

3. Select the table or query the form will use. 

4. Add fields you want users to enter data into. 

5. Customize layout, labels, and buttons. 

6. Save and open the form. 

 

UNIT 6 – 5 MARKS 

 

1. Explain Setting Animation and Transition Effect in MS PowerPoint: 

 

In MS PowerPoint, animations and transitions enhance the visual appeal and make presentations more 

engaging. 

Animations: 

These are effects applied to text, images, or objects within a slide to control how they appear, move, or 

disappear. 

Steps to apply animation: 

1. Select the object (text/image/shape). 

2. Click on the ―Animations‖ tab. 

3. Choose an animation from the gallery (e.g., Fly In, Fade, Zoom). 

4. Use ―Animation Pane‖ to customize order and timing. 

5. Use ―Effect Options‖ to modify direction or style. 

 

Transitions: 

These are effects applied between slides when changing from one slide to the next. 

Steps to apply transition: 

1. Go to the ―Transitions‖ tab. 

2. Choose a transition effect (e.g., Push, Wipe, Fade). 

3. Click ―Effect Options‖ to change the direction or style. 

4. Set the Duration and use ―Apply to All‖ if needed. 

5. Use ―Preview‖ to see the effect. 

 

2. Explain Slide Transition: 

 

Slide transition refers to the visual effect that occurs when moving from one slide to another during a 

presentation. 

 

Purpose: Enhances flow, grabs audience attention, and makes the presentation smoother. 

 

Types of transitions: 

 Subtle (e.g., Fade, Wipe) 
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 Exciting (e.g., Curtains, Origami) 

 Dynamic content (e.g., Pan, Zoom) 

 

Steps to apply a transition: 

1. Select the slide you want to apply the transition to. 

2. Click on the ―Transitions‖ tab. 

3. Choose a transition effect. 

4. Set the speed and sound if needed. 

5. Click ―Apply to All‖ for the entire presentation. 

 

 

3. Explain the Steps Involved to Create a Presentation in MS PowerPoint: 

 

Creating a presentation involves the following steps: 

 

1. Open PowerPoint: Start MS PowerPoint from the Start menu or desktop. 

2. Choose a Template: Select a blank presentation or a ready-made design template. 

3. Add Title Slide: Enter the title and subtitle of your presentation. 

4. Insert New Slides: Click on Home > New Slide to add more slides. Choose different slide layouts as 

needed. 

5. Enter Content:Add text, images, tables, charts, and multimedia on each slide 

6. Apply Design Theme: Use the ―Design‖ tab to select background styles and color schemes. 

7. Add Animations and Transitions: Use the ―Animations‖ and ―Transitions‖ tabs to apply effects. 

8. Save the Presentation: Go to File > Save As, choose a location, and save with a suitable name. 

9. Slide Show Preview: Use Slide Show > From Beginning to run and check your presentation. 

10. Make Final Edits: Adjust formatting, check spelling, and ensure all content is clear. 

 

UNIT 7 – 5 MARKS: 

1. Explain the Types of Networks: 

 

There are four main types of computer networks: 

 

LAN (Local Area Network): 

Covers a small area like a home, office, or school. Fast and secure. 

Example: Computer lab in a school. 

                   
MAN (Metropolitan Area Network): 

Covers a city or town. It connects several LANs. 

Example: Network across a college campus. 
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WAN (Wide Area Network): 

Covers a large geographical area (country or world). Uses satellite or internet. 

Example: The Internet. 

  
PAN (Personal Area Network): 

Very small network for personal devices. 

Example: Bluetooth connection between phone and earphones. 
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2. Applications of Google Sheets, Google Docs, and Google Slides: 

 

Google Sheets: 

Used for data entry, calculations, and making charts. 

Useful in budgeting, attendance tracking, and data analysis. 

Supports formulas and real-time collaboration. 

Google Docs: 

Used for writing documents, reports, letters, and resumes. 

Multiple users can edit the same document at once. 

Auto-save and comment features improve teamwork. 

Google Slides: 

Used to create professional presentations. 

Supports text, images, videos, transitions, and animations. 

Great for teaching, business reports, and seminars. 

 

3. Write the Steps to Create Email and How to Send to Others: 

 

To create an email account (e.g., in Gmail): 

 

1. Go to www.gmail.com. 

2. Click on ―Create account.‖ 

3. Fill in your first name, last name, desired email address, and password. 

4. Follow the prompts to add a phone number and recovery email (optional). 

5. Agree to the terms and conditions 

6. Your email account is ready. 

To send an email: 

1. Log in to your email account. 

2. Click on ―Compose‖ or ―New Mail.‖ 

3. In the ―To‖ field, enter the recipient's email address. 

4. Add a subject (topic of your email). 
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5. Write your message in the body area. 

6. (Optional) Click the paperclip icon to attach files. 

7. Click ―Send.‖ 

 

 

 

 

 

 

 

Multiple Choice Questions: 

1. Which of the following is the brain of the computer? 

a) Monitor 

b) CPU 

c) Keyboard 

d) Mouse 

Answer: b) CPU 

2. What does CPU stand for? 

a) Central Process Unit 

b) Central Processing Unit 

c) Computer Personal Unit 

d) Central Processor Utility 

Answer: b) Central Processing Unit 

3. Which device is used to input data into a computer? 

a) Printer 

b) Monitor 

c) Keyboard 

d) Speaker 

Answer: c) Keyboard 

4. Which of the following is an output device? 

a) Mouse 

b) Scanner 

c) Monitor 

d) Joystick 

Answer: c) Monitor 

 

 

5. What type of device is a hard disk? 

a) Input 

b) Output 

c) Storage 

d) Software 

Answer: c) Storage 

 

 

6. Which of the following is an example of system software? 

Important Five Mark Questions 

Unit 1 - 1,2          Unit 3 – 3, 4,5       Unit 5 – ALL       Unit 7 – 1,2 

Unit 2 - 1,4          Unit 4 – 1,2,3        Unit 6 - ALL 
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a) MS Word 

b) Windows 

c) Chrome 

d) Photoshop 

Answer: b) Windows 

 

 

7. What does RAM stand for? 

a) Read Access Memory 

b) Random Access Memory 

c) Rapid Access Machine 

d) None of the above 

Answer: b) Random Access Memory 

 

 

8. ROM is: 

a) Volatile 

b) Non-volatile 

c) Both 

d) None 

Answer: b) Non-volatile 

 

 

9. Which unit of the CPU performs calculations? 

a) Control Unit 

b) ALU 

c) RAM 

d) Register 

Answer: b) ALU 

 

 

10. What is the full form of USB? 

a) Universal System Bus 

b) Uniform System Board 

c) Universal Serial Bus 

d) United Serial Board 

Answer: c) Universal Serial Bus 

 

 

11. Which of the following is not a type of computer? 

a) Microcomputer 

b) Supercomputer 

c) Minicomputer 

d) Telecomputer 

Answer: d) Telecomputer 

 

 

12. Which is the permanent memory in a computer? 

a) RAM 
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b) ROM 

c) Cache 

d) Register 

Answer: b) ROM 

 

 

13. Which language is used by the computer to process data? 

a) High-level language 

b) Machine language 

c) Assembly language 

d) Natural language 

Answer: b) Machine language 

 

 

14. Which of the following is an operating system? 

a) Microsoft Word 

b) Linux 

c) Adobe Photoshop 

d) Chrome 

Answer: b) Linux 

 

 

15. Which device connects a computer to the internet? 

a) Scanner 

b) Modem 

c) CPU 

d) Printer 

Answer: b) Modem 

 

 

16. Which key is used to delete a character from the right of the cursor? 

a) Backspace 

b) Delete 

c) Shift 

d) Tab 

Answer: b) Delete 

 

 

17. What is the function of an operating system? 

a) Virus protection 

b) Managing hardware and software 

c) Writing documents 

d) Browsing internet 

Answer: b) Managing hardware and software 

 

 

18. Which of the following is not a web browser? 

a) Firefox 

b) Chrome 
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c) Internet Explorer 

d) Windows 

Answer: d) Windows 

 

 

19. Which of the following is used to store data permanently? 

a) RAM 

b) Cache 

c) Hard Drive 

d) Register 

Answer: c) Hard Drive 

 

 

20. Which is a pointing device? 

a) Keyboard 

b) Mouse 

c) Monitor 

d) Speaker 

Answer: b) Mouse 

 

 

21. Which of the following is not an input device? 

a) Keyboard 

b) Mouse 

c) Scanner 

d) Projector 

Answer: d) Projector 

 

 

22. Which part of the computer displays the output? 

a) Mouse 

b) Monitor 

c) Keyboard 

d) CPU 

Answer: b) Monitor 

 

 

23. Which of the following is an application software? 

a) Windows 

b) MS Excel 

c) BIOS 

d) Linux 

Answer: b) MS Excel 

 

 

24. Which of the following is not hardware? 

a) Mouse 

b) Monitor 

c) MS Word 
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d) RAM 

Answer: c) MS Word 

 

 

25. Which of the following memory is volatile? 

a) ROM 

b) Hard disk 

c) RAM 

d) Flash memory 

Answer: c) RAM 

 

 

26. What type of software is an antivirus? 

a) Application 

b) System 

c) Utility 

d) Malware 

Answer: c) Utility 

 

 

27. The smallest unit of data in a computer is: 

a) Bit 

b) Byte 

c) KB 

d) MB 

Answer: a) Bit 

 

 

28. Which of the following is not an operating system? 

a) DOS 

b) Windows 

c) Linux 

d) Oracle 

Answer: d) Oracle 

 

 

29. Which of the following is an input and output device? 

a) Monitor 

b) Keyboard 

c) Touchscreen 

d) Mouse 

Answer: c) Touchscreen 

 

 

30. Which of the following is used for gaming control? 

a) Keyboard 

b) Joystick 

c) Monitor 

d) CPU 
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Answer: b) Joystick 

 

 

31. Which key is used to cancel a command? 

a) Esc 

b) Ctrl 

c) Alt 

d) Tab 

Answer: a) Esc 

 

 

32. Which file extension is used for Word documents? 

a) .xls 

b) .docx 

c) .ppt 

d) .pdf 

Answer: b) .docx 

 

 

33. A collection of 8 bits is called a: 

a) Nibble 

b) Byte 

c) Word 

d) Bit 

Answer: b) Byte 

 

 

34. The physical parts of the computer are called: 

a) Software 

b) Hardware 

c) Data 

d) Programs 

Answer: b) Hardware 

 

 

35. Which company developed the Windows operating system? 

a) Apple 

b) Microsoft 

c) Google 

d) IBM 

Answer: b) Microsoft 

 

 

36. Which device is used to display information in a visual format? 

a) Printer 

b) Monitor 

c) CPU 

d) Modem 

Answer: b) Monitor 
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37. Which component is responsible for storing data temporarily? 

a) ROM 

b) Hard Drive 

c) RAM 

d) USB 

Answer: c) RAM 

 

 

38. Which software allows browsing the internet? 

a) Excel 

b) Photoshop 

c) Chrome 

d) Word 

Answer: c) Chrome 

 

 

39. Which of these is not used in email? 

a) Inbox 

b) Outbox 

c) Mouse 

d) Sent 

Answer: c) Mouse 

 

 

40. What type of software is MS Word? 

a) System Software 

b) Utility Software 

c) Application Software 

d) Compiler 

Answer: c) Application Software 

 

 

41. The function of a printer is to: 

a) Display images 

b) Record sound 

c) Produce hard copy 

d) Store data 

Answer: c) Produce hard copy 

 

 

42. A ____ is a collection of interconnected computers. 

a) Database 

b) Network 

c) Program 

d) Software 

Answer: b) Network 
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43. What is the name of the primary display screen of a computer? 

a) Wallpaper 

b) Screen saver 

c) Desktop 

d) Icon 

Answer: c) Desktop 

 

 

44. What does GUI stand for? 

a) Graphical User Interface 

b) Graphical Utility Interface 

c) General User Interface 

d) Graphical Unified Interface 

Answer: a) Graphical User Interface 

 

 

45. Which key is used to start a new line in a text document? 

a) Shift 

b) Ctrl 

c) Enter 

d) Alt 

Answer: c) Enter 

 

 

46. Which device is needed to hear sound from a computer? 

a) Monitor 

b) Keyboard 

c) Speaker 

d) Mouse 

Answer: c) Speaker 

 

 

47. Which of the following is used to store data in a mobile phone? 

a) CD 

b) Pen Drive 

c) Hard Disk 

d) Memory Card 

Answer: d) Memory Card 

 

 

48. Which one is a programming language? 

a) HTML 

b) Windows 

c) Google 

d) MS Word 

Answer: a) HTML 
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49. Which of these is not used in email? 

a) Inbox 

b) Outbox 

c) Mouse 

d) Sent 

Answer: c) Mouse 

 

 

50. What type of software is MS Word? 

a) System Software 

b) Utility Software 

c) Application Software 

d) Compiler 

Answer: c) Application Software 

 

[11:26 AM, 4/20/2025] Ajith Nikhil Selvan: 1. Which of the following is an example of an operating 

system? a) Windows 

b) Microsoft Office 

c) Google Chrome 

d) VLC Media Player 

Answer: a) Windows 

 

 

2. What is the primary function of an operating system? a) To play games 

b) To manage hardware resources 

c) To increase processing speed 

d) To display graphics 

Answer: b) To manage hardware resources 

 

 

3. Which of the following is NOT an operating system? a) Linux 

b) Windows 

c) MacOS 

d) Microsoft Word 

Answer: d) Microsoft Word 

 

 

4. What is a kernel in an operating system? a) The part that manages user interactions 

b) The part that controls hardware and system resources 

c) A hardware component 

d) A software application 

Answer: b) The part that controls hardware and system resources 

 

 

5. Which of the following is the most popular operating system for personal computers? a) Android 

b) Windows 

c) Linux 

d) iOS 

Answer: b) Windows 
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6. Which of the following is an example of a mobile operating system? a) Windows 

b) Linux 

c) Android 

d) Unix 

Answer: c) Android 

 

 

7. What does GUI stand for? a) General User Interface 

b) Graphical User Interface 

c) Generalized User Interface 

d) Graphical Usage Interface 

Answer: b) Graphical User Interface 

 

 

8. Which of the following is a function of the operating system? a) Memory management 

b) Virus scanning 

c) Application installation 

d) Website hosting 

Answer: a) Memory management 

 

 

9. The file system in an operating system is responsible for: a) Networking 

b) Managing file storage 

c) Running applications 

d) Controlling hardware devices 

Answer: b) Managing file storage 

 

 

10. Which of the following operating systems is open-source? a) Windows 

b) macOS 

c) Linux 

d) iOS 

Answer: c) Linux 

 

 

 

 

--- 

 

Linux Operating System 

 

11. Linux is an example of a: a) Proprietary software 

b) Closed-source operating system 

c) Open-source operating system 

d) Commercial software 

Answer: c) Open-source operating system 

 

www.Padasalai.Net                                                  www.TrbTnpsc.com

Kindly Send Me Your Study Materials To Us Email ID: padasalai.net@gmail.com

w
w

w
.P

ad
as

al
ai

.N
et

w
w

w
.P

ad
as

al
ai

.N
et

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

https://whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m


Best Wishes, 
AJITH KUMAR SELVAM B.E., MBA., 

ASSISTANT ENGINEER / ELECTRICAL 
 

31 
 

 

12. Which of the following is a Linux distribution? a) Ubuntu 

b) Windows 10 

c) macOS 

d) DOS 

Answer: a) Ubuntu 

 

 

13. What command is used to list files in the current directory in Linux? a) dir 

b) list 

c) ls 

d) show 

Answer: c) ls 

 

 

14. Which of the following command in Linux is used to change directories? a) cd 

b) mv 

c) rm 

d) ls 

Answer: a) cd 

 

 

15. What is the root directory in Linux? a) /root 

b) /home 

c) / 

d) /system 

Answer: c) / 

 

 

16. In Linux, what is the file extension for executable files? a) .exe 

b) .bin 

c) .sh 

d) .com 

Answer: c) .sh 

 

 

17. Which of the following command in Linux is used to copy files? a) cp 

b) mv 

c) rm 

d) del 

Answer: a) cp 

 

 

18. What does the 'chmod' command in Linux do? a) Change the owner of a file 

b) Change file permissions 

c) Move a file 

d) List files 

Answer: b) Change file permissions 
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19. Which of the following is NOT a Linux distribution? a) Ubuntu 

b) Fedora 

c) CentOS 

d) Windows 

Answer: d) Windows 

 

 

20. Which file system is commonly used in Linux? a) NTFS 

b) FAT32 

c) ext4 

d) HFS 

Answer: c) ext4 

 

 

21. Which command in Linux is used to remove a directory? a) rm 

b) rmdir 

c) delete 

d) erase 

Answer: b) rmdir 

 

 

22. Which of the following is a default shell in most Linux distributions? a) Zsh 

b) Fish 

c) Bash 

d) PowerShell 

Answer: c) Bash 

 

 

23. In Linux, the '/home' directory typically contains: a) System configurations 

b) User files 

c) Kernel files 

d) Device files 

Answer: b) User files 

 

 

24. Which Linux command is used to display the current working directory? a) pwd 

b) ls 

c) dir 

d) show 

Answer: a) pwd 

 

 

25. Which of the following is a package manager used in Linux distributions? a) dpkg 

b) apk 

c) yum 

d) All of the above 

Answer: d) All of the above 
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26. The default package manager for Ubuntu Linux is: a) YUM 

b) DNF 

c) APT 

d) Pacman 

Answer: c) APT 

 

 

27. Which of the following commands is used to create a new directory in Linux? a) mkdir 

b)… 

[11:26 AM, 4/20/2025] Ajith Nikhil Selvan: Here are 50 multiple-choice questions (MCQs) with answers 

related to Microsoft Word (MS Word) and OpenOffice Writer: 

 

MS Word 

 

1. Which of the following is the default file extension for a Microsoft Word document? a) .txt 

b) .docx 

c) .rtf 

d) .pdf 

Answer: b) .docx 

 

 

2. What does the 'Ctrl + B' shortcut do in MS Word? a) Bold text 

b) Italicize text 

c) Underline text 

d) Open the Bold font menu 

Answer: a) Bold text 

 

 

3. Which of the following is used to change the page layout in MS Word? a) Page Setup 

b) Paragraph 

c) Format 

d) Tools 

Answer: a) Page Setup 

 

 

4. In MS Word, which view shows the document as it will appear when printed? a) Draft View 

b) Web Layout 

c) Print Layout 

d) Outline View 

Answer: c) Print Layout 

 

 

5. How do you insert a page break in MS Word? a) Ctrl + P 

b) Ctrl + Enter 

c) Shift + Enter 

d) Ctrl + S 

Answer: b) Ctrl + Enter 
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6. What does the 'Ctrl + U' shortcut do in MS Word? a) Underline text 

b) Undo changes 

c) Underline the paragraph 

d) Remove text formatting 

Answer: a) Underline text 

 

 

7. In MS Word, which tab is used to insert images? a) Insert 

b) Home 

c) Review 

d) View 

Answer: a) Insert 

 

 

8. Which of the following is NOT a paragraph formatting option in MS Word? a) Line Spacing 

b) Alignment 

c) Font Size 

d) Indentation 

Answer: c) Font Size 

 

 

9. What does the 'Ctrl + C' shortcut do in MS Word? a) Copy the selected text 

b) Cut the selected text 

c) Change the font color 

d) Center align the text 

Answer: a) Copy the selected text 

 

 

10. What is the function of the 'Track Changes' feature in MS Word? a) To add comments 

b) To track text modifications 

c) To highlight keywords 

d) To check spelling errors 

Answer: b) To track text modifications 

 

 

11. What does the 'Ctrl + V' shortcut do in MS Word? a) Paste the copied or cut text 

b) Paste the copied text only 

c) Paste text with formatting 

d) Select all text 

Answer: a) Paste the copied or cut text 

 

 

12. Which tab would you use to check for spelling and grammar mistakes in MS Word? a) Home 

b) Review 

c) View 

d) Insert 

Answer: b) Review 
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13. How can you insert a table in MS Word? a) Insert Tab → Table 

b) Home Tab → Table 

c) View Tab → Table 

d) Review Tab → Table 

Answer: a) Insert Tab → Table 

 

 

14. Which function key is used to open the Save As dialog box in MS Word? a) F1 

b) F12 

c) F5 

d) F8 

Answer: b) F12 

 

 

15. Which of the following options is used to adjust the margins of a document in MS Word? a) Page 

Layout 

b) View 

c) References 

d) File 

Answer: a) Page Layout 

 

 

16. What is the default line spacing in a new MS Word document? a) 1.0 

b) 1.5 

c) 2.0 

d) 1.15 

Answer: d) 1.15 

 

 

17. In MS Word, which option is used to create a numbered list? a) Bullets 

b) Numbering 

c) Align Left 

d) Format Paragraph 

Answer: b) Numbering 

 

 

18. Which of the following is the default font for MS Word documents? a) Times New Roman 

b) Arial 

c) Calibri 

d) Verdana 

Answer: c) Calibri 

 

 

19. In MS Word, which feature allows you to find and replace text? a) Find and Replace 

b) Search Text 

c) Word Finder 

d) Replace Text 

Answer: a) Find and Replace 
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20. How do you add a hyperlink in MS Word? a) Insert Tab → Hyperlink 

b) Review Tab → Link 

c) Home Tab → Link 

d) Format Tab → Hyperlink 

Answer: a) Insert Tab → Hyperlink 

 

OpenOffice Writer 

 

21. What is the default file extension for OpenOffice Writer documents? a) .odt 

b) .doc 

c) .rtf 

d) .pdf 

Answer: a) .odt 

 

 

22. How do you insert a table in OpenOffice Writer? a) Insert → Table 

b) Format → Table 

c) Tools → Table 

d) View → Table 

Answer: a) Insert → Table 

 

 

23. Which shortcut is used to save a document in OpenOffice Writer? a) Ctrl + S 

b) Ctrl + P 

c) Ctrl + F 

d) Ctrl + V 

Answer: a) Ctrl + S 

 

 

24. What does the 'Ctrl + B' shortcut do in OpenOffice Writer? a) Bold text 

b) Open a document 

c) Insert a picture 

d) Undo the last action 

Answer: a) Bold text 

 

 

25. Which feature in OpenOffice Writer allows you to track changes in the document? a) Record Changes 

b) Track Changes 

c) Revision 

d) Change Management 

Answer: b) Track Changes 

 

 

26. How can you change the page margins in OpenOffice Writer? a) Format → Page → Page 

b) Tools → Options → Margin 

c) File → Page Setup 

d) Insert → Margin Settings 
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Answer: a) Format → Page → Page 

 

 

27. What is the default font used in OpenOffice Writer? a) Arial 

b) Times New Roman 

c) Liberation Serif 

d) Calibri 

Answer: c) Liberation Serif 

 

 

28. How do you add a page break in OpenOffice Writer? a) Ctrl + Enter 

b) Ctrl + P 

c) Shift + Enter 

d) Alt + Enter 

Answer: a) Ctrl + Enter 

 

 

29. Which of the following is the shortcut to insert a hyperlink in OpenOffice Writer? a) Ctrl + K 

b) Ctrl + L 

c) Ctrl + H 

d) Ctrl + J 

Answer: a) Ctrl + K 

 

 

30. Which of the following can you insert in OpenOffice Writer? a) Images 

b) Tables 

c) Hyperlinks 

d) All of the above 

Answer: d) All of the above 

 

 

31. Which of the following tools is used to check spelling in OpenOffice Writer? a) Spelling and 

Grammar 

b) Spell Check 

c) Spell Checker 

d) Spelling 

Answer: b) Spell Check 

 

 

32. How do you change the line spacing in OpenOffice Writer? a) Format → Paragraph → Indents & 

Spacing 

b) Tools → Options → Line Spacing 

c) Insert → Line Spacing 

d) Page Setup → Line Spacing 

Answer: a) Format → Paragraph → Indents & Spacing 

 

 

33. Which of the following is NOT a text alignment option in OpenOffice Writer? a) Left 

b) Center 
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c) Right 

d) Justify 

Answer: d) Justify 

 

 

34. Which menu would you use to insert headers and footers in OpenOffice Writer? a) Insert 

b) Format 

c) View 

d) Tools 

Answer: a) Insert 

 

 

35. What is the default page size in OpenOffice Writer? a) Letter 

b) A4 

c) Legal 

d) Custom 

Answer: b) A4 

 

 

36. How can you view multiple pages in OpenOffice Writer? a) View → Page Layout 

b) View → Zoom 

c) View → Multiple Pages 

d) View → Page Style 

Answer: c) View → Multiple Pages 

 

 

37. Which shortcut is used to underline text in OpenOffice Writer? a) Ctrl + U 

b) Ctrl + B 

c) Ctrl + I 

d) Ctrl + D 

Answer: a) Ctrl + U 

 

 

38. Which tab would you use to access the paragraph formatting options in OpenOffice Writer? a) Home 

b) Insert 

c) Format 

d) View 

Answer: c) Format 

 

 

39. How do you insert a page number in OpenOffice Writer? a) Insert → Field → Page Number 

b) Format → Page Number 

c) Tools → Insert → Page Number 

d) View → Page Number 

Answer: a) Insert → Field → Page Number 

 

 

40. How can you remove formatting from selected text in OpenOffice Writer? a) Ctrl + Shift + Z 

b) Ctrl + M 
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c) Ctrl + F 

d) Ctrl + N 

Answer: b) Ctrl + M 

 

 

41. How do you create a table in OpenOffice Writer? a) Insert → Table 

b) Tools → Table 

c) Format → Table 

d) View → Table 

Answer: a) Insert → Table 

 

 

42. Which of the following is the default font color in OpenOffice Writer? a) Red 

b) Blue 

c) Black 

d) White 

Answer: c) Black 

 

 

43. What is the shortcut to print a document in OpenOffice Writer? a) Ctrl + P 

b) Ctrl + S 

c) Ctrl + T 

d) Ctrl + F 

Answer: a) Ctrl + P 

 

 

44. How do you add a comment in OpenOffice Writer? a) Insert → Comment 

b) Review → Comment 

c) Tools → Comments 

d) View → Add Comment 

Answer: b) Review → Comment 

 

Microsoft Excel MCQs (25 Questions) 

 

1. Which symbol is used to start a formula in Excel? 

a) = 

b) + 

c) @ 

d) # 

Answer: a) = 

 

 

2. Which function is used to add a range of cells in Excel? 

a) ADD() 

b) SUM() 

c) TOTAL() 

d) COUNT() 

Answer: b) SUM() 
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3. What is the intersection of a row and a column called? 

a) Cell 

b) Table 

c) Box 

d) Grid 

Answer: a) Cell 

 

 

4. Which shortcut is used to copy in Excel? 

a) Ctrl + V 

b) Ctrl + X 

c) Ctrl + C 

d) Ctrl + Z 

Answer: c) Ctrl + C 

 

 

5. Which chart type is best for showing trends over time? 

a) Pie chart 

b) Line chart 

c) Bar chart 

d) Column chart 

Answer: b) Line chart 

 

 

6. What does the CONCATENATE function do? 

a) Adds numbers 

b) Joins text 

c) Deletes cells 

d) Finds maximum value 

Answer: b) Joins text 

 

 

7. Which function counts numeric values only? 

a) COUNT() 

b) COUNTA() 

c) COUNTIF() 

d) COUNTBLANK() 

Answer: a) COUNT() 

 

 

8. How do you freeze panes in Excel? 

a) View → Freeze Panes 

b) Insert → Freeze 

c) Format → Lock Cells 

d) Tools → Freeze View 

Answer: a) View → Freeze Panes 
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9. Which file extension is used by default in Excel 2016? 

a) .xls 

b) .xlsx 

c) .xlsm 

d) .csv 

Answer: b) .xlsx 

 

 

10. What does the ‗$‘ symbol mean in a formula? 

a) Currency 

b) Absolute reference 

c) Percentage 

d) Error 

Answer: b) Absolute reference 

 

 

11. Which function returns the highest value in a range? 

a) MIN() 

b) MAX() 

c) TOP() 

d) HIGH() 

Answer: b) MAX() 

 

 

12. Which of the following is used to insert a function? 

a) Home → Insert 

b) Formulas → Insert Function 

c) Review → Function 

d) Data → Function 

Answer: b) Formulas → Insert Function 

 

 

13. What does Ctrl + Z do in Excel? 

a) Redo 

b) Paste 

c) Undo 

d) Cut 

Answer: c) Undo 

 

 

14. What does AutoSum do? 

a) Adds up a range 

b) Sorts values 

c) Averages values 

d) Copies formulas 

Answer: a) Adds up a range 

 

 

15. What is the default number of worksheets in a new Excel workbook? 
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a) 1 

b) 2 

c) 3 

d) 5 

Answer: a) 1 

 

 

16. Which tab includes the conditional formatting tool? 

a) View 

b) Home 

c) Insert 

d) Data 

Answer: b) Home 

 

 

17. Which function is used to count blank cells? 

a) COUNTBLANK() 

b) COUNT() 

c) BLANKCOUNT() 

d) ISBLANK() 

Answer: a) COUNTBLANK() 

 

 

18. What does the IF function do? 

a) Adds numbers 

b) Creates filters 

c) Makes logical comparisons 

d) Formats text 

Answer: c) Makes logical comparisons 

 

 

19. Which key is used to edit a cell? 

a) F1 

b) F2 

c) F3 

d) F4 

Answer: b) F2 

 

 

20. How do you rename a worksheet? 

a) File → Rename 

b) Right-click tab → Rename 

c) View → Sheet Name 

d) Insert → Rename 

Answer: b) Right-click tab → Rename 

 

 

21. What does a red triangle in the top corner of a cell mean? 

a) Formula error 

www.Padasalai.Net                                                  www.TrbTnpsc.com

Kindly Send Me Your Study Materials To Us Email ID: padasalai.net@gmail.com

w
w

w
.P

ad
as

al
ai

.N
et

w
w

w
.P

ad
as

al
ai

.N
et

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

www.Padasalai.Net

https://whatsapp.com/channel/0029VaAqUqk9Bb672tBn033m


Best Wishes, 
AJITH KUMAR SELVAM B.E., MBA., 

ASSISTANT ENGINEER / ELECTRICAL 
 

43 
 

b) Comment present 

c) Formatting issue 

d) Cell locked 

Answer: b) Comment present 

 

 

22. Which key combination saves the workbook? 

a) Ctrl + S 

b) Ctrl + A 

c) Ctrl + P 

d) Ctrl + O 

Answer: a) Ctrl + S 

 

 

23. Which tab is used to insert charts? 

a) Home 

b) Formulas 

c) Insert 

d) Data 

Answer: c) Insert 

 

 

24. Which function finds the average of numbers? 

a) AVERAGE() 

b) MEAN() 

c) TOTAL() 

d) AVG() 

Answer: a) AVERAGE() 

 

 

25. Which tool is used to arrange data in ascending or descending order? 

a) Filter 

b) Sort 

c) Format 

d) Data Check 

Answer: b) Sort 

 

 

OpenOffice Calc MCQs (25 Questions) 

 

26. What is the default file extension of OpenOffice Calc? 

a) .xls 

b) .xlsx 

c) .ods 

d) .odc 

Answer: c) .ods 

 

 

27. Which function is used to find the minimum value in Calc? 
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a) LOW() 

b) MINIMUM() 

c) MIN() 

d) SMALL() 

Answer: c) MIN() 

 

 

28. Which menu allows inserting a new chart in Calc? 

a) Tools 

b) Insert 

c) Format 

d) View 

Answer: b) Insert 

 

 

29. How are columns labeled in Calc? 

a) Numbers 

b) Roman Numerals 

c) Letters 

d) Both letters and numbers 

Answer: c) Letters 

 

 

30. Which function returns the number of non-empty cells? 

a) COUNTA() 

b) COUNT() 

c) COUNTIF() 

d) ISBLANK() 

Answer: a) COUNTA() 

 

 

31. Which is the correct way to start a formula in Calc? 

a) = 

b) + 

c) @ 

d) # 

Answer: a) = 

 

 

32. Which Calc feature allows quick calculation of totals? 

a) AutoCalculate 

b) QuickSum 

c) AutoTotal 

d) TotalBar 

Answer: a) AutoCalculate 

 

 

33. How do you apply conditional formatting in Calc? 

a) Format → Conditional Formatting 
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b) Tools → Formatting 

c) Edit → Format Cells 

d) Insert → Condition 

Answer: a) Format → Conditional Formatting 

 

 

34. Which function gives the current date in Calc? 

a) TIME() 

b) NOW() 

c) TODAY() 

d) DATE() 

Answer: c) TODAY() 

 

 

35. What is the shortcut to open a saved file? 

a) Ctrl + N 

b) Ctrl + O 

c) Ctrl + S 

d) Ctrl + P 

Answer: b) Ctrl + O 

 

 

36. Which Calc menu contains the 'Sort' function? 

a) Insert 

b) Tools 

c) Data 

d) Edit 

Answer: c) Data 

 

 

37. Which function calculates standard deviation? 

a) STDEV() 

b) SD() 

c) DEVIATION() 

d) VAR() 

Answer: a) STDEV() 

 

 

38. What is a cell range in Calc? 

a) A single cell 

b) A list of files 

c) A group of selected cells 

d) A formula 

Answer: c) A group of selected cells 

 

 

39. How do you merge cells in Calc? 

a) Format → Merge Cells 

b) Tools → Merge 
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c) Data → Combine 

d) Insert → Merge 

Answer: a) Format → Merge Cells 

 

 

40. Which is not a valid function in Calc? 

a) MAX() 

b) AVERAGE() 

c) SUM() 

d) TOTALSUM() 

Answer: d) TOTALSUM() 

 

 

41. Which toolbar lets you insert functions in Calc? 

a) Standard 

b) Function 

c) Formatting 

d) Insert 

Answer: b) Function 

 

 

42. What is the maximum number of columns in Calc (by default)? 

a) 256 

b) 1024 

c) 512 

d) 16384 

Answer: a) 1024 (older versions), b) 1024 (commonly accepted) 

 

 

43. What is the keyboard shortcut to cut a cell? 

a) Ctrl + C 

b) Ctrl + X 

c) Ctrl + V 

d) Ctrl + D 

Answer: b) Ctrl + X 

 

 

44. Which of these allows data filtering in Calc? 

a) Data → Filter 

b) Format → Filter 

c) Tools → Filter 

d) View → Filter 

Answer: a) Data → Filter 

 

 

45. Which of the following is used to insert rows in Calc? 

a) Format → Insert 

b) Insert → Rows 

c) Tools → Add Rows 
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d) Edit → Insert Rows 

Answer: b) Insert → Rows 

 

 

46. Which option is used to protect a sheet? 

a) Tools → Protect Document 

b) Format → Sheet 

c) Insert → Sheet Lock 

d) View → Security 

Answer: a) Tools → Protect Document 

 

 

47. What does the COUNTIF() function do? 

a) Counts cells matching criteria 

b) Counts text only 

c) Counts blank cells 

d) Counts all cells 

Answer: a) Counts cells matching criteria 

 

 

48. Which function finds the median in Calc? 

a) MEDIAN() 

b) MID() 

c) AVG() 

d) MIDVAL() 

Answer: a) MEDIAN() 

 

 

49. Which Calc feature splits large data into smaller pieces across sheets? 

a) Data → Split 

b) Data → Subtotals 

c) Tools → Split Data 

d) View → Split Sheet 

Answer: b) Data → Subtotals 

 

 

50. How can you switch between worksheets in Calc? 

a) Ctrl + Tab 

b) Alt + Tab 

c) Shift + Enter 

d) Ctrl + Shift 

Answer: a) Ctrl + Tab 

 

 

Microsoft PowerPoint MCQs (25 Questions) 

 

1. Which file extension is used for PowerPoint presentations? 

a) .docx 

b) .xlsx 
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c) .pptx 

d) .txt 

Answer: c) .pptx 

 

 

2. What is a slide? 

a) A page in a document 

b) A single screen in a presentation 

c) A picture 

d) A video 

Answer: b) A single screen in a presentation 

 

 

3. Which view is used for creating and editing slides? 

a) Slide Show View 

b) Slide Sorter View 

c) Normal View 

d) Reading View 

Answer: c) Normal View 

 

 

4. Which tab is used to insert images in PowerPoint? 

a) Home 

b) Design 

c) Insert 

d) View 

Answer: c) Insert 

 

 

5. What is the shortcut to start a presentation from the beginning? 

a) F2 

b) F5 

c) F4 

d) F1 

Answer: b) F5 

 

 

6. Which feature lets you apply the same design to all slides? 

a) Slide Master 

b) Layout 

c) Design Tab 

d) Format Background 

Answer: a) Slide Master 

 

 

7. What is a placeholder? 

a) A sample slide 

b) A dummy image 

c) A box that holds content 
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d) A title 

Answer: c) A box that holds content 

 

 

8. Which file type can you export a presentation as for sharing? 

a) .pptx 

b) .pdf 

c) .zip 

d) .xls 

Answer: b) .pdf 

 

 

9. Which transition applies visual movement between slides? 

a) Animation 

b) Theme 

c) Slide Transition 

d) Layout 

Answer: c) Slide Transition 

 

 

10. Which tab allows adding animations to objects? 

a) Insert 

b) Transitions 

c) Animations 

d) View 

Answer: c) Animations 

 

 

11. Which button is used to create a new slide? 

a) Insert → New 

b) File → Add Slide 

c) Home → New Slide 

d) View → New 

Answer: c) Home → New Slide 

 

 

12. Which layout is best for a title and subtitle? 

a) Title Slide 

b) Two Content 

c) Comparison 

d) Title and Content 

Answer: a) Title Slide 

 

 

13. What is the use of Notes in PowerPoint? 

a) To print slides 

b) To write speaker notes 

c) To decorate slides 

d) To display transition effects 
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Answer: b) To write speaker notes 

 

 

14. Which view shows all slides in thumbnail format? 

a) Slide Sorter 

b) Reading View 

c) Normal View 

d) Outline View 

Answer: a) Slide Sorter 

 

 

15. How do you insert a video in a slide? 

a) Design → Video 

b) Transitions → Insert Video 

c) Insert → Video 

d) View → Add Video 

Answer: c) Insert → Video 

 

 

16. Which feature allows objects to appear step-by-step? 

a) Layout 

b) Transitions 

c) Animation 

d) SmartArt 

Answer: c) Animation 

 

 

17. What does a design theme control? 

a) Only font style 

b) Only background 

c) Complete look including colors and fonts 

d) Only animations 

Answer: c) Complete look including colors and fonts 

 

 

18. Which shortcut duplicates a selected slide? 

a) Ctrl + C 

b) Ctrl + X 

c) Ctrl + D 

d) Ctrl + A 

Answer: c) Ctrl + D 

 

 

19. Which menu has the Slide Show option? 

a) View 

b) File 

c) Slide Show 

d) Insert 

Answer: c) Slide Show 
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20. Which button do you press to stop a presentation? 

a) Esc 

b) Tab 

c) Enter 

d) F11 

Answer: a) Esc 

 

 

21. Which function allows adding charts to slides? 

a) Insert → SmartArt 

b) Insert → Chart 

c) Home → Chart 

d) View → Chart 

Answer: b) Insert → Chart 

 

 

22. What is the default slide orientation in PowerPoint? 

a) Portrait 

b) Landscape 

c) Square 

d) Custom 

Answer: b) Landscape 

 

 

23. What is the Slide Master used for? 

a) Editing notes 

b) Applying transitions 

c) Editing the layout/design of all slides 

d) Inserting pictures 

Answer: c) Editing the layout/design of all slides 

 

 

24. Which tab contains the Shape tool? 

a) Insert 

b) Home 

c) Review 

d) Transitions 

Answer: a) Insert 

 

 

25. What is SmartArt used for? 

a) Designing backgrounds 

b) Inserting charts 

c) Creating visual diagrams 

d) Making transitions 

Answer: c) Creating visual diagrams 
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OpenOffice Impress MCQs (25 Questions) 

 

26. What is the default file extension for Impress presentations? 

a) .pptx 

b) .imp 

c) .odp 

d) .odf 

Answer: c) .odp 

 

 

27. Which menu contains Slide Transition options in Impress? 

a) View 

b) Format 

c) Slide Show 

d) Slide 

Answer: d) Slide 

 

 

28. What is the shortcut to start slide show in Impress? 

a) F5 

b) F2 

c) F7 

d) F1 

Answer: a) F5 

 

 

29. Which view displays slide thumbnails? 

a) Normal 

b) Notes 

c) Handout 

d) Slide Sorter 

Answer: d) Slide Sorter 

 

 

30. Which of these is not a valid view in Impress? 

a) Normal 

b) Outline 

c) Reading View 

d) Slide Sorter 

Answer: c) Reading View 

 

 

31. Where can you find the Master Slide option? 

a) Format → Slide Design 

www.Padasalai.Net                                                  www.TrbTnpsc.com
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b) View → Master Slide 

c) Tools → Master 

d) Slide → Master 

Answer: b) View → Master Slide 

 

 

32. Which panel is used to insert new slides in Impress? 

a) Slide Pane 

b) Task Pane 

c) View Pane 

d) Format Pane 

Answer: a) Slide Pane 

 

 

33. Which tool is used to create diagrams in Impress? 

a) Chart Tool 

b) Drawing Toolbar 

c) Insert → Diagram 

d) Format → SmartArt 

Answer: b) Drawing Toolbar 

 

 

34. Which format can you export an Impress presentation to? 

a) .pdf 

b) .html 

c) .swf 

d) All of the above 

Answer: d) All of the above 

 

 

35. Which tab is used to insert a table in Impress? 

a) Format 

b) Tools 

c) Insert 

d) View 

Answer: c) Insert 

 

 

36. Which option is used to set slide timings? 

a) Slide Show → Rehearse Timings 

b) Tools → Timer 

c) Format → Timings 

d) View → Timing Setup 

Answer: a) Slide Show → Rehearse Timings 

 

 

37. Which function checks spelling in Impress? 

a) Tools → Check 

b) Tools → Spelling 
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c) Edit → Spelling 

d) Review → Spelling 

Answer: b) Tools → Spelling 

 

 

38. To apply the same background to all slides: 

a) View → Master Slide 

b) Format → Page 

c) Slide → Set Background 

d) Tools → Background 

Answer: a) View → Master Slide 

 

 

39. Which menu allows animation effects for objects? 

a) Insert 

b) Format 

c) Slide Show 

d) Tools 

Answer: c) Slide Show 

 

 

40. Which Impress component shows slide thumbnails on the left? 

a) Slide Sorter 

b) Slide Pane 

c) Outline 

d) Navigator 

Answer: b) Slide Pane 

 

 

41. What is Impress mainly used for? 

a) Editing documents 

b) Making spreadsheets 

c) Creating presentations 

d) Managing emails 

Answer: c) Creating presentations 

 

 

42. Which menu helps to insert sound or video? 

a) Slide 

b) Insert 

c) Tools 

d) View 

Answer: b) Insert 

 

 

43. Which function is used to duplicate slides in Impress? 

a) Slide → Duplicate Slide 

b) Insert → Clone Slide 

c) Edit → Duplicate 
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d) View → Duplicate 

Answer: a) Slide → Duplicate Slide 

 

 

44. How can you add speaker notes in Impress? 

a) View → Notes 

b) Slide → Notes 

c) Insert → Notes 

d) Tools → Comments 

Answer: a) View → Notes 

 

 

45. Which panel in Impress helps in selecting slide layouts? 

a) Task Pane 

b) Tools Pane 

c) Format Pane 

d) Layout Panel 

Answer: a) Task Pane 

 

 

46. Which option controls how objects appear on a slide? 

a) Transition 

b) Layout 

c) Animation 

d) Design 

Answer: c) Animation 

 

 

47. What does 'Insert → Object' allow you to add? 

a) Tables 

b) Charts 

c) Plug-ins 

d) All of the above 

Answer: d) All of the above 

 

 

48. How do you save a presentation in Impress? 

a) File → Save As 

b) Tools → Save 

c) Format → Save 

d) Slide → Save 

Answer: a) File → Save As 

 

 

49. Which function is used to align objects? 

a) Format → Align 

b) Tools → Arrange 

c) Slide → Align 

d) Insert → Position 
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56 
 

Answer: a) Format → Align 

 

 

50. Which shortcut closes the Impress program? 

a) Ctrl + Q 

b) Alt + F4 

c) Ctrl + W 

d) Esc 

Answer: b) Alt + F4 

 

A. Computer Networks (15 MCQs) 

 

1. What is a computer network? 

a) Collection of isolated computers 

b) Group of interconnected computers 

c) Single computer 

d) Software application 

Answer: b) Group of interconnected computers 

 

 

2. Which device connects multiple computers in a network? 

a) Modem 

b) Router 

c) Switch 

d) Scanner 

Answer: c) Switch 

 

 

3. Which type of network covers a small area like a home or office? 

a) WAN 

b) MAN 

c) LAN 

d) CAN 

Answer: c) LAN 

 

 

4. Which protocol is used to send emails? 

a) HTTP 

b) FTP 

c) SMTP 

d) SNMP 

Answer: c) SMTP 

 

 

5. IP stands for: 

a) Internet Protocol 

b) Internal Program 

c) Internet Port 

d) Input Protocol 

www.Padasalai.Net                                                  www.TrbTnpsc.com
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Answer: a) Internet Protocol 

 

 

6. Which one is a wireless communication technology? 

a) Ethernet 

b) Bluetooth 

c) USB 

d) HDMI 

Answer: b) Bluetooth 

 

 

7. A unique identifier assigned to a computer on a network is called: 

a) DNS 

b) IP address 

c) URL 

d) MAC address 

Answer: b) IP address 

 

 

8. What does WAN stand for? 

a) Wide Array Network 

b) Wireless Access Network 

c) Wide Area Network 

d) Wired Area Network 

Answer: c) Wide Area Network 

 

 

9. Which of the following is NOT a network topology? 

a) Star 

b) Tree 

c) Circular 

d) Mesh 

Answer: c) Circular 

 

 

10. What device is used to connect different networks? 

a) Switch 

b) Hub 

c) Router 

d) Bridge 

Answer: c) Router 

 

 

11. Which protocol is used to browse websites? 

a) FTP 

b) TCP 

c) HTTP 

d) SMTP 

Answer: c) HTTP 
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12. Which of these is not a type of network? 

a) LAN 

b) MAN 

c) WAN 

d) SAN 

Answer: d) SAN 

 

 

13. Which device amplifies a network signal? 

a) Router 

b) Repeater 

c) Switch 

d) Modem 

Answer: b) Repeater 

 

 

14. Which media is used in wireless transmission? 

a) Optical fiber 

b) Copper wire 

c) Radio waves 

d) Coaxial cable 

Answer: c) Radio waves 

 

 

15. What does DNS do? 

a) Assign IP addresses 

b) Translate domain names to IP 

c) Send emails 

d) Encrypt passwords 

Answer: b) Translate domain names to IP- 

 

B. Internet & Web Browsers (10 MCQs) 

 

16. Which of the following is a web browser? 

a) Google 

b) Yahoo 

c) Firefox 

d) Gmail 

Answer: c) Firefox 

 

 

17. URL stands for: 

a) Uniform Resource Locator 

b) Universal Reference Link 

c) Uniform Related Link 

d) Unique Resource Locator 

Answer: a) Uniform Resource Locator 
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18. Which protocol is secure for browsing websites? 

a) HTTP 

b) FTP 

c) HTTPS 

d) SMTP 

Answer: c) HTTPS 

 

 

19. Which of the following is not a search engine? 

a) Bing 

b) DuckDuckGo 

c) Chrome 

d) Google 

Answer: c) Chrome 

 

 

20. What does the 'Refresh' button in a browser do? 

a) Opens a new tab 

b) Reloads the webpage 

c) Opens browser settings 

d) Closes the browser 

Answer: b) Reloads the webpage 

 

 

21. Incognito mode in browsers is used for: 

a) Speeding up browsing 

b) Private browsing 

c) Changing languages 

d) Saving bookmarks 

Answer: b) Private browsing 

 

 

22. What does a web browser use to display a website? 

a) Code compiler 

b) Web server 

c) Rendering engine 

d) Data processor 

Answer: c) Rendering engine 

 

 

23. What is the function of a browser‘s cache? 

a) Speed up loading 

b) Increase downloads 

c) Prevent cookies 

d) Save passwords 

Answer: a) Speed up loading 
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24. Which of these is NOT a browser? 

a) Safari 

b) Opera 

c) Excel 

d) Edge 

Answer: c) Excel 

 

 

25. Which keyboard shortcut opens a new tab in most browsers? 

a) Ctrl + T 

b) Ctrl + N 

c) Ctrl + W 

d) Ctrl + S 

Answer: a) Ctrl + T 

 

 

 

C. Google Forms (10 MCQs) 

 

26. What is Google Forms used for? 

a) Writing documents 

b) Making presentations 

c) Creating surveys and quizzes 

d) Sending emails 

Answer: c) Creating surveys and quizzes 

 

 

27. Which question type allows multiple correct answers? 

a) Short Answer 

b) Paragraph 

c) Multiple Choice 

d) Checkboxes 

Answer: d) Checkboxes 

 

 

28. Which setting collects email addresses? 

a) Share 

b) Preview 

c) Settings → Collect email 

d) Add-ons 

Answer: c) Settings → Collect email 

 

 

29. Which tab allows you to view form responses? 

a) Questions 

b) Responses 

c) Tools 

d) Summary 
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Answer: b) Responses 

 

 

30. How can you limit a Google Form to one response per user? 

a) Share privately 

b) Use timer 

c) Require sign-in 

d) Use quizzes 

Answer: c) Require sign-in 

 

 

31. Which feature converts a form into a quiz? 

a) Tools → Quiz 

b) Settings → Make this a quiz 

c) Add-ons → Quiz Master 

d) File → Convert 

Answer: b) Settings → Make this a quiz 

 

 

32. What does the ―Required‖ toggle do? 

a) Skips the question 

b) Makes question optional 

c) Prevents submission without answering 

d) Deletes the question 

Answer: c) Prevents submission without answering 

 

 

33. Which file format is used when downloading form responses? 

a) .docx 

b) .xlsx 

c) .csv 

d) .pdf 

Answer: c) .csv 

 

 

34. What does the eye icon in Google Forms do? 

a) View responses 

b) Preview the form 

c) View data 

d) Publish 

Answer: b) Preview the form 

 

 

35. Which of these is not a valid question type in Google Forms? 

a) Multiple choice 

b) Checkbox 

c) Slider 

d) File upload 

Answer: c) Slider 
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D. Google Sheets (15 MCQs) 

 

36. What is Google Sheets? 

a) Word processor 

b) Spreadsheet application 

c) Browser 

d) Email tool 

Answer: b) Spreadsheet application 

 

 

37. Which function adds numbers in Google Sheets? 

a) =COUNT() 

b) =ADD() 

c) =SUM() 

d) =TOTAL() 

Answer: c) =SUM() 

 

 

38. Which symbol is used to start a formula? 

a) $ 

b) @ 

c) = 

d) + 

Answer: c) = 

 

 

39. Which function counts cells with numbers? 

a) =COUNTA() 

b) =COUNTIF() 

c) =COUNT() 

d) =CELL() 

Answer: c) =COUNT() 

 

 

40. Which menu lets you freeze rows/columns? 

a) View 

b) Data 

c) Format 

d) Tools 

Answer: a) View 

 

 

41. Which chart type is best for trends over time? 
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a) Pie Chart 

b) Line Chart 

c) Column Chart 

d) Bar Chart 

Answer: b) Line Chart 

 

 

42. Which function gives the average of values? 

a) =MEAN() 

b) =AVERAGE() 

c) =MID() 

d) =AVG() 

Answer: b) =AVERAGE() 

 

 

43. To share a Google Sheet, click: 

a) File → Save 

b) Tools → Share 

c) Share button at top-right 

d) View → Share 

Answer: c) Share button at top-right 

 

 

44. Which menu has conditional formatting? 

a) Format 

b) Data 

c) Tools 

d) View 

Answer: a) Format 

 

 

45. To sort a column A–Z: 

a) View → Sort 

b) Data → Sort sheet 

c) Tools → Sort 

d) Format → Sort 

Answer: b) Data → Sort sheet 

 

 

46. What does the fill handle do? 

a) Erases content 

b) Fills formulas or values 

c) Sorts columns 

d) Adds new rows 

Answer: b) Fills formulas or values 

 

 

47. What is the default file format for Google Sheets? 

a) .xlsx 
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b) .csv 

c) .gsheet 

d) .docx 

Answer: c) .gsheet 

 

 

48. How do you insert a new row? 

a) Right-click → Insert row 

b) Format → Add Row 

c) Tools → Row 

d) File → Insert 

Answer: a) Right-click → Insert row 

 

 

49. Which function searches for data in a table? 

a) =VLOOKUP() 

b) =SEARCH() 

c) =MATCH() 

d) =IF() 

Answer: a) =VLOOKUP() 

 

 

50. Which formula checks if a condition is true? 

a) =CHECK() 

b) =IF() 

c) =TRUE() 

d) =WHEN() 

Answer: b) =IF() 

 

FILL IN THE BLANKS: 

1. A computer is an electronic device that processes data. 

2. The physical parts of a computer are called hardware. 

3. Software is a set of instructions that tells the computer what to do. 

4. The information entered into a computer is called input. 

5. The result produced by the computer is called output. 

6. A file is a collection of data stored on a computer. 

7. A folder is used to organize files. 

8. Bit is the smallest unit of data in a computer. 

9. System software includes the operating system. 

10. Application software is used to perform specific tasks like word processing 

 

Memory 

 

11. RAM stands for Random Access Memory 

12. RAM is a type of volatile memory. 

13. ROM stands for Read Only Memory. 

14. ROM is a type of non-volatile memory. 

15. Cache memory is a small high-speed memory. 

16. Storage devices like hard disks are used for long-term data storage. 
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17. Primary memory includes RAM and ROM. 

18. Secondary memory includes hard drives, CDs, and USB drives. 

19. Memory is measured in bytes. 

20. 1024 KB = 1 MB 

 

CPU (Central Processing Unit) 

 

21. CPU is the brain of the computer. 

22. The full form of CPU is Central Processing Unit 

23. The ALU performs arithmetic and logic operations. 

24. The CU controls the operations of the processor. 

25. CPU processes instructions from the software. 

 

I/O Devices 

 

26. A keyboard is an input device. 

27. A mouse is used to point and click on items. 

28. A printer is an output device. 

29. A scanner converts physical documents into digital format. 

30. Speakers are used to produce sound output. 

31. Webcam is used to capture video input. 

32. Monitor displays the visual output of a computer. 

 

Operating System (OS) 

 

33. An operating system is system software. 

34. Windows is a popular graphical operating system. 

35. The OS manages hardware and software resources. 

36. Linux is an open-source operating system 

37. The OS provides a user interface. 

 

GUI (Graphical User Interface) 

 

38. GUI stands for Graphical User Interface. 

39. A mouse is commonly used to interact with a GUI. 

40. GUI uses icons and windows for user interaction. 

41. Clicking an icon opens the related program. 

 

Desktop Icons & Functions 

 

42. My Computer allows access to drives and files. 

43. Recycle Bin stores deleted files temporarily. 

44. A shortcut is a link to a file, folder, or application. 

45. Double-clicking an icon opens it. 

46. Right-click shows a context menu 

 

 

Dialog Box, Taskbar & Parts of Windows 
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47. A dialog box allows users to give input or choose options. 

48. The taskbar shows open programs and the Start menu. 

49. The title bar displays the name of the open window. 

50. The Start menu gives access to programs, files, and settings. 

 

 

MS Word (15 Fill-in-the-blanks) 

 

1. The default file extension of MS Word 2016 is .docx. 

2. The shortcut key to copy selected text is Ctrl + C. 

3. Header appears at the top of every page in a document. 

4. Footer appears at the bottom of every page. 

5. The Thesaurus feature suggests synonyms for selected words. 

6. Justify aligns text evenly along both left and right margins. 

7. You can insert a page break by pressing Ctrl + Enter. 

8. Table is used to organize data in rows and columns. 

9. A bookmark helps to navigate to a specific location in a document. 

10. The Home tab contains font formatting options. 

11. Mail Merge is used to create personalized letters for mass mailing. 

12. The Spelling & Grammar tool checks spelling and grammar mistakes. 

13. Watermark is a faint background text or image. 

14. The default orientation of a page is Portrait. 

15. Save As allows you to save a copy of the document with a new name. 

 

MS Excel (15 Fill-in-the-blanks) 

 

16. A worksheet is made up of rows and columns. 

17. The intersection of a row and a column is called a cell. 

18. The formula starts with an = sign. 

19. SUM function is used to add values. 

20. Ctrl + Arrow Key moves to the edge of the data region. 

21. Cell reference refers to the cell‘s location. 

22. A group of selected cells is called a range. 

23. Filter is used to display specific data. 

24. Chart represents data visually. 

25. AutoFill fills adjacent cells with a series or pattern. 

26. Wrap Text displays all contents of a cell within multiple lines. 

27. Merge & Center combines cells and centers the content. 

28. A formula with absolute reference uses $ symbol. 

29. Pivot Table summarizes large data sets. 

30. COUNT function counts numeric entries. 

 

 

MS PowerPoint (10 Fill-in-the-blanks) 

 

31. A PowerPoint file is known as a presentation. 

32. Each page in a presentation is called a slide. 

33. Transition effects are applied between slides. 

34. Animation effects are applied to slide objects. 
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35. The default file extension is .pptx. 

36. Slide Sorter view displays all slides in thumbnail form. 

37. F5 is used to start the slideshow from the beginning. 

38. Design tab is used to change the theme of slides. 

39. A placeholder holds text, images, or objects. 

40. SmartArt is used to create diagrams. 

 

 

Computer Network (15 Fill-in-the-blanks) 

 

41. A network that covers a small area is called a LAN. 

42. A router connects multiple networks together 

43. The full form of IP is Internet Protocol. 

44. The device that regenerates signals is called a repeater. 

45. Wi-Fi is a wireless networking technology. 

46. A unique address of a device on a network is MAC address. 

47. Server provides resources to clients in a network. 

48. Client is a computer that uses network services. 

49. A hub connects multiple computers in a network. 

50. The Internet is a global network of networks. 

51. Firewall protects networks from unauthorized access. 

52. Switch connects devices within a LAN efficiently. 

53. Topology refers to the layout of a network. 

54. The most common network protocol is TCP/IP. 

55. Bandwidth refers to data transfer rate. 

 

Internet (10 Fill-in-the-blanks) 

 

56. URL stands for Uniform Resource Locator. 

57. WWW stands for World Wide Web. 

58. Browser is used to access websites. 

59. HTTP is the standard protocol for web communication. 

60. Google Chrome is a popular web browser. 

61. Incognito mode provides private browsing. 

62. A file downloaded from the web is stored in Downloads folder. 

63. Cookies store user preferences on websites. 

64. A search engine helps find information online. 

65. The full form of ISP is Internet Service Provider. 

 

Open Office Base (10 Fill-in-the-blanks) 

 

66. Open Office Base is used for database management. 

 

 

67. A table stores data in rows and columns. 

68. Primary Key uniquely identifies each record. 

69. Form is used for data entry. 

70. A query is used to extract data based on criteria. 

71. Report summarizes and prints database data. 
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72. Field is a column in a database table. 

73. A group of related data is called a record. 

74. You can create relationships between tables. 

75. .odb is the default file extension for OpenOffice Base files. 

 

Open Office Calc (15 Fill-in-the-blanks) 

 

76. Open Office Calc is a spreadsheet program. 

77. The file extension of Calc is .ods. 

78. Each sheet contains cells arranged in rows and columns. 

79. The default function to find the total is SUM. 

80. AutoFill is used to fill series automatically. 

81. Function Wizard helps in inserting functions. 

82. The formula bar displays the content of the active cell. 

83. Ctrl + ` shows all formulas in the sheet. 

84. COUNTIF is used to count cells based on a condition. 

85. Filter is used to show only specific rows. 

86. Cell is the intersection of a row and a column. 

87. =A1+B1 is an example of a formula. 

88. Wrap text is used to fit content inside a cell. 

89. You can insert a chart to visualize data. 

90. Find & Replace helps in locating specific data. 

 

Open Office Impress (10 Fill-in-the-blanks) 

 

91. Open Office Impress is used for creating presentations. 

92. Each screen of presentation is called a slide. 

93. The file extension is .odp. 

94. Slide Show displays slides in full screen. 

95. Transition is the effect between two slides. 

96. Animation applies effects to objects. 

97. Master Slide is used to maintain uniform design. 

98. Notes section is used to add speaker‘s notes. 

99. Slide Sorter helps to rearrange slides easily. 

100. The default layout contains title and content placeholders. 

 

 

 

 

- 

 

                                                                                                                Best Wishes & Regards 

 

 

                    Ajith Kumar Selvam B.E., MBA., 

               Assistant Engineer / Electrical,TNPGCL. 
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