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VOLUME-I 

Chapter-1 

INTRODUCTION TO COMPUTERS 

                                        Important 2 & 3 Marks  

1. What is Computer? 

           It is an electronic device that processes the input according to the set of instructions provided to it and 

gives the desired output at a very fast rate.  

2. Give Short note on: First  Digital Computer or Write a note on ENIAC Computer 

         The ENIAC (Electronic Numerical Integrator And Calculator) was invented by J. Presper Eckert and 

John Mauchly at the University of Pennsylvania and began construction in 1943 and was not completed 

until 1946. It occupied about 1,800 square feet and used about 18,000 vacuum tubes, weighing almost 50 

tons. ENIAC was the first digital computer because it was fully functional. 

3. What is NLP? 

   Natural Language Processing (NLP) is a component of Artificial Intelligence (AI). It provides the ability 

to develop the computer program to understand human language. 

4. What is DLNN? 

          Optical Character Recognition (Optical Grapheme Recognition) engine for the Indus Scripts has been 

developed using Deep Learning Neural Networks (a sub-field of Artificial Intelligence). 

5. What is Data and Information? 

                Data: Data is defined as an un- processed collection of raw facts 

                Information : Data is the raw facts that is processed to give meaningful messages. 

6. What is Booting? 

              When a computer is switched on, there is no information in its RAM.At the same time, in ROM, 

the pre-written program called POST (Power on Self Test) will be executed first. This program checks if the 

devices like RAM, keyboard, etc., are connected properly and ready to operate. If these devices are ready, 

then the BIOS (Basic Input Output System) gets executed. This process is called Booting. 

6. What is Bootstrap? 

          “Bootstrap Loader” transfers OS from hard disk into main memory. 

7. What is GUI? 

        Modern operating systems use a Graphical User Interface(GUI). A GUI lets you use your mouse to 

click icons, buttons, menus and everything is clearly displayed on the screen using a combination of 

graphics and text elements.                                               1 
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8. What is IPO Cycle? 

     Every task given to a computer follows an Input- Process- Output Cycle (IPO cycle). It needs certain 

input, processes that input and produces the desired output. 

9. What is OCR? 

       Optical Character Reader:  It is a device which detects characters printed or written on a paper with 

OCR, a user can scan a page from a book. The Computer will recognize the characters in the page as letters 

and punctuation marks and stores. The Scanned document can be edited using a wordprocessor 

10. What is Keyer? 

     A Keyer is a device for signaling by hand, by way of pressing one or more switches. 

                                                          Important 5 Marks  

1. Explain about Generations of Computer. 

S.No Generation Period Main component 

Used 

Type used 

1 First 1942-1955 Vaccum Tubes ENIAC, EDVAC, UNIVAC 

1 

2 Second 1955-1964 Transistors IBM1401, 1620, 

UNIVAC 1108 

3 Third 1964-1975 Integrated Circuit-IC IBM 360 Series, Honey well 

series 

4 Fourth 1975-1980 Microprocessor-VLSI-

Very Large Scale 

Integrated Circuit 

- 

5 Fifth 1980-till date ULSI - Ultra Large 

Scale Integration 

- 

6 Sixth In future - - 
 

 

2. What are the components of computer? 

1. Input unit 

2. Central Processing Unit 

3. Arithmetic and Logic Unit 

4. Control Unit 

5. Output Unit 

6. Memory Unit 
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3. What are Input Devices & Output Devices?     

Input Devices Output Devices 

1. Keyboard- Most Commonly used Input Device 

2. Mouse 

       Types of Mouse:  

             1. Mechanical Mouse 

             2. Optical Mouse 

             3. Laser Mouse 

3. Scanner 

4. Finger Print Scanner 

5. Track Ball 

6. Retinal Scanner 

7. Light Pen 

8. Optical Character Reader 

9. Bar Code / QR Code Reader 

10. Voice Input Systems 

11. Digital Camera  

12. Touch Screen 

13. Keyer 

1. Monitor -Most Commonly used Output Device 

2. Plotter 

3. Printer 

Types of Printer: 

1. Impact Printer 

        Dot Matrix  &  Line Printer 

2. Non-Impact Printer 

         Laser & Inkjet 

4. Speaker 

5. Multimedia Projectors 

 

 

 

4. What are the types of booting?  

      1. Cold Booting: When the system starts from initial state i.e. it is switched on, we call it cold 

booting or Hard Booting. When the user presses the Power button, the instructions are read from the 

ROM to initiate the booting process.  

     2. Warm Booting: When the system restarts or when Reset button is pressed, we call it Warm 

Booting or Soft Booting. The system does not start from initial state and so all diagnostic tests need not 

be carried out in this case. There are chances of data loss and system damage as the data might not have 

been stored properly. 
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Chapter-2 

 Number Systems 

                                                     Important 2 & 3 Marks  
1. What is Machine Language? 

  „0‟ and „1‟ that the Computer can understand is called Machine language. 

2.  What is BIT? 

A bit is the short form of Binary digit which can be „0‟ or „1‟. It is the basic unit of data in computers. 

3.  What is Nibble? 

A nibble is a collection of 4 bits (Binary digits).  

4.  What is Byte? 

A collection of 8 bits is called Byte.  

5.  What is Word Length? 

Word length refers to the number of bits processed by a Computer‟s CPU.  

6.  Define ASCII? 

    The most commonly used coding scheme is the American Standard Code for Information 

Interchange. Each binary value between 0 and 127 is used to represent a specific character. The ASCII 

value for (blank space) is 32 and the ASCII value of numeric 0 is 48. The range of ASCII values for 

lower case alphabets is from 97 to 122 and the range of ASCII values for the upper case alphabets is 65 

to 90. 

7.  List out the Various Memory Sizes? 

 

8.What is Base Value or Radix? 

     Number systems are Binary, Octal, Hexadecimal number system. Each number system is uniquely 

identified by its base value or radix. 

9. What is LSB & MSB? 

 The left most bit in the binary number is called as the Most Significant Bit (MSB) and it has the 

largest positional weight.  

 The right most bit is the Least Significant Bit (LSB) and has the smallest positional weight.     4 
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10. What are the different types of Number Systems? 

 

11. What is Signed Magnitude? 

Computers can handle both positive (unsigned) and negative (signed) numbers. The simplest 

method to represent negative binary numbers is called Signed Magnitude.  

12. What is Sign bit or Parity bit? 

In signed magnitude method, the left most bit is Most Significant Bit (MSB), is called sign bit 

or parity bit. 

13. What is Binary Arithmetic? 

As decimal numbers, the binary numbers also permit computations like addition, subtraction, 

multiplication and division. 

14. What is BCD? 

 This encoding system is not in the practice right now. This is 26 bit encoding system. 

This can handle 26 = 64 characters only. 

15. What is ISCII? 

ISCII is the system of handling the character of Indian local languages. This as a 8-bit coding 

system. Therefore it can handle 256 (28) characters 

16. What is Unicode? 

 This coding system is used in most of the modern computers. The popular coding 

scheme after ASCII is Unicode. 

 Unicode scheme is denoted by hexadecimal numbers. 
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Chapter-3 

COMPUTER ORGANIZATION 

                                        Important 2 & 3 Marks  

1. What are the operators carried out by the Instruction Set? 

 Data transfer  

 Arithmetic operations 

 Logical operations  

 Control flow 

 Input/output 

2. What is MDR? 

The Memory Data Register (MDR) keeps the data which is transferred between the Memory and the 

CPU. 

3. What is MAR? 

The Arithmetic and Logic unit of CPU places the address of the memory to be fetched, into the 

Memory Address Register. 

4. What is Bus? 

A bus is a collection of wires used for communication between the internal components of a 

computer. 

4. How microprocessor can be classified? 

Microprocessors can be classified based on the following criteria: 

 The width of data that can be processed 

 The instruction set 

5. What are the Microprocessors can be classified based on the data width? 

1. 8-bit microprocessor 

2. 16-bit microprocessor 

3. 32-bit microprocessor 

4. 64-bit microprocessor 

6. What are the Microprocessors can be classified based on the Instruction Set? 

1. Reduced Instruction Set Computers (RISC) 

2. Complex Instruction Set Computers (CISC) 

7. What are Memory Devices? 

 Cache Memory 

 Main Memory 

 Hard Disk                            6 
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                                                        Important 5 Marks  

1. Explain the Basics of Microprocessor.  

The microprocessor is made up of 3 main units. They are:  

 Arithmetic and Logic unit (ALU): To perform arithmetic and logical instructions based on 

computer instructions. 

 Control unit: To control the overall operations of the computer through signals.  

 Registers (Internal Memory): They are used to hold the instruction and data for the execution of 

the processor. 

 

2. Explain the Characteristics of Microprocessor.  

     A Microprocessor‟s performance depends on the following characteristics:  

a) Clock speed 

b) Instruction set 

      c) Word size 

3. What are the types of RAM? 

There are two basic types of RAM 

1. Dynamic RAM (DRAM) 

2. Static RAM (SRAM)  

4. What are the types of ROM? 

Read Only Memory (ROM)  

Read Only Memory refers to special memory in a computer with pre-recorded data at manufacturing 

time which cannot be modified. 

1. Programmable Read Only Memory (PROM) 

2. Erasable Programmable Read Only Memory (EPROM) 

3. Electrically Erasable Programmable Read Only Memory (EEPROM) 
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5. Explain all the Storage Devices? 

1. Hard Disks 

2. Compact Disc (CD) 

3. Digital Versatile Disc (DVD) 

4. Flash Memory Devices 

5. Blu-Ray Disc 

6. Explain Cache Memory. 

The cache memory is a very high speed and expensive memory, which is used to speed up the 

memory retrieval process. Due to its higher cost, the CPU comes with a smaller size of cache memory 

compared with the size of the main memory. Without cache memory, every time the CPU requests the 

data, it has to be fetched from the main memory which will consume more time. The idea of introducing 

a cache is that, this extremely fast memory would store data that is frequently accessed and if possible, 

the data that is closer to it. This helps to achieve the fast response time, where response Time, (Access 

Time) refers to how quickly the memory can respond to a read / write request. 

7. Explain Different Types of Ports & Interfaces. 

1. Serial Port: To connect the external devices, found in old computers.  

2. Parallel Port: To connect the printers, found in old computers. 

3.USB Ports: To connect external devices like cameras, scanners, mobile phones, external hard disks 

and printers to the computer.. 

4. VGA Connector: To connect a monitor or any display device like LCD projector.  

5. Audio Plugs: To connect sound speakers, microphone and headphones.  

6. PS/2 Port: To connect mouse and keyboard to PC. SCSI Port: To connect the hard disk drives and 

network connectors. 

7. High Definition Multimedia Interface (HDMI): High-Definition Multimedia Interface is an 

audio/video interface which transfers the uncompressed video and audio data from a video controller, to 

a compatible computer monitor, LCD projector, digital television etc. 
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Chapter-4 

Theoretical concepts of Operating System 

                                     Important 2 & 3 Marks 

1. What are the types of software? 

1. Application Software, Ex: MS Word, VLC 

2. System Software, Ex: OS, Language Processor 

2. What are the types of Operating Systems? 

1. Single User Operating Systems 

2. Multi-user Operating Systems 

3. What are the levels of Security Mangement? 

1. File access level  

2. System level 

3. Network level 

4. Write short note on: FAT 

Any type of data in a computer is stored in the form of files and directories / folders through 

File Allocation Table (FAT). 

5. What is Fault Tolerance? 

The Operating Systems should be robust. When there is a fault, the Operating System should 

not crash, instead the Operating System have fault tolerance capabilities and retain the existing state of 

system. 

6. What is Time Sharing? 

This is a one of the features of Operating Systems. It allows execution of multiple tasks or 

processes concurrently. For each task a fixed time is allocated. This division of time is called Time- 

sharing. 

7. What are the Prominent Operating Systems? 

Prominent OS are as follows:  

• UNIX  

• Microsoft Windows  

• Linux  

• iOS  

• Android 
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8.  List some of the Proprietary & Open Source Free Licensed Operating Systems. 

 

9. List some of the Linux distributors. 

 

10. List some of the Android Versions. 

 

11. Write Short Note on:  iOS  

iOS (formerly iPhone OS) is a mobile Operating System created and developed by Apple Inc., 

exclusively for its hardware. It is the Operating System that presently powers many of the company's 

mobile devices, including the iPhone, iPad and iPod Touch. It is the second most popular mobile 

Operating System globally after Android. 

12. What is Multiprocessing & Parallel Processing? 

It has two or more processors for a single running process (job). Processing takes place in 

parallel is known as parallel processing. 
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                                                         Important 5 Marks  

1. Explain Memory Management. 

Memory Management is the process of controlling and coordinating computer‟s main memory 

and assigning memory block (space) to various running programs to optimize overall computer 

performance. 

The Operating System is responsible for the following activities in connection with memory 

management: 

1. Keeping track of which portion of memory are currently being used and who is using them. 

2. Determining which processes (or parts of processes) and data to move in and out of memory. 

3. Allocation and de-allocation of memory blocks as needed by the program in main memory. (Garbage 

Collection) 

2. Explain Process Management. 

Process management is function that includes creating and deleting processes and providing  

mechanisms for processes to communicate and synchronize with each other. 

A process is the unit of work (program) in a computer. A word-processing program being run by  

an  individual user on a computer is a process.  

A system task, such as sending output to a printer or screen, can also be called as a Process.  

A computer consists of a collection of processes, they are classified as two categories:  

• Operating System processes which is executed by system code 

• User Processes which is execute by user code 

The following algorithms are mainly used to allocate the job (process) to the processor.  

1. FIFO  

2. SJF 

 3. Round Robin 

4. Based on Priority 
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3. What is User Interface (UI)? 

User interface is one of the significant feature in Operating System. The only way that user can 

make interaction with a computer. If the computer interface is not user-friendly, the user slowly reduces 

the computer usage from their normal life. This is the main reason for the key success of GUI 

(Graphical User Interface) based Operating System. The GUI is a window based system with a pointing 

device to direct I/O, choose from menus, make selections and a keyboard to enter text.Its vibrant 

colours attract the user very easily. Beginners are impressed by the help and pop up window message 

boxes. Icons are playing vital role of the particular application.  

Now Linux distribution is also available as GUI based Operating System.  

The following points are considered when User Interface is designed for an application. 

1. The user interface should enable the user to retain this expertise for a longer time. 

2. The user interface should also satisfy the customer based on their needs. 

3.The user interface should save user‟s precious time. Create graphical elements like 

Menus,Window,Tabs, Icons and reduce typing work will be an added advantage of the Operating 

System. 

4. The ultimate aim of any product is to satisfy the customer. The User Interface is also to satisfy the 

customer. 

5. The user interface should reduce number of errors committed by the user with a little practice the 

user should be in a position to avoid errors (Error Log File) 

4. What is Distributed Operating Systems? Write the Advantages. 

This feature takes care of the data and application that are stored and processed on multiple 

physical locations across the world over the digital network (internet/intranet). The Distributed 

Operating System is used to access shared data and files that reside in any machine around the world. 

The user can handle the data from different locations. The users can access as if it is available on their 

own computer.  

The advantages of distributed Operating System are as follows: 

 • A user at one location can make use of all the resources available at another location over the 

network.  

• Many computer resources can be added easily in the network  

• Improves the interaction with the customers and clients.  

• Reduces the load on the host computer. 
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Chapter-5 

Working with Typical Operating System 

Part-I: Working with Windows 

                                     Important 2 & 3 Marks 

1. What is Operating System? Write the important functions of OS? 

An Operating System (OS) is a system software (Figure 5.1) that enables the hardware to 

communicate and operate with other software. It also acts as an interface between the user and the 

hardware and controls the overall execution of the computer. 

 

2. What are the most popular Operating Systems? 

 Windows Series - for desktop and laptop computers.  

 Android - for smart phones.  

 iOS - for Apple phones, i-Pad and i -Pod.  

 Linux - Open source Operating System for desktop and server. 

3. What is Multitasking? 

Multiple applications can execute simultaneously in Windows, and this is known as 

“Multitasking”. 

4. What are the Mouse Actions? 

1. Point to an item 

2. Click 

3. Right click 

4. Double-click 

5. Drag and drop                                              13 
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5. What is Desktop? 

The opening screen of Windows is called “Desktop”. 

6. What is Window? 

Window is a typical rectangular area in an application or a document. It is an area on the screen 

that displays information for a specific program. 

7. What are the elements of a Window? 

1. Title Bar 

2. Menu Bar 

3. The Workspace 

4. Scroll Bars 

5. Corners and Borders 

6. Task bar 

8. What is Task bar? 

At the bottom of the screen is a horizontal bar called the “Taskbar”. 

9. How will you create the folder? 

1. FileNewFolder 

2. Right clickNewFolder 

10. How will you search the files & folders? 

You can use the search box on the Start menu to quickly search a particular folder or file in the 

computer or in a specific drive. 

11. What is difference between Copying & Moving Folders? 

Copying the files & Folder Moving the files & Folder 

1. Click Edit → Copy  

   Ctrl + C  

   right click→ Copy  from the pop-up menu. 

2. Click Edit → Paste or Ctrl + V. 

3.  Right click → Paste from the pop-up menu. 

1. Edit → Cut  

    Ctrl + X  

2. Right click → cut from the pop-up menu. 

3. Click Edit → Paste from edit menu or Ctrl + V 

using keyboard.  

4. Right click → Paste from the pop-up menu. The 

file will be pasted in the new location. 

12. Give Short on Drag & Drop. 

 Click and drag the selected file or folder from the right pane, to the folder list on the 

left pane.  

 Release the mouse button when the target folder is highlighted (active).  
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13. What is Recycle Bin? 

Recycle bin is a special folder to keep the files or folders deleted by the user 

14. What is the use of Switch User? 

Switch to another user account on the computer without closing your open programs and Windows 

processes. 

15. Define Hibernate? 

Hibernate (found only on laptop computers): Puts the computer into a low-power mode after 

saving all running programs and open windows on the machine's hard drive for a quick restart. 

16. How will rename folder? 

1.  FileRename 

2. Right click & SelectRename from the pop-up menu  

3. Select the folder & Press F2 Function key to rename the folder 

17. How will you Copy the Files and Folders to removable disk? 

There are several methods of transferring files to or from a removable disk. 

• Copy and Paste 

• Send To 

18. How will Log off/ Shut down the Computer? 

 Click start → log off (click the arrow next to Shut down)  

 Start → Shutdown 

                                              Important 5 Marks  

1. What are various Versions of Windows? (Below the given Keys to keep in mind -Go through 

the book to know more) 

1. Windows 1.x ,2.x 3.x  

2. Windows 95, 98, NT, ME 

3. Windows 2000, XP, Vista 

4. Windows 7,8,10 

15 

Pa
da

sa
la

i

Pa
da

sa
la

i

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

Padasalai                                                            TrbTnpsc

http://www.padasalai.org/


 

 

 Volume-I &II                                               Computer Applications             N. Mohan., MCA., B.Ed 

Std: 11                                                     Centum Scripts            

     

Important Programs & Ouputs 

                                                                        

Mobile: +91- 9677635246                            E-Mail: nmohan707@gmail.com 

Chapter-5 
 

Part - II : Working with Linux (Ubuntu) 

                                     Important 2 & 3 Marks 
1. What are the Linux Distributors? 

1. Ubuntu Linux 

2. Linux Mint 

3. Arch Linux 

4. Deepin 

5. Fedora 

6. Debian 

7. CentOS 

2. What are the Significant Features of Ubuntu? 

1. The desktop version of Ubuntu supports all normal software like Windows such as Firefox, 

Chrome, VLC, etc. 

2. It supports the office suite called LibreOffice. 

3. Ubuntu has in-built email software called Thunderbird, which gives the user access to email 

such as Exchange, Gmail, Hotmail, etc. 

4. There are free applications for users to view and edit photos, to manage and share videos. 

5. It is easy to find content on Ubuntu with the smart searching facility. 

3. What are the names of the icons in the Ubuntu OS? 

1. Search your Computer 

2. Files 

3. Firefox Webbrowser 

4. LibreOffice Writer 

5. LibreOfficeCalc 

6. LibreOffice Impress  

7. Ubuntu Software  

8. Amazon  

9. System Settings 

10. Trash         16 
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4. What is use of the Trash? 

This icon is the equivalent of Recycle bin of windows OS. All the deleted Files and Folders are moved 

here. 

5. What is Launcher? 
The Launcher (Equivalent to Task bar) 

The vertical bar of icons on the left side of the desktop is called the Launcher. 

 

     **************************************************************************** 

Chapter-6 

Introduction to Word Processor 

                                     Important 2 & 3 Marks 
1. What is word processor? 

Word processor is a computer software to create, edit, manipulate, transmit, store and retrieve a 

text document. The above said activities are called as “Word Processing”. 

2. What are the different packages Proprietary & Open Source in Open Office? 

Proprietary source Word processing software 

Package Developer 

Microsoft Word  Microsoft Corporation 

WPS Word Kingsoft 

WordPro Lotus Corporation 

Open Source Word processing software 

Package Developer 

OpenOffice Writer Apache 

LibreOffice Writer The document foundation 

Abiword Abisource 

List some word processors:  

 Tamil openoffice writer,  

 Tamil LibreOffice Writer,  

 Kamban 3.0,  

 Mentamizh2017  

3. How will you open a new document in open office writer? 

1. Start → All Programs → OpenOffice → OpenOffice Writer 

2.  Double-click on “OpenOffice” icon the desktop 
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4. How to create a new text document? 

Creating: 

1.  File → New → Text Document  

2. Ctrl + N 

3. New Icon 

Opening:  

1.  File → Open  

2. Ctrl + O 

3. Open Icon 

Saving: 

1.  File → Save 

2. Ctrl + S 

3. Save Icon 

Closing: 

1.  File → Close (To close a single document / FileExit or Ctrl+Q , To close a open office package) 

5. What are the parts of the writer window? 

 Title bar,  

 Menu bar, Standard Toolbar,  

 Formatting Tool bar,  

 Ruler,  

 Work space and 

 Status bar. 

6. What are the control buttons?  

In the right corner of title bar,  

1. Minimize    

 2. Maximize/restore and  

3.  Close control buttons 

7. What are the Menus available in open office writer? 

1. File 

2. Edit 

3. View 

4. Insert 

5. Format 

6. Tables      18 
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7. Tools 

8. Window 

9. Help 

8. What are the tool bars? 

1. Standard Toolbar  

This tool bar is just below the menu bar which consists of shortcut icons for frequently 

performed tasks. There are many shortcut icons like cut, copy, paste, undo etc… 

2. Formatting Toolbar 

The formatting tool bar is below the standard tool bar which consists of icons used for 

formatting the text like bold, underline, italics, font type, font color etc. 

9. What is Text Editor?  

 Creating / Entering a new text, or modifying an existing text is known as “Text Editing”. 

10. What is Insertion Point? 

 Flashing Vertical bar is known as “Insertion Point”. 

11. What is Word Wrap? 

When the text reaches the end of the line, the word is automatically wrapped to the next line. 

This feature in any word processor is known as “Word Wrap”. 

12. What is the use of Backspace & Delete? 

Backspace  :  Remove the text from the left of the insertion of point. 

Delete  :  Remove the text from the Right of the insertion of point. 

13. What is the difference between Copying Text & Moving Text? 

Copying Text Moving Text 

It will duplicate the original file It will change the destination. 

In Menu 

EditCopy 

EditPaste 

In Menu 

EditCut 

EditPaste 

In Shortcut 

Ctrl+C 

Ctrl+V 

In Shortcut 

Ctrl+X 

Ctrl+V 

19 
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14.  List some word processing Softwares. 

1 MS Word 

       2 Lotus AmiPro 

       3 Word Perfect 

       4 Word Star 

       5 Word Pro 

 

                                          Important 5 Marks 

1. How will you select the text?  

In any word processor, the text has to be selected for performing any operation like copying, 

moving, formatting etc. This text selection can be done by two methods: 

i) Selecting the continuous text.  

ii) Selecting the non continuous text. 

Selecting the continuous text –  

1. To select the text continously take the insertion pointer to the starting of the text.  

2. Hold the SHIFT key and drag the mouse across until the required text is selected and then release 

the SHIFT key. 

3. The selected text can be used for any operation.  

Selecting the non continuous text. –  

1. To select the text not continuously, take the insertion pointer to the starting of the text, 

2. Hold the CTRL key and drag across it till the required text is selected and release the CTRL key 

3. The required text is selected for any operation 

Selction by Different methods: 

Selection using Mouse: 

To select the text using mouse: 

i) Take the insertion pointer to the start of the text 

ii) Hold down the Leftmouse button and drag it across the text 

iii) Release the mouse button when the required portion of text is selected  

iv) The selected text will be highlighted. 

Selection using Keyboard: 

To select the text using keyboard: 

i)Take the insertion pointer to the start of the text                          20 
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ii) Hold the Shift key and use the movement keys to drag across the required portion. 

iii) when the required portion is selected release the Shift key  

iv) The selected text will be highlighted. 

Selection using Shortcut keys: 

Shortcut keys help to select the text quickly and easily. 

 To select a word - Double click on the word 

 To select the entire document - Press Ctrl + A 

                                                      Part-II 
Formatting Text and Paragraph 

1. How will you change the case? 

 1. Select the text to change case 

 2. Select Format → Change case. 

2.  What is the command to formatting the text? 

To make the texts in,  

 Bold,  (Ctrl+B) 

 Italic, (Ctrl+I) 

 Underline, (Ctrl+U) 

 Font Type,  

 Font Size,  

 Font Colour 

The other formatting options can be selected by using Format → Character. 

3. What are the types of alignments? 

 

4. How will you change the lines spacing options? 

• Select the entire document by Edit → Select All  

• Format → paragraph 

• The paragraph dialog box appears, click Indents & Spacing tab 

• In the line spacing option, select the type and click OK button.     21 
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5. What is mean by indenting the text? 

   Indents is the distance from the margin that is used to improve the efficiency and readability of the 

paragraph. 

6. What is Bullets & Numberings? 

It is used to list the important messages and points in the document. 

Bullets Numbering 

 

1. Select the text to be bulleted 

2. Format → Bullets and Numbering 

3.  Select Bullets Tab 

• The Bullets and Numbering dialog box 

appears where different styles of bullets are 

displayed 

• Click on the required style 

• Click Ok button 

• The selected text is bulleted. 

 

1. Select the text to be numbered 

2. Format → Bullets and Numbering 

3. Select Numbering Type Tab 

4. The Bullets and Numbering dialog box appears 

where different styles of numbering are 

displayed 

5. Click on the particular style  

6. Click Ok button 

7. The selected text is numbered. 

To Remove Bullets 

Click on the bullets icon  again to remove 

bullets. 

To Remove Numbers 

Click on the numbering icon  again to 

remove numbering. 

7. What is Page Orientation? What are its types? 

Page orientation refers to how the document will be displayed on screen and printed. There are 

two different orientations:  

1. Landscape [Width x Height, 11 x 8.5] - The width of the document is more than the height.  

2. Portrait [Width x Height, 8.5 x 11] – This is the most common and default orientation. 

Here, the height of the document is more than the width. 

8.  How will you insert Header, Title, Footer, Date, Page Numbers in the document? 

1. Insert → Header → Default 

2. Insert → Fields →Title.  

3. Insert → Footer → Default 

4. Insert → Fields → Date  

5. Insert → Fields → Page Number 

9. What is Highlighting? 

Highlighting is to draw attention to important or key points in a document for easy reference by 

marking in a different color. 
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                                                            Part - III   
Find & Replace and Spell check 

1. How will you replace a given text? 

Click Edit → Find & Replace (or) Ctrl + F 

• The Find & Replace dialog box appears as given below 

 

Steps to find & replace a text  

1. Type the text you want to find in the Search for box  

For Example: To search a word "Bombay" in a document and repolace with "Mumbai", enter the word 

"Bombay" in the Search for box.  

2. To replace the text with different text, type the new text in the Replace with box  

Enter the word “Mumbai" in the Replace with box and Click Find button, to start the search , the found 

word is highlighted and the first occurance of "Bombay" is highlighted. 

3. To replace text, click Replace button. 

The highlighted word is replaced with the word given in the Replace with box. 

4. Click Find All, Writer selects all instances of the search text in the document. 

All occurances of Bombay are highlighted. 

5. Click Replace All button, Writer replaces all matches. 

This will replace all occurances of "Bombay" with "Mumbai". 

6. Enable Match case to perform the search case sensitively so that uppercase and lower cases are 

distinguished separately. 

7. Enable Whole Words only to make the search more specific to words used separately alone. 
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2. How will you check the spelling? 

Auto spell check option checks each word as it is typed and displays a wavy red line under any 

misspelled words. Once the word is corrected, the red wavy  

line disappears. This can be done through clicking the icon  

To perform a separate spelling check on the document (or a text selection) click the Spelling 

and Grammar button. This checks the document or selection and opens the Spelling dialog box if any 

misspelled words are found. This can be achieved by clicking the icon  

 

Here are some more features of the spelling tool:  

 

 Right-click on a word with a wavy underline, to open a powerful context menu. Correct words 

can be selected from the suggested words on the menu. The selection will replace the misspelled 

word with correct word. Other menu options are discussed below.  

 The dictionary language can be changed (for example, Spanish, French, or German) from the 

Spelling dialog box. 

 The new words can be added to a dictionary. Click Add in the Spelling dialog box and pick the 

dictionary to add it to. 

 The Options dialog box of the Spelling tool has a number of different options such as whether to 

check uppercase words or words with numbers. Words can be added or deleted through this 

option. Dictionaries also can be added or deleted through custom directories. 
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3. What is the use of Autocorrect option? 

Auto Correct function has the facility to correct the common misspellings and typing errors, 

automatically. For example, “hte” will be changed to “the”. which can be done through the menu 

option, Tools → AutoCorrect to open the AutoCorrect dialog box which provides the chance to change 

the misspelled word by a default name.  

• To stop the Writer to replace specific spellings, use Tools → AutoCorrect, highlight the word pair and 

click Delete.  

• To add a new spelling to correct, type it into the Replace and With boxes and click New. 
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                                                                Part - IV   
Working with Tables 

1. How will you insert Tables / rows / Columns? 

Creating a Table:  

1.  Table → Insert →Table  

2. Ctrl +F12 

3. Left Click on Table Icon  

Inserting Rows: 

Choose Row →Insert – to insert a row  

Inserting Columns: 

 Choose Column → Insert 

 

2. How will you delete rows / Columns/Tables? 

1. Choose Row → Delete – to delete a row  

2. Column → Delete– to delete a column. 

Delete an entire table: 

1. EditSelect All 

2. TableDeleteTable 

 

3. How will you Split & Merge Cells? 

Split Cells: 

1. Place the insertion pointer inside the cell. 

2. Right click and choose Cell → Split, or choose Table → Split Cells from the menu bar. 

Merge Cells: 

To merge a group of cells: 

1. Select the cells to merge. 

2. Right click and choose Cell → Merge or choose Table → Merge Cells from the menu bar. 
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                                                                Part - V   

                Enhancing and Printing a document 

1. How will you insert a picture into a document? 

1. Place the insertion pointer where you want the image to appear 

2. Select Insert → Picture → From file 

2. How will you insert a special character? 

 1. Place the insertion pointer in your document where you want the character to appear 

 2. Click on the Insert → Special characters 

3. How will you insert drawing into the document? 

      1. The drawing tool bar can be obtained by clicking View → Toolbars → Drawing 

      2. Select the tool from the Drawing toolbar 

4. What is AutoText? 

 AutoText allows you to assign text, tables, graphics and other items to a key or key 

combination. 

 Select Edit → AutoText (or press Ctrl+F3). 

5. How to print and preview the document? 

  To print a document:  

1. Click File → Print  

2. Ctrl + P  

3. Print File Icon 

  To preview a document:  

           1. Click File → Page Preview,  

           2. Click the Page Preview button. 
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Unit II -Office Automation Tools 

PART-I 

Working with Open Office Calc 

                                     Important 2 & 3 Marks 
1. What are the features of open office calc? 

1. Connecting with Excel 

2. AutoSum 

3. List AutoFill 

4. AutoFill 

5. Charts 

6. Functions 

7. Database functions 

2. How to create a new worksheet? 

1. Start → All Programs → Open Office → Open Office Calc (or) 

2. From Star Center (Welcome Screen) 

3. Double-click on “OpenOffice” icon the desktop 

3. What are scroll bars? 

Spreadsheet window also has two sets of scrolling bars 

Vertical Scroll bar  :  It is used to move the screen up and down.  

Horizontal Scroll bar  :  It is used move the screen left and right.  

Scroll buttons :  It is used to move the screen to the relative distance. 

4. What is cell? What is Cell Pointers? 

      1.  Intersection of each row and column makes a box which is called as “Cell”.  

     2. Cell pointer is a rectangle box which can be moved around the worksheet. 

5. What are the operators? Explain all the operators? 

Operators are symbols for doing some mathematical, statistical and logical calculations. 

Combination of values, operators and cell references is called as “Expression”. Calc supports a 

variety of operators which are categorized as:            28 
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Name of the Operator Operator Example 

 

Arithmetic Operators: 

Arithmetic operators return a 

numerical result. 

+, _ *, /, ^, % 

 =a1+b1 

=a2-b1 

=a8*b8 

= B3 * 35% 
 

 

Relational Operators: 

The relational operators are 

also called as "Comparative 

operators". These operators 

return either a True or a False. 

> 

< 

>= 

<= 

< > 

= 

 
=B3>C3 

 
=B3<=C3 

 

 

Reference Operators 

 
Reference operators are used to 

refer cell ranges. A continuous 

group of cells is called as 

“Range”. There are three types 

of reference operators that are 

used to refer cells in calc; they 

are (1) Range Reference 

Operator, (2) Range 

Concatenation (3) Intersection 

Operator. 

 

 

: -Range 

 

!-Intersection 

 

=sum(a1:c7) 

 
(A2:D3 ! B2:E4) 

 

Text Operator: 

In Calc, “&” is a text 

operator which is used to 

combine two or more text. 

Joining two different texts 

is also known as “Text 

Concatenation” . 

& A1=tamil 

A2=nadu 

In the a3 cell place the formula 

=a1& a2 and enter, it will be 

displayed as “tamilnadu” 
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6. What is the function of Autofill feature? 

The process of Copy and paste can be replaced by a click and drag and it is called as “Auto 

Fill”. This is an alternate way to copy and paste. Auto Fill feature fills the contents from one cell to 

all the dragged cells. The content may be a data or formula. If you fill a relative formula, all the 

addresses of filled formulae will be changed. 

7. What is date arithmetic? 

Manual date calculations can be tricky because you have to keep track of the number of 

days in a month. In spreadsheets, date calculations become very simple. Here you can add a 

number to a date and arrive at a new date, find the difference between two dates and use a wide 

variety of function and formats to get what you want.  

For example, enter a date 02/26/2018 in a cell, say A2. Suppose you want to calculate the 

date 80 days after this date. To do so, enter the formula, = A2 + 80, in another cell, say A4.  

The date 05/17/18 appears in the cell. 

8. What is function? How will you open it? 

         Functions are predefined formulae already available with Calc. They are used to perform 

several frequently done calculations. 

          Function wizard can be invoked by  

1. Clicking the Function Wizard icon on the Formula bar 

2. Insert → Function  

3. Ctrl + F2. 

PART-II 

Editing and Formatting Worksheet 

                                          Important 5 Marks 
1. How will you insert Column, Rows, Cells? 

Inserting a Column: 

Step 1: Select the column where a new column should be inserted. 

Step 2: Right-click on the selected column name that you selected. A pop-up menu appears. 

Step 3: click the “Insert Columns” option from the menu. 

Or 

              A new column can also be inserted using Insert → Columns command. 

Inserting a Row: 

When you insert a new row, it is inserted above the current row. The location of the cell 

pointer present is the current row. In Calc, you can insert a new row anywhere in the worksheet. 

Step 1: Select the row where a new row to be inserted. 

Step 2: Right-click on the row number, a pop-up menu appears       30 
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Step 3: click “Insert Rows” option from the menu. 

Or Insert → Rows command is used to insert a new row 

Inserting Cells 

• To insert a new cell between two existing cells, just right-click on any existing cell 

• From the pop-up menu, select “Insert” option Figure 7.36 Insert cells 

• The “Insert Cells” dialog box appear with four options  

i) Shift cells down 

 ii) Shift cells right  

iii) Entire row 

 iv) Entire Column 

• Any one of the four options is selected. 

Inserting Columns, Rows and Cells using “Insert Cells” Toolbar 

ViewToolbarsInsert Cell 

 

2. How will delete Column, Rows, Cells? 

Deleting columns and rows:- 

A single or multiple columns or rows can be deleted. 

Delete single column or row  

A single column or row can be deleted by using the mouse: 

• Select the column or row to be deleted. 

• Choose Edit →Delete Cells from the menu bar. 

(Or) 

• Right-click on the column or row header. 

• Choose Delete Columns or Delete Rows from the pop-up menu. 

Delete multiple columns or rows 

 Select the required columns or rows for deletion. 

 Right-click on the selected columns or row. 

 Choose Delete Columns or Delete Rows from the pop-up menu or Edit → Delete Cells. 
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PART-III 

Working with Functions and Chart 

                                          Important 5 Marks 
1. What is function? How will you use them in a worksheet? Explain with example. 

         Functions are predefined formulae already available with Calc. They are used to perform 

several frequently done calculations. 

Inserting Functions into Worksheet:  

A function can be inserted by 

 (i) Direct Insert Method or 

 (ii) Using Function Wizard method 

(i) Direct Insert Method  

If you know the function name and its syntax, it can be directly typed in any cell of the worksheet. 

For example, SUM is the most frequently used function to add a set of values. The syntax 

of the SUM ( ) is   = SUM (range 1; range 2; range 3…… range n) 

If you want to know the sum of the values in A1, A2, A3, A4 and in A5, Place your cell 

pointer in A5 and directly type the formulae as follows. 

= SUM (A1:A4) 

(ii) Using Function Wizard method 

           A function can inserted using Function Wizard in Calc. Function Wizard is a dialog box 

provides the step-by-step procedure to insert a function.  Function wizard can be invoked by  

1. Clicking the Function Wizard icon on the Formula bar 

2. Insert → Function  

3. Ctrl + F2. 

Function category drop down list box:  

Function Wizard has two tabs viz. Functions and Shortcuts. In Functions Tab, the list of 

categories is available in Category drop down list box. In Calc, the functions are categorized into 

11 types. They are, 

 

2. How will you insert a chart? 

One of the most important features of spreadsheet is the ability to create charts based on 

numeric data. The charts are used to present data in an easy manner. Creating charts is the key  

factor for the of success of spreadsheet. OpenOffice Calc provides a “chart wizard” to create and 

manipulate charts.        32 
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Chart Wizard Chart wizard is used to insert charts in Calc. Chart wizard can be invoked by 

clicking “chart” icon from standard toolbar or choosing Insert → Chart command. Chart wizard 

dialog box has 4 steps viz. (1) Chart type (2) Data Range (3) Data Series and (4) Chart Elements. 

The “Next” button is used to move from one step to another step. 

Step 1: Chart type  

The first step of “Chart wizard” is used to select Chart type. All available chart types are 

listed under the “Choose a chart type” list box. 

Step 2: Data Range 

 In this step, specify the range of data for which the chart should be created in “Data range” 

text box or click “Select data range” button which is at the end of the textbox to minimize the 

wizard. 

             Step 3: Data Series 

             In this step, the user can fine tune the data to be included in the chart. If you don‟t want to 

include any column, click the column names listed in “Data Series” box and click on “Remove” 

button or if you want to add some more columns click “Add” button. 

              Step 4: Chart Element  

This step is used to insert or change titles and legend. In “Title” box, type the title for the chart, to 

add a subtitle type it in the “Subtitle” box. 

PART-IV 

Sorting Filtering and Page Setup 

                                          Important 5 Marks 
1. What is Database? 

A database is a repository of collections of related data or facts. It arranges them in a 

specific structure. 

2. What is Record / Field / File or Table? 

Record:  

Each row in a table represents a Record, which is a set of data for each database entry. 

Field: 

Each table column represents a Field, which groups each piece or item of data among the 

records into specific categories. 

File or Table: 

The entire collection or related data in one table is referred to as a File or a Table. 
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3. What is sorting? 

Sorting is the process of arranging data in ascending or descending order. There are two 

types of sorting in Open Office Calc. They are, 

(1) Simple Sorting 

(2) Multi Sorting 

(3) Sort by selection 

(1) Simple Sorting  

  Arranging data using single column is known as simple sorting. For sorting the data, calc 

provide two icons on the standard tool bar viz. (1) Sort Ascending (2) Sort Descending. 

• Sort Ascending – Arrange data in alphabetical order (A to Z / Small to Large) 

• Sort Descending – Arrange data in reverse order (Z to A / Large to Small) 

(2) Multi Sorting  

   Select Data → Sort 

Sorting data based on more than one field (column) is known as multi sorting. For example, 

the worksheet containing data of 20 students belongs to different groups and classes. To rearrange 

this data alphabetically by name and group code, multi sorting is used. 

 (3) Sort by selection 

In Calc sorting can be done on selected range. But this kind of sorting is generally not 

recommended, because the other relevant data are also not sorted. Therefore, OpenOffice Calc 

displays a warnning message for this type of sorting. 

4. What is Filters? List its types. 

Filter is a way of limiting the information that appears on screen. Open Office Calc allows three 

types of filters.   

They are AutoFilter, Standard Filter and Advanced Filter. 

5. What is Spreadsheet? 

 Spreadsheet is a very useful office automation tool for organization, analysis and storage of 

data in a tabular form. 

 Sheet of paper that shows accounting or other data in rows and columns 
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Chapter-8 

Presentation Basics  

                                     Important 2 & 3 Marks 
1. How will you open a new presentation? 

You can start Impress in several ways: 

• In order to open Impress using Start button, click Start button and select  

All Programs → Open Office → OpenOffice Impress.  

• If it is already pinned in the Start menu, just click and open it. 

2. How will you Create a new presentation? 

You can create a presentation by any one of the following methods. 

1. By selecting an Empty presentation 

2. By selecting From template 

3. By selecting from Open existing presentation 

3. What are the various ways of Starting Impress? 

You can start Impress in various ways. 

1. You can select the presentation from the system menu or the OpenOffice. 

2. You can click the triangle to the right of the New icon on the main 

3. Choose File → New → Presentation. 

4. What is Custom Animation? 

A variety of animations for selected elements of a slide are listed here. Animation can be 

added to selected elements of a slide and it can also be changed or removed later 

5. What is Slide Transition? 

Transitions are available, including No Transition. You can select the transition speed 

(slow, medium, fast). You can also choose between an automatic or manual transition, and how 

long you want the selected slide to be shown (automatic transition only). 
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6. What is Navigator? 

 It provides another convenient way to move around a document and find items in it. 

 You can also display the Navigator by  

 Choosing  Edit → Navigator on the menu bar or pressing Ctrl+Shift+F5. 

7. How will you insert the slide? 

 Insert → Slide. 

 Right-click on the present slide, and select Slide → New Slide from the pop-up 

menu. 

8. Is it possible to view master slides? 

Click View → Master → Slide Master 

It is possible to view the Master slides in two styles:  

1. Slide Master 

2. Notes Master 

9. What is Master Slide? 

A slide master is a slide that is used as the starting point for other slides. It is similar to a 

page style in Writer: it controls the basic formatting of all slides based on it. A slide show can have 

more than one slide master. 

10.  What is Master Page? 

You define the page style for your presentation using Master Pages. Impress contains pre-

packaged Master Pages (slide masters). One of them by default is blank, and the rest have a specific 

background 

11. What are the ways to start the presentation? Or Running the slide show 

1. Click Slide Show → Slide Show 

2. Slide Show Icon 

3. Press F5 or F9. 

12. Write short note on Templates? 

If you choose the option From template, it uses a template design already created as the 

basis for a new presentation. The wizard changes to show a list of available templates. 

13. How will you insert image, Audio, Video into the presentations? 

1. Click Insert → Select Picture → From File option from the Insert menu. 

2. Click Insert →Insert Movie and Sounds  

 

*************************************** 
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