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weoo lelegram Groups!
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e Padasalai's NEWS - Group
https://t.me/joinchat/NIfCqVRBNj9hhV4wu6 NgA

e Padasalai's Channel - Group
https://t.me/padasalaichannel

e Lesson Plan - Group
https://t.me/joinchat/NIfCqVWwo5iL-21gpzrXLw

e 12th Standard - Group
https://t.me/Padasalai 12th

e 11th Standard - Group
https://t.me/Padasalai 11th

e 10th Standard - Group
https://t.me/Padasalai 10th

e 9th Standard - Group
https://t.me/Padasalai 9th

e 6th to 8th Standard - Group
https://t.me/Padasalai 6to8

e 1stto 5th Standard - Group
https://t.me/Padasalai 1to5

e TET -Group
https://t.me/Padasalai TET

e PGTRB - Group
https://t.me/Padasalai PGTRB

e TNPSC - Group
https://t.me/Padasalai TNPSC



https://t.me/joinchat/NIfCqVRBNj9hhV4wu6_NqA
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https://t.me/Padasalai_12th
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https://t.me/Padasalai_10th
https://t.me/Padasalai_9th
https://t.me/Padasalai_6to8
https://t.me/Padasalai_1to5
https://t.me/Padasalai_TET
https://t.me/Padasalai_PGTRB
https://t.me/Padasalai_TNPSC
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CHAPTER 2

An Introduction to Adobe Pagemaker

Two Marks
1.What is meant by DTP?
Desktop Publishing is the creation of page layouts for documents using
DTP software.
Some of the popular DTP software are Adobe PageMaker, Adobe
InDesign, QuarkXPress, etc
2. What is meant by Adobe pagemaker? Write its application.
Adobe PageMaker is a page layout software. It is used to design and
produce documents that can be printed
'You can creatc anyth'ng from a simple: business zard 10 a large bock
create a newsleiter
2lace pictures and text next to each other on tep of each other, or
beside each other
3.Write the steps for creating new document in pagemaker.
1. Choose File > New in the menu bar.
(or) Press Ctrl + N in the keyboard.
Document Setup dialog box appears
2. Enter the suitable settings in the Document Setup dialog box.

3. Click on OK.

4 Define Pasteboard

The area outside of the dark border is referred to as the pasteboard.

Anything that is placed completely in the pasteboard is not visible when
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you print the document.
Pasteboard is used to temporarily hold elements while designing your
document.

Explain the toolbox in pacemaker?

Explain the toolbox in pagemaker

| E 1 W o Bl A I Gl NG SR Rk RRIE

Fexn vool TI I Used 50 type. select. and edit text.
Rotating toeol + Used 10 sclect and rotate objects.
Lot tool N — lm-a—-mqnh-qm
Shemrein=dme o115 FNE b U i v ke B et e
Rex ta e tovol - E@ N 2\ ! 3w g, g sar o Al »o, Taagl es
frasne Used for
Ellipsc tood Io —+ Used to draw carches and cllgpses.
Used 1o create clliptical placeholders for
Ellipae frame tosl g 4+ eyl
Usesd 100 creste Placehaolders for
s 0 ..t_-:hw(-m-
- el s Q Used to magnify or reduce an arca of the
Pag=
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Write about Menu bar in pagemaker.
It contains the following menus

File

Edit,

Layout,

Type,

Element,

Utilities,

View,

Window,

Haln
I TSHON

When you click or1 a menu iterr, a pulldown rmenu appears.

There mav pe sub-mcnus urider certain options in the pull-uown menuse
Define Scrolling

Scrolling is the process of moving up and down or left and right through
the document window.

There are two scrollbars namely Vertical and Horizontal scroll bars for
scrolling

How to show / Hide ruler?

To show the ruler:

1. Click on View. The View menu will appear.

2. Click on Show Rulers

To hide the ruler:

1. Click on View. The View menu will appear.

2. Click on Hide Rulers.

What is meant by Text wrap?
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When the text being typed reaches the end of the text block, PageMaker will
automatically wrap the text to the next line

Explain the different ways of selecting the text.

Selecting Text using the mouse:

1. Place the Insertion point to the left of the first character to be selected.
2. Press the left mouse button and drag the mouse to a position where you
want to stop selecting.

3. Release the mouse button.

4. The selected text gets highlighted.

To Select Press:

A Word Double-click with I-beam

A Paragraph Triple-click with I-beam

Selecting Text using the Keyboard:

1. Place the Inseriion point to the left of the first charac:er

2. Press the Shift key ancl the movement keys are usid to higiilight the
required text.

3. When the text is selected release the shift key

One character to the left Shift + —

One character to the right Shift + -

One line up Shift + 1

One line down Shift + |

To the end of the current line Shift +End

To the beginning of the current line Shift +Home

Entire Document Ctrl + A

How will you delete a character or block of text ?

1. Place the insertion point to the left of the character to be deleted.

2. Press Delete key on the keyboard. (or)
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3. Place the insertion point to the right of the character to be deleted.

4. Press Backspace key on the keyboard.
To delete a block of text:

1. Select the text to be deleted.

2. Press Delete or Backspace in the keyboard (or) Edit > Clear command.

Difference between Moving and copying a text

MOVING

COPYING

Select the text to be moved

Select the text to be copied

Click Ctrl + X or Cut Icon or Edit Cut

Click Ctrl + C or Copy Icon orEdit—>Copy

Take the insertion pointer to the new

location to be moved

Take the insertion pointer to the

new location to be copied

lick Ctrl + V or Paste Icon or
Edit Paste

The reguired text is mcved to the

required location

lick Ctrl + V or Paste Icon o

Edit Paste

How many ways you can create text blocks in pagemaker?

Text blocks can be created in two ways:

1. Click or drag the text tool on the page or pasteboard, and then type.

2. Click a loaded text icon in an empty column or page.

How will you print a document in pagemaker?

1. Choose File > Print in the menu bar (or) Press Ctrl + P

The Print Document dialog box appears.

2. Choose the settings in the Print Document dialog box as

Select the printer from the Printer drop-down list box.

Choose the pages from Pages group box

All: This option prints the whole document.
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Ranges: This option prints individual pages by the page number or a range
of pages
You can use commas to separate the page numbers
Use a hyphen to print page ranges
To print from a particular page to the end of the document, enter the
starting page number followed by a hyphen (e.g., 5-).
Print : You can also print only odd numbered or even-numbered pages.
You can choose whether to collate the pages or not.
4. After choosing from the options in the Print Document dialog box, click
Print button to print the document.
Define Master page

Any text or object placed on the master page will appear on the entire
document pages

t shortzns the amount of time

Same objects need not be created rapzatecily on subsequent neges
What are the elemcnis tiiau can be placed in Master page?

Master Pages commonly contain repeating logos, page numbers,
headers, and footers.

They also contain nonprinting layout guides, such as column guides,
ruler guides, and margin guides.

A master item cannot be selected on a document page

Icon which is on the Lower left corner of a document represents the

master pages.

How will you insert page numbers in Master page?
1. Click on Master Pages icon.

2. Click on Text Tool. Now the cursor changes to | - beam.
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3. Click on the left Master page where you want to put the page number.
4. Press Ctrl + Alt + P.
5. The page number displays as ‘LM’ on the left master page.
6. Similarly click on the right Master page where you want to put the page
number.
7. Press Ctrl + Alt + P.
8. The page number displays as ‘RM'’ on the right master page,
How will you hide master items?
Switch to the appropriate page,
Choose View > Display Master items
How will you show Master page palette?
1. Choose Windows > Show Master Pages in the menu bar.
2. The Master Pages Palette appears,
How will you create New mestar page?
1. Click the New Master Page icon in the M aster Pagas palette.
The New Master Paye Qiaiog bux appears.
2. Enter the name of the new master page in the Name field.
3. Make the appropriate changes in the Margins and Column Guides fields.
4. Click on OK.
How will you insert page numbers in pagemaker?
1. Go to the page immediately before the page you want to insert.
2. Choose Layout > Insert Pages in the menu bar. The Insert Pages dialog
box appears.
3. Type the number of pages you want to insert.
4. To insert pages after the current page, choose ‘after’ from the pop-up
menu.

5. Click on Insert
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How will you remove pages in pagemaker?

1. Choose Layout > Remove Pages in the menu bar. The Remove Pages
dialog box appears.

2. Type the page range you want to remove

3. Click on OK button

How many ways you can switch over to specific page in pagemaker?
Method 1: You can move from one page to another by using the Page up and
Page down keys

Method 2: You can move from one page to another by using the page icons
at the left bottom of the screen

Method 3:

1.Choose Layout > Go to Page in the menu bar (or)Press Alt + Ctrl + G
2.Type the page number in the dialog box to view.

3.Click or, OK

Write the steps irvolved in drawing star using polyryon tool

1. Click on the Falvaon too] frem the {1oolbos. The cursor changes to a
crosshair.

2. Click and drag anywhere on the screen. A Polygon appears.

3. Release the mouse button when the Polygon is of the desired size.

4. Choose Element > Polygon Settings in the menu bar. Now Polygon
Settings dialogue box appears.

5. Type 5 in the Number of sides text box.

6. Type 50% in Star inset textbox.

7. Click OK.

How will you fill shapes with colours and patterns?

1. Draw a rectangle using Rectangle tool.

2. Select the rectangle.
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3. Choose Window > Show colors in the menu bar. (or) Press Ctrl + J. Now
Colors palette appears.

4. Click on the required colour from the Colors Palette.

5. The rectangle has been filled with the colour.

Write the steps for drawing Rounded corner Rectangle

1. Double-click the Rectangle tool in the toolbox.

The Rounded Corners dialog box appears.

2. Choose a corner setting from the preset shapes.

3. Click on OK. The cursor changes to a crosshair.

4. Click and drag anywhere on the screen.

5. Release the mouse button when the rectangle is the desired size.

Press the Shift key as you draw to constrain the shape to a rounded corner
square.

How will you draw different types of iines in pagemaicer?

1. Select the Line tool from the toolbox. The cursor changes t¢ a crosshair.
2. Click and drag on the screen to draw your line,

To Draw dotted lines:

To draw a Dotted line:

1. Double click the Line tool from the toolbox. A Custom Stroke dialogue
box appears.

2. Select the required Stroke style in the drop-down list box

3.Click OK.

.Click and drag on the screen to draw your dotted

Define formatting text in pagemaker

Formatting is the process of changing the general arrangement of text, i.e.,
improving the appearance of the text by using various fonts, fonts colors, and

font styles.
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How will you format text using character formatting dialog box?
1. Select the text to be formatted.
2. Choose Type > Character in menu bar (or) Press Ctrl + T on the keyboard.
The Character Specifications dialog box appears.
3. Click the drop-down menu arrow of the Font box and select the desired
font.

Click the drop-down menu arrow of the Font Size box and select the
font size.

Click the drop-down menu arrow of the Font Color box and select the
desired colour.

Click the Bold, Italic, or Underline buttons to make the text bold, italic,
or underlined respectively.
3. Click on CK.
How will you format te:xt using contrcl palette?
1. Click on Windcw > Shcw Control Palette sequence in the menu bar.
(s)
2. Press Ctrl + " in the keyboard.
3. Select the text you want to modify.
2. Make the appropriate changes in the Control palette
How will you change the text colour?
1. Select the text you want to colour.
2. Choose Window > Show Colors in Menu bar. The Colors palette
appears.
3.Click the color you want to apply
How will you magnify part of page by dragging?
1. Select the zoom tool.

2. Drag to draw a marquee around the area you want to magnify.
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To zoom in:

Press Ctrl+Spacebar to zoom in

To zoom out :

Press Ctrl+Alt+Spacebar to zoom out.

Write the procedure for scrolling a document in pagemaker

1. To scroll left and right the left and right arrow should be clicked.

2. To scroll up and down the up and down arrow should be clicked.

3. To scroll a relative distance in the document the scroll box should be
drawn up or down

Explain how will you move around the document

To move the insertion point with the mouse, the mouse pointer is moved to
the required spot and the mouse button is clicked.

To move the insertion point with the keyboard the arrow keys and other key
combinatior: caii be usac

Move Press

07e character tc the lett | eft Arrow

One character to the right Right Arrow

One word to the left Ctrl + Left Arrow

One word to the right Ctrl + Right Arrow

Up one line Up Arrow

Down one line Down Arrow

To the end of a line End

To the beginning of a line Home

Up one paragraph Ctrl + Up Arrow

Down one paragraph Ctrl + Down Arrow

How will you save a document?

1. Choose File > Save As in the menu bar.
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(or) Press Shift + Ctrl + S in the keyboard.
2.Save Publication dialog box will appear.
3. Type a new name in File name list box (or) specify a new location.
4. Click the Save button.
What is meant by Text block? How will you create text block?
A block of text is text that is connected, such as text that was placed from a
single word processing file or text that was typed in PageMaker from a single
insertion point.
1. Select the text tool (T) from the toolbox. The pointer turns into an I-beam.
2. On an empty area of the page or pasteboard, Click the I-beam where you
want to insert text
3. Type the text you want
Moving a te.ct block:
Place the cursoi anywhere inside the block, and clizk and drag ii 10 thie
required position
Rasize a text block:
1. Click on the Pointer tool.
2. Click either the left or right corner handle on the bottom of the text block
and drag.
When you release the mouse button, text block will reflow to fit the new size of
the text block
3. Ared triangle in the bottom window shade means there is more text in the
text block
Splitting a text block:

Place the cursor on the bottom handle,

Click and drag upwards. When you release, the bottom handle will contain

ared triangle
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Click once on this, and the cursor changes to a loaded text icon
Position this and click
Rejoin two text block:
1. Place the cursor on the bottom handle of the second text block,
2. Click and drag the bottom handle up to the top.
3. Place the cursor on the bottom handle of the first text block,
4. Click and drag the bottom handle down if necessary.
Explain how will you import text in pagemaker.
1. Choose File > Place. The Place dialog box will appear
2. Locate the document that contains the text
3. Click on Open in the Place dialog box. The pointer changes to the loaded
text icon
4. Click in the page to place the text.
Manual Tex: flow.
2osition the loaded texi icon at a ccrnar of the araa where you want to
piace text,
Hold down the mouse button, and drag.
Release the mouse button.
Text flows into the defined area. If there is more text a red triangle appears
in the bottom window shade handle.
Automatic text flow:
First select Layout > Autoflow in the menu bar.
It contains a squiggly arrow.
Place the loaded text icon at the top of the page and click.
The text will automatically flow on to the succeeding pages, creating
new ones, if necessary.

The process of connecting text among Text blocks is called threading
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text
How will you unthread a text block?
Select the block with the pointer tool.
Click on Edit > Cut in the menu bar
Click on the Edit > Paste in the menu bar. The block will reappear in
the same position
How will you place text in a frame?
1. Click Frame tool from the Toolbox.
2. Draw a frame with one of Frame tools (Rectangle frame tool or Ellipse
Frame Tool or Polygon frame Tool).
Make sure the object remains selected.
3. Click on File. The File menu will appcar.
4. Click on Flace. The Place dialeg hox will appear

5. Locatz the document that contains the text you 'want to place, select it.

6. Click on Open.

~1

. Click in a frame to place the iextin ii.

How will you link frame containing text?

1. Draw a second frame with the Frame tool of your choice.

2. Click the first frame to select it.

3. Click on the red triangle to load the text icon.

4. Click the second frame. PageMaker flows the text into the second frame
How will you convert text in a text block to a frame?

1. Draw the frame using Frame tool.

2. Select the text block to insert in the frame.

3. Click the frame while pressing the Shift key. Now both elements will be
selected.

4. Choose Element > Frame > Attach Content on the Menu bar.
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5. Now the text appears in the frame

How will you separate text from the frame?

1. Click the frame with the Pointer tool.

2. Choose Element > Frame > Delete Content in the menu bar. The text

will not appear in the frame.

One Mark Questions

1. All option prints the whole document

2. Ranges option prints individual pages by the page number

3.Shortuct key for printing a document is Ctrl+P

4. By default, all Page maker documents have a Master Page already created
‘Document Master’

5.To show master page palette choose Windows> Show Master

6.To create new master page click New Master Page icon in the Master
Pages paietie

7. To make the master item: invisible on a particular page, chcose View >
Display Master items

8.To make text or object appear on the entire document pages Master pages
is used

9.To remove unused pages from the document choose

10.To go to specific page in a document choose Layout > Go to Page
11.Shortcut key to go to specific page in a document Alt + Ctrl + G

12.To insert pages in a document choose Layout > Insert Pages

13.To display the colour palette choose Ctrl + J

14.Command to display the colour palette choose Window > Show colors
15. Star Inset percentage bends the polygon lines inwards to form a star-shaped
object

16.To display the character control palette press Ctrl+
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17.Command to show the control palette is Window > Show Control
18.Control Palette is useful for formatting

19. Character formatting means displaying text in a certain way

20.Shortcut key to display character formatting dialog box is Ctrl+T

21. Type > Character is used to display character formatting dialog box.
22.Formatting is the process of changing the general arrangement of text,

23. A font is a set of letters, numbers or symbols in a certain style

24. Zoom tool to magnify or reduce the display of any area in your publication
25.Shortcut key used for Zoom in is

27. To toggle between magnification and reduction, press the Ctrl key

28. In PageMaker, there are two sets of scrollbars;

29. To move to the beginning of a line press Home key

30).To move up one paragraph press Ctrl + Up Arrow

3'1.To meve one word 10 the le't Ctrl -+ Left Arrow

322. To move orie word to the right Ctrl + Rigght Arrow

23.To move to the end of the iine przes Ena kev

34.To move one character to the right press Right arrow

35.Shortcut key for opening a document is Ctrl+0

36.Shortcut key for closing a document is Ctrl+W

37.To save a document with new name shortcut key is Shift + Ctrl + S

38.To Separating Text from the Frame choose Element > Frame > Delete
Content

39. To Converting text in a Text block to a Frame choose Element > Frame > Attach Content
40. In PageMaker, text and graphics that you draw or import are called objects.
41. All text in PageMaker resides inside containers called text blocks

42. The process of connecting text among Text blocks is called threading text

43.To cancel a loaded text icon, click the pointer tool in the toolbox

Send Your Questions and Answers to Our Email Id - padasalai.net@gmail.com


https://www.padasalai.net/

www.Padasalai.Net www.TrbTnpsc.com

44 A threaded text block can be identified by a plus sign in its top and/or bottom handles
45.PageMaker allows you to place it on several pages either manually or automatically
46.A red triangle in the bottom window shade means there is more text in the text block
47.Two handles which are seen above and below the text block. are called Windowshades
48.By default, the insertion point jumps to the left side of the text block

49 A text block contains text you type, paste, or import

50. The Undo command is used to reverse the action of the last command

51.Shortcut key for Undo is Ctrl+Z

52.To move the text shortcut key is Ctrl+X

Ctrl+V- Shortcut key to Paste, Ctrl+C-Shortcut key to copy

53.To delete a block of text the command is Edit > clear

54.Delete key is used to delete the character to the left of insertion point

55.Backspace key is used to delete the haracter to the right of the insertion poin:

56.To cony 'he text the shoricut key is Ctrl+C

57.To select the entire document select Ctil+A

58.To select one character to ieft precs Shirt+

59.To select the end of the current line press Shift + End

60.To select the text to the beginning of the line press Shift + Home

61.To select one line up press shift +

62.Shift key is pressed down to highlight the required text

63.Flashing vertical bar is called Insertion point moves towards right

64.Bringing the text automatically to the next line while reaching the end of the line is called Text wrap
65. Enter key must not be pressed at the end of the each line in text block

66. Enter key should be pressed only at the end of a paragraph or when a blank line is to be inserted
67.To select a word press double click with I-beam

68.To select a paragraph Triple click with I-beam

69.To show the rulers choose View > Show Rulers option is selected
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70.To hide the ruler choose View > Hide Rulers option is used
71.There are two ruler bars.

72. Inserting and deleting words and phrases, correcting errors, and moving and copying text to different
places is called as Editing

73. Scrolling is the process of moving up and down or left and right through the document window
74. There are two scrollbars namely Vertical and Horizontal scroll bars
75.Cropping tool is used to trim imported graphics

76. To select, move, and resize text objects and graphics Pointer tool is used
77.Pointer Tool F9

Rotating Tool Shift + F2

Line Tool Shift + F3

Rectangle Tool Shift + F4

Ellipse Tocl Shift + F5

Polygon Tool Skift + 76

Hand Tcoi Shift + Alt + Drag Left mouse bution

Text Tool Shift + Alt + F1

Cropping Tool Shift + Alt + F2

Constrained Line Tool Shift + Alt + F3

Rectangle Frame Tool Shift + Alt + F4

78.Short text which appear when mouse pointer is placed on the toolbar is called Tool tip
79.Title bar shows the name of the software and the name of the document
80.Title bar is at the top most part of the window.

81.Default name of the document is Untitled-1

82. A document page is displayed within a dark border

83. The area outside of the dark border is referred to as the pasteboard

84. pasteboard holds the elements temporarily while designing your document

85.Shortcut key used to create new document is Ctrl+N
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86.To open adobe pagemaker choose Start - All Programs — Adobe — Pagemaker 7.0 — Adobe
PageMaker 7.0

87. Adobe PageMaker is a page layout software

88. Page layout software includes tools that allow you to easily position text

and graphics on document pages

89.Some of the DTP software are Adobe Pacemaker, Adobe In design, QuarkXpress,

90.DTP stands fo DeskTopr publishing
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