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 Padasalai's NEWS - Group  

https://t.me/joinchat/NIfCqVRBNj9hhV4wu6_NqA 

 

 Padasalai's Channel - Group 

https://t.me/padasalaichannel 

 

 Lesson Plan - Group 

https://t.me/joinchat/NIfCqVWwo5iL-21gpzrXLw 

 

 

 12th Standard - Group 

https://t.me/Padasalai_12th 

 

 11th Standard - Group 

https://t.me/Padasalai_11th 

 

 10th Standard - Group 

https://t.me/Padasalai_10th 

 

 9th Standard - Group 

https://t.me/Padasalai_9th 

 

 6th to 8th Standard - Group 

https://t.me/Padasalai_6to8 

 

 1st to 5th Standard - Group 

https://t.me/Padasalai_1to5 

 

 TET - Group 

https://t.me/Padasalai_TET 

 

 PGTRB - Group 

https://t.me/Padasalai_PGTRB 

 

 TNPSC - Group 

https://t.me/Padasalai_TNPSC 

https://t.me/joinchat/NIfCqVRBNj9hhV4wu6_NqA
https://t.me/padasalaichannel
https://t.me/joinchat/NIfCqVWwo5iL-21gpzrXLw
https://t.me/Padasalai_12th
https://t.me/Padasalai_11th
https://t.me/Padasalai_10th
https://t.me/Padasalai_9th
https://t.me/Padasalai_6to8
https://t.me/Padasalai_1to5
https://t.me/Padasalai_TET
https://t.me/Padasalai_PGTRB
https://t.me/Padasalai_TNPSC
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CHAPTER – 2 AN INTRODUCTION TO ADOBE PAGEMAKER 

PART I  CHOOSE THE CORRECT ANSWER 

1. DTP stands for   Desktop Publishing 

2. Is a DTP software. (b) PageMaker 

3. Which menu contains the new option? File menu 

4. In PageMaker Window, the area outside of the dark border is referred to as  . 

(b)Pasteboard 

5. Shortcut to close a document in PageMaker is     Ctrl + W 
6. A tool is used for magnifying the particular portion of the area. (c) Zoom tool 
7. Tool is used for drawing boxes. (c) Rectangle 

8. Place option is present in   menu. File 

9. To select an entire document using the keyboard, press   Ctrl + A 

10. Character formatting consists of which of the following text properties? All of these 

11. Which tool lets you edit text? Text tool 

12. Shortcut to print a document in PageMaker is   Ctrl + P 

13. Adobe PageMaker is a  software. Page Layout 

14. Bar is the topmost part of the PageMaker window. Title 

15. Is the process of moving up and down or left and right through the document window? 

SCROLLING 

16. Tool is used to draw a circle. ELLIPSE 

17. The Insert pages option is available on clicking the ____menu. Layout 

18. Match the following. 

 Cut - (i) Ctrl + Z 

 Copy - (ii) Ctrl + V 

 Paste - (iii) Ctrl + X 

 Undo - (v) Ctrl + C 

     Match: iii, iv, ii, i 

19. Choose the odd man out. 

i. Adobe PageMaker, QuarkXPress, Adobe InDesign, Audacity 

ii. File, Edit, Layout, Type, Zip 

iii. Pointer Tool, Line tool, Hide Tool, Hand Tool 

iv. Bold, Italic, Portrait, Underline 

20. Choose the correct statement. 

Text can be selected using mouse only. 

a) Text can be selected using mouser the keyboard. 

b) Text can be selected using mouser the keyboard. 

c) DTP is an abbreviation for Desktop publishing 

d) DTP is an abbreviation for Desktop publication 

21. Choose the correct pair 

a. Edit and Cut 

b. Edit and New 

c. Undo and Copy 

d. Undo and Redo 
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22. Adobe page is a ____layout software. Page 

23. The area outside of the border is referred to as the _____ paste board  

24. In tool bar a short text will appear as its description called ____ Tooltip  

25. The _____command is used to reverse the action of the last command. Undo  

26. The short cut key for undo is ____ ctrl +z  

27. A _____ contains text you type, paste or import in page maker. Text block 

28. Generate a new page by selecting _____ in the menu bar.  Layout insert pages.  

29. All text in page maker resides inside containers called _____ text blocks.  

30. In page maker, text and graphics that you draw or import are called _____ objects.  

31. The process of connecting text among text blocks is called _____ text threading.  

32. Text the flows through one or more .threaded blocks is called a _____ story.  

33. The _____ palette is especially useful when you are doing lot of formatting _____ control 

palette.  

34. Page maker has _____ line tool. 2.  

35. As the characters are typed, the flashing vertical bar called the ___ insertion point 

36. __is the process of changing the general arrangement of text. Formatting 

37. __means making changes to the text. Editing  

38. Reversing the Undo command is known as___ Redo 

39. Which of the following is a DTP software?  

a) Page maker b) in design c) Quark x press d) all of the above.  

40. The main components of the page maker windows are  

a) Title bar, menu bar  b) Tool bar, ruler  

c) Scroll bars and text area  d) all of the above.  

41. ___ is the top most part of the windows.  

a) Title bar  b) menu bar  c) Tool bar  d) tool box.  

42. There are ___ scroll bars available.  

a) 1 b) 2 c) 3 d) 4  

43. There are ___ ruler bar.  

a) 1 b) 2 c) 3 d) 4  

44. To select a word, press ___ with I –Beam.  

a) Select click  b) right click  c) Double click  d) triple click.  

45. To select a paragraph, press ___with I – Beam. 

a) Select click  b) right click  c) Double click  d) triple click.  

46.  ___ Tool is used to select, move and resize text objects and graphics.  

a) Pointer tool  b) text tool  c) Rotating tool   d) cropping tool.  

47. The ___ key is used to pressed down and the movements keys.  

a) Ctrl  b) shift   c) alt  d) tab  

48. In page maker the text of the document can be type inside a ___  

a) Text tool   b) text area  c) text block d) text box  

49. The ___key must not be press at the end of the each line in text block.  

a) Back space  b) enter  c) tab   d) arrow keys. 

50. A new document in page maker is called ___  

a) Untitled -1 b) Document-1 c) New Document d) None of these 

 
 

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Net                                                   www.TrbTnpsc.com



8939665453 

PART II  SHORT ANSWERS 

1.  What is desktop publishing? 

Desktop publishing (abbreviated DTP) is the creation of page layouts for documents 

using DTP software. 

2. Give some examples of DTP software. 

Some of the popular DTP software are Adobe PageMaker, Adobe InDesign, 

QuarkXPress, etc. 

3. Write the steps to open PageMaker. 

In the Windows operating system, we can open Adobe PageMaker using the 

command sequence Start→All Programs → Adobe → PageMaker 7.0 → Adobe 

PageMaker 7.0. 

4. How do you create a new document in PageMaker? 

To create a new document, 

▪ Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard. 

Document Setup dialog box appears. 

▪ Enter the appropriate settings for your new document in the Document Setup 

dialog box. 

▪ Click on OK. 

5. What is a Pasteboard in PageMaker? 

The area outside of the dark border is referred to as the pasteboard. In PageMaker 

an object can be on a page or on the pasteboard. 

6. Write about the Menu bar of PageMaker. 

The menu bar contains File, Edit, Layout, Type, Element, Utilities, View, 

Window, and Help.  

When you click on a menu item, a pull down menu appears.  

There may be sub-menus under certain options in the pull-down menus. 

7. Differentiate Ellipse tool from Ellipse frame tool. 

Ellipse tool Ellipse frame tool 

It is used to draw circles and 

ellipses. 

It is used to create elliptical 

placeholders for text and Graphics. 

8. What is text editing? 

Entering a new text or modifying the existing text in a document is known as text 

editing. 

9. What is text block? 

A text block contains text you type, paste, or import. You cannot see the borders of 

a text block until you select it with the pointer tool. 

10. What is threading text blocks? 

a. A Text block can be connected to other text block so that the text in one text 

block can flow into another text block. 

b. Text blocks that are connected in this way are threaded. 
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11. What is threading text? 

The process of connecting text among Text blocks is called threading text. 

12. How do you insert a page in PageMaker? 

To insert pages 

1. Go to the page immediately before the page you want to insert. 

2. Choose Layout > Insert Pages in the menu bar. The Insert Pages dialog box 

appears. 

3. Type the number of pages you want to insert. 

4. To insert pages after the current page, choose ‘after’ from the pop-up menu. 

5. Click on Insert. 

13. What is the purpose of page layout tool?  

  Page layout software includes tools that allow you to easily position text and graphics on 

document pages. 

14. What are the components of PageMaker Window?  

The main components of the above window are Title bar, Menu bar, Toolbar, Ruler, Scroll 

bars and Text area.  

15. What is title bar?  

It is the topmost part of the window.  

 It shows the name of the software and the name of the document at the left, and the control 

buttons (Minimize, Maximize and Close) at the right.  

16. What are the menu options available in Menu bar?  

File, Edit, Layout, Type, Element, Utilities, View, Window, and Help.  

17. What is tooltip?  

  If you place the mouse pointer on a button in the Toolbar, a short text will appear as its 

description called ‘Tool Tip’. 

18. Write the steps to show toolbox in page maker.  

1. Click on Window. The Window menu will appear.  

2. Click on Show tools.  

19. Write the steps to hide toolbox in page maker.  

1. Click on Window. The Window menu will appear.  

2. Click on Hide tools to hide the toolbox.  

20. Write the steps to show ruler in page maker.  

1. Click on View. The View menu will appear.  

2. Click on Show Rulers. Rulers appear along the top and left sides of the document window.  

21. Write the steps to hide ruler in page maker.  

1. Click on View. The View menu will appear.  

2. Click on Hide Rulers to hide the rulers.  

22. What is the purpose of Undo command?  

The Undo command is used to reverse the action of the last command.  

To reverse the last command, click on Edit->Undo in the menu bar  

(or)  

Press Ctrl + Z in the keyboard.  
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23. How to move a text box in Page maker?  

To move a block without changing its shape, place the cursor anywhere inside the 

block, and click and drag it to the required position.  

24. Write short note on Text block in page maker.  

A text block contains text you type, paste, or import. You can’t see the borders of a text 

block until you select it with the pointer tool.  

You create text blocks in two ways:  

1. Click or drag the text tool on the page or pasteboard, and then type.  

2. Click a loaded text icon in an empty column or page.  

25. How will you rejoin the split blocks?  

To rejoin the two text blocks  

i. Place the cursor on the bottom handle of the second text block, click and drag the 

bottom handle up to the top. 

ii. Then place the cursor on the bottom handle of the first text block, and click and 

drag the bottom handle down if necessary. 

26. What do you mean by threading text?  

Text blocks that are connected in this way are threaded.  

The process of connecting text among Text blocks is called threading text.  

27. How will you close a document?  

The document can be closed using the File > Close command in the menu bar (or) Ctrl +W 

in the keyboard.  

28. How to remove pages in PageMaker?  

You can remove the unused pages from your document with a Remove Pages dialog 

box.  

1.  Choose Layout > Remove Pages in the menu bar. The Remove Pages dialog box 

appears  

2. Type the page range you want to remove.  

29.  How to Hide the Master Items?  

To make the master items invisible on a particular page, switch to the appropriate 

page, then choose View > Display Master Items  

 

PART III 

1. What is PageMaker? Explain its uses.  

   Adobe PageMaker is page layout software. Uses 

It is used to design and produce documents that can be printed. 

We can create anything from a simple business card to a large book. 

 

2. Mention three tools in PageMaker and write their keyboard shortcuts. 

1 Pointer Tool F9 

2 Rotating Tool Shift + F2 

3 Line Tool Shift + F3  

• explain each 
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3. Write the use of any three tools in PageMaker along with symbols. 

      

Symbol Tool 

 

Pointer tool - Used to select, move, and resize 

text objects and graphics.  

 

Text tool - Used to type, select, and edit text.  

 

        

Rotating tool - Used to select and rotate 

objects 

 

4. How do you rejoin split blocks? 

To rejoin the two text blocks 

1. Place the cursors on the bottom handle of the second text block, click and drag the 

bottom handle up to the top. 

2. Then place the cursor on the bottom handle of the first text block, and click and drag 

the bottom handle down if necessary. 

5. How do you link frames containing text? 

1. Draw a second frame with the Frame tool of your choice. 

2. Click the first frame to select it. 

3. Click on the red triangle to load the text icon. 

4. Click the second frame. PageMaker flows the text into the second frame. 

6. What is the use of Master Page? 

▪ Any text or object that you place on the master page will appear on the entire 

document pages to which the master is applied. 

▪ Master Pages commonly contain repeating logos, page numbers, headers, and 

footers. 

7. How to you insert page numbers in Master pages? 

• Click on Master Page’s icon. 

• Then click on Text Tool. Now the cursor changes to I - beam. 

• Then Click on the left Master page where you want to put the page number. 

8. Write the steps to resize a text block.  

1. Click on the Pointer tool.  

2. Click either the left or right corner handle on the bottom of the text block and drag. When you 

release the mouse button, the text in the text block will reflow to fit the new size of the text block.  

3. A red triangle in the bottom window shade means there is more text in the text block than is 

visible on the page. Drag the window shade handle down to show more text.  

9.  Write the steps to Select Text using the mouse  

To select text using a mouse, follow these steps:  

1. Place the Insertion point to the left of the first character to be selected.  

2. Press the left mouse button and drag the mouse to a position where you want to stop 

selecting. 
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3.  Release the mouse button.  

4. The selected text gets highlighted.  

To Select  Press  

A Word  Double-click with I-

beam  

Paragraph  Triple-click with I-

beam  

10. Differentiate copying and moving the text.  

 

Copying  Moving  

Creating similar text in new 

location  

Relocating the original text in a new location  

Makes a duplicate text in another 

location  

Transfers the Original text to another 

location  

Will not affect the original content  Will delete the Original content  

Keyboard shortcuts for cut and 

paste:  

Ctrl + X → to Cut  

Ctrl + V → to Paste  

Keyboard shortcuts for copy and paste:  

Ctrl + C → to Copy  

Ctrl + V → to Paste  

11. Write the steps to delete a character or word or block of text  

Deleting Text  

You can easily delete a character, or word, or block of text.  

To delete a character, do the following:  

1. Position the insertion point to the left of the character to be deleted.  

2. Press Delete key on the keyboard.  

(Or)  

3. Position the insertion point to the right of the character to be deleted.  

4. Press Backspace key on the keyboard.  

To delete a block of text, do the following:  

1. Select the text to be deleted.  

2. Press Delete or Backspace in the keyboard (or) Edit  Clear command.  

12. How will you create a text box with the text tool?  

To create a text block with the text tool:  

1. Select the text tool (T) from the toolbox. The pointer turns into an I-beam.  

2. On an empty area of the page or pasteboard, do one of the following:  

Click the I-beam where you want to insert text.  

This creates a text block the width of the column or page. By default, the 

insertion point jumps to the left side of the text block. 

3. Type the text you want.  

Unlike with a text frame, you do not see the borders of a text block until you 

click the text with the pointer tool. 
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13. Write the steps to resize a text block.  

1. Click on the Pointer tool.  

2. Click either the left or right corner handle on the bottom of the text block and drag. When 

you release the mouse button, the text in the text block will reflow to fit the new size of the text 

block.  

3. A red triangle in the bottom window shade means there is more text in the text block than 

is visible on the page. Drag the window shade handle down to show more text.  

14. Write the steps to split a textbox into two.  

To split a text block into two  

1. Place the cursor on the bottom handle, click and drag upwards. When you release the 

bottom handle will contain a red triangle.  

2. Click once on this, and the cursor changes to a loaded text icon.  

3. Position this where the second part of the text is to be, and click.  

15. Write the steps to Select Text using the Keyboard  

To select text using a keyboard, follow these steps:  

1. Place the Insertion point to the left of the first character you wish to select.  

2. The Shift key is pressed down and the movement keys are used to highlight the 

required text.  

                                                3. When the Shift key is released, the text is selected 

 

 

 

 

 

 

 

16. Write the steps to split a textbox into two.  
To split a text block into two 

1. Place the cursor on the bottom handle, click and drag upwards. When you release the bottom handle 
will contain a red triangle.  

2. Click once on this, and the cursor changes to a loaded text icon.  
3. Position this where the second part of the text is to be, and click. 

17. Write the steps to import the text.  
1. Choose File→Place. The Place dialog box will appear.  

2. Locate the document that contains the text you want to place and select it.  

3. Click on Open in the Place dialog box. The pointer changes to the loaded text icon.  
4. Make a text block to place the text. (Or) Click in the page to place the text. The text will be placed 

in the page. If the text to be placed is too big to fit on one page, PageMaker allows you to place it on several 

pages. This can be done manually or automatically.  

18. What are the various options to save a document?  
1. (a) Choose File > Save in the menu bar. (or)  

2. The file name is given in the File name list box.  

To Select  Press  

One character to the left  Shift + ←  

One character to the right  Shift + →  

One line up  Shift + ↑  

One line down  Shift + ↓  

To the end of the current line  Shift +End  

To the beginning of the current line  Shift + Home  

Entire Document  Ctrl + A  
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3. Then click on the Save button to save the document. The document is now saved and a file name 
appears in the title bar.  

Once a file is saved under a name, to save it again the name need not be entered again. The file 
can be saved simply by selecting the File > Save command or by clicking the Save button (or) clicking Ctrl 

+ S in the keyboard. 

19. Write the steps to save a Document with a new name or in a different location  
You can save a document with a new name or in a different location using Save AS command. 

Save AS command creates a new copy of the document. So, two versions of the document exist. The 

versions are completely separate, and the work you do on one document has no effect on the other.  

To save a document with a new name or in a different location:  
1. Choose File > Save As in the menu bar. (or) Press Shift + Ctrl + S in the keyboard. Now 

Save Publication dialog box will appear. 
2. Type a new name or specify a new location.  

3. Click the Save button. 

20. How will you open an existing document?  
1. (A) Choose File > Open in the menu bar (or) Click on the Open icon ( ) in the Tool bar (or) Press Ctrl 

+ O in the Keyboard. An Open Publication dialog box as shown that appears on the screen.  

2. The file name is given in the File name list box. The name of the file to be opened can be chosen 
from the list, which is displayed.  

3. Then click on the Open button. Now the required file is opened.  

21. Write the procedure to scroll the document.  
The scrolling procedure is as follows:  
1. To scroll left and right the left and right arrow respectively should be clicked.  

2. To scroll up and down the up and down arrow respectively should be clicked.  
3. To scroll a relative distance in the document the scroll box should be drawn up or down.  

22. Write the steps to draw a line.  
1. Select the Line tool from the toolbox. The cursor changes to a crosshair.  

2. Click and drag on the screen to draw your line. As you drag, a line appears. 44  
3. Release the mouse button and the line will be drawn and selected, with sizing handles on either end. 

Resize the line by clicking and dragging the handles, if necessary.  

23. Write the steps to Draw Rectangles or Ellipses.  
You can also draw rectangles and ellipses shapes by using the same technique as used in line drawing.  

1. To draw a rectangle or ellipse:  
Click on the Rectangle or Ellipse tool from the toolbox. The cursor changes to a crosshair.  

2. Click and drag anywhere on the screen. As you drag, a rectangle or ellipse appears.  
3. Release the mouse button when the rectangle or ellipse is of the desired size. Press the Shift key 

while you’re drawing to constrain the shape to a square or circle.  

24. Write the steps to Draw Polygon  
To draw a Polygon 

1. Click on the Polygon tool from the toolbox. The cursor changes to a crosshair.  

2. Click and drag anywhere on the screen. As you drag, a Polygon appears.  
3. Release the mouse button when the Polygon is of the desired size.  

25. Write the steps to draw a star with given number of sides and required inset.  
1. The value of ‘Star inset’ is 50% the number of sides is 15  
2. The value of ‘Star inset’ is 25% the number of sides is 25  

3. The value of ‘Star inset’ is 35% the number of sides is 70  

26. Write short note on Master Page  
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Master Pages commonly contain repeating logos, page numbers, headers, and footers. They also 
contain nonprinting layout guides, such as column guides, ruler guides, and margin guides.  

A master item cannot be selected on a document page.  
You can create, modify, and delete objects on master pages just like any other objects, but you must 

do so from the master pages themselves.  

27. Write the steps to create a new Master Page  
1. Click the New Master Page icon in the Master Pages palette. The New Master Page dialog box 
appears.  

2. Enter the name of the new master page in the Name field.  

3. Make the appropriate changes in the Margins and Column Guides fields.  
4. Click on OK. A new Master Page appears in the Master Pages palette. 

PART IV 

1. Explain the tools in PageMaker toolbox. 

Tool Toolbox Cursor Use 

Pointer 

  

Used to select, move, and resize text objects 

and graphics. 

Text tool 

  

Used to type, select, and edit text. 

Rotating tool 

  

Used to select and rotate objects 

Cropping tool 

 
 

Used to trim imported graphics 

Line tool 

 
 

Used to draw straight lines in any direction 

Constrained line 

tool   

Used to draw vertical or horizontal lines 

Rectangle tool 

 
 

Used to draw squares and rectangles 

Rectangle frame 

tool   

Used to draw create rectangular 

placeholders for text and graphics. 

Ellipse tool 

 
 

Used to draw circles and ellipses 

Ellipse frame tool 

 
 

Used to create elliptical placeholders for text 

and graphics 

Polygon tool 

  

Used to draw polygons 

Polygon frame tool 

  

Used to create polygonal placeholders for 

text and graphics 
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Hand tool 

  

Used to scroll the page (an alternative to the 

scroll bar 

Zoom tool 

 
 

Used to magnify or reduce an area of the 

page 

 

2. Write the steps to place the text in a frame. 

To place text in a Frame 

i. Click on one of a Frame tool from the Toolbox. 

ii. Draw a frame with one of PageMaker’s Frame tools (Rectangle frame tool or 

Ellipse Frame Tool or Polygon frame Tool). Make sure the object remains 

selected. 

iii. Click on File. The File menu will appear. 

iv. Click on Place. The Place dialog box will appear. 

v. Locate the document that contains the text you want to place, select it. 

vi. Click on Open. 

vii. Click in a frame to place the text in it. The text will be placed in the frame. 

3. How can you convert text in a text block to a frame? 

After created text in a text block, if you want to convert it to a frame. You can 

do this by using these steps. 

1. Draw the frame of your choice using one of the PageMaker’s Frame tool. 

2. Select the text block you want to insert in the frame. 

3. Click the frame while pressing the Shift key. Now both elements will be 

selected. 

4. Choose Element > Frame > Attach Content on the Menu bar. 

5. Now the text appears in the frame. 

4. Write the steps to draw a star using polygon tool? 

To draw a Star 

i. Click on the Polygon tool from the toolbox. The cursor changes to a crosshair. 

ii. Click and drag anywhere on the screen. As you drag, a Polygon appears. 

iii. Release the mouse button when the Polygon is of the desired size. 

iv. Choose Element > Polygon Settings in the menu bar. Now Polygon Settings 

dialogue box appears. 

v. Type 5 in the Number of side’s text box. 

vi. Type 50% in Star inset textbox. 

vii. Click OK. Now the required star appears on the screen. 

5. Write the steps to print a document 

▪ Choose File > Print in the menu bar (or) Press Ctrl + P in the keyboard. The 

Print Document dialog box appears. 

▪ Choose the settings in the Print Document dialog box as 
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▪  Select the printer from the Printer drop-down list box. 

▪ Choose the pages to be printed in the Pages group box by selecting one of the 

following available options : 

All: This option prints the whole document. 

Ranges: This option prints individual pages by the page number or a range of 

pages. 

6. What are the various methods to inset page number in PageMaker Software? 

To make page numbers appear on every page 

i. Click on Master Page’s icon. 

ii. Then click on Text Tool. Now the cursor changes to I - beam. 

iii. Then Click on the left Master page where you want to put the page 

number. 

1. Press Ctrl + Alt + P. 

iv. The page number displays as ‘LM’ on the left master page. 

v. Similarly click on the right Master page where you want to put the page 

number. 

1. Press Ctrl + Alt + P. 

vi. The page number displays as ‘RM’ on the right master page, but will 

appear correctly on the actual pages 

7. Write the steps to Fill Shapes with Colors and Patterns 

Filling Rectangle with color 

i. Draw a rectangle using Rectangle tool. 

ii. Select the rectangle. 

iii. Choose Window > Show colors in the menu bar. (or) Press Ctrl + J. Now 

Colors palette appears. 

iv. Click on the required color from the Colors Palette. 

8. Write all the methods to go to specific page. 

PageMaker provides several methods for navigating the pages in your publication. 

Method 1: 

You can move from one page to another by using the Page up and Page down 

keys on your key- board. This is probably the navigation methods you will use most 

often. 

Method 2: 

You can move from one page to another by using the page icons at the left 

bottom of the screen. Click on the page icon that corresponds to the page that you 

want to view. The page is displayed 

Method 3: 

Using the Go to Page dialog box. 

To go to a specific page in a document 

i. Choose Layout > Go to Page in the menu bar (or) Press Alt + Ctrl + Gin 

the keyboard. Now the Go to Page dialog box appears. 
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ii. In the dialogue box, type the page number that you want to view 

iii. Then click on OK. The required page is displayed on the screen. 

9. What are the methods to unthread a threaded block? Explain.  

Method - 1:  

Select the block that you wish to unthread with the pointer tool. Click on Edit > Cut in the 

menu bar. (The block disappear).  

Now click on the Edit Paste in the menu bar.  

The block will reappear in the same position, but it is now an unthreaded block.  

Method - 2:  

Select the block that you wish to unthread with the pointer tool.  

Then choose the Text tool and select all the text in the block.  

Then click on Edit Cut in the menu bar.(the block disappear).  

Now click the insertion point within an existing threaded block.  

Then click on Edit Paste in the menu bar.  

The text will be added in this block.  

10. Write the steps to place text in a frame  

i. Click on one of a Frame tool from the Toolbox.  

ii. Draw a frame with one of PageMaker’s Frame tools (Rectangle frame tool or Ellipse 

Frame Tool or Polygon frame Tool). Make sure the object remains selected.  

iii. Click on File. The File menu will appear.  

iv. Click on Place. The Place dialog box will appear.  

v. Locate the document that contains the text you want to place, select it.  

vi. Click on Open.  

vii. Click in a frame to place the text in it. The text will be placed in the frame.  

11.  Explain the magnifying and reducing with zoom tool.  

Use the zoom tool to magnify or reduce the display of any area in your publication  

To magnify or reduce with the zoom tool:  

1. Select the zoom tool. The pointer becomes a magnifying glass with a plus sign in its 

center, indicating that the zoom tool will magnify your view of the image. To toggle between 

magnification and reduction, press the Ctrl key.  

2. Position the magnifying glass at the center of the area you want to magnify or reduce, and 

then click to zoom in or out. Continue clicking until the publication is at the magnification level you 

want. When the publication has reached its maximum magnification or reduction level, the center 

of the magnifying glass appears blank.  

To magnify part of a page by dragging:  

1. Select the zoom tool.  

2. Drag to draw a marquee around the area you want to magnify.  

To zoom in or out while using another tool:  

Press Ctrl + Space bar to zoom in. Press Ctrl + Alt+ Space bar to zoom out.  

12.  Explain various methods of character formatting.  

Character Formatting using Character Specifications Dialog Box  

Character formatting means displaying text in a certain way. Character formatting consists of text 

properties - bold, italic, underline, font type, font size, font colour, etc.  

The steps to apply character formatting to text are as follows:  

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Org

www.Padasalai.Net                                                   www.TrbTnpsc.com



8939665453 

1. Select the text to be formatted.  

2. Choose Type > Character in menu bar (or) Press Ctrl + T on the keyboard. The Character 

Specifications dialog box appears.  

3. Make the appropriate changes in the dialog box.  

Click the drop-down menu arrow of the Font box and select the desired font.  

Click the drop-down menu arrow of the Font Size box and select the font size.  

Click the drop-down menu arrow of the Font Color box and select the desired colour.  

Click the Bold, Italic, or Underline buttons to make the text bold, italic, or underlined respectively.  

4. Click on OK.  

Character Formatting using the Control Palette  

The Control Palette is especially useful when you are doing lot of formatting.  

Its features change based on the object that is selected on your layout.  

If the Control palette is not showing then use the following steps: 

1. Click on Window > Show Control Palette sequence in the menu bar.  

(Or)  

2. Press Ctrl + ‘in the keyboard. Now the Control Palette appears on the window  

To modify character attributes using the Character Control Palette:  

1. Select the text you want to modify.  

2. Make the appropriate changes in the Control palette.  

13. Write the steps To draw a Dotted line  

1. Double click the Line tool from the toolbox. A Custom Stroke dialogue box appears.  

2. Select the required Stroke style in the drop-down list box.  

3. Then click OK button. Now the cursor changes to a crosshair.  

4. Click and drag on the screen to draw your dotted line. As you drag, the line appears.  

5. Release the mouse button and the line will be drawn and selected, with sizing handles on either end. 

Resize the line by clicking and dragging the handles, if necessary.  

14. Write the steps to drawing a Rounded Corner Rectangle  

To draw a rounded-corner rectangle:  

1. Double-click the Rectangle tool in the toolbox. The Rounded Corners dialog box appears.  

2. Choose a corner setting from the preset shapes.  

3. Click on OK. The cursor changes to a crosshair.  

4. Click and drag anywhere on the screen.  

5. Release the mouse button when the rectangle is the desired size. Press the Shift key as you draw 

to constrain the shape to a rounded corner square.  

15. Write the steps to Fill Shapes with Colors and Patterns  

Filling Rectangle with colour  

1. Draw a rectangle using Rectangle tool.  

2. Select the rectangle.  

3. Choose Window > Show colors in the menu bar. (Or) Press Ctrl + J. Now Colors palette appears.  

4. Click on the required colour from the Colors PALETTE.  

5. The rectangle has been filled with the colour.  

16. Write all the methods to go to specific page.  

Page maker provides several methods for navigating the pages in your publication.  

Method 1:  
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You can move from one page to another by using the Page up and Page down key Son your 

keyboard. This is probably the navigation methods you will use most often.  

Method 2:  

You can move from one page to another by using the page icons at the left bottom of the screen. 

Click on the page icon that corresponds to the page that you want to view. The page is displayed.  

Method 3:  

Using the Go to Page dialog box.  

To go to a specific page in a document  

1. Choose Layout > Go to Page in the menu bar (or) Press Alt + Ctrl + Gin the keyboard. 

Now the Go to Page dialog box appears.  

2. In the dialogue box, type the page number that you want to view  

3. Then click on OK. The required page is displayed on the screen.  

17. What are the various methods to inset page number in PageMaker Software?  

To make page numbers appear one very page  

1. Click on Master Page’s icon.  

2. Then click on Text Tool. Now the cursor changes to I - beam.  

3. Then Click on the left Master page where you want to put the page number.  

4. Press Ctrl + Alt + P.  

5. The page number displays as ‘LM’ on the left master page.  

6. Similarly click on the right Master page where you want to put the page number.  

7. Press Ctrl + Alt + P.  

8. The page number displays as ‘RM’ on the right master page, but will appear correctly on 

the actual pages. 

18. Write the steps to print a document  

1. Choose File > Print in the menu bar (or) Press Ctrl + P in the keyboard.  

The Print Document dialog box appears.  

2. Choose the settings in the Print Document dialog box as Select the printer from the Printer 

drop-down list box.  

Choose the pages to be printed in the Pages group box by selecting one of the following 

available options:  

All: This option prints the whole document.  

Ranges: This option prints individual pages by the page number or a range of pages. 
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